<!doctype html>
<!--[if IE 8]>    <html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">

	<title>2 More Republican Senators Oppose Health-Care Bill, Killing It for Now - Hamodia Jewish and Israel News</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/css/app3.css?v=2017-03-01">
	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe.css">
	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/libs/photoswipe/default-skin/default-skin.css">

	<!--[if lt IE 9]>
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/html5.js"></script>
		<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/css/ie.css">
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/respond.min.js"></script>
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/selectivizr-min.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://images.hamodia.com/wp-content/themes/hamodia/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Hamodia Feed" href="http://hamodia.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/mobile-load.png" />
	<meta name="apple-mobile-web-app-title" content="Hamodia" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />

	<script src="http://hamodia.com/wp-content/themes/hamodia/js/modernizr.foundation.js"></script>

	
	
<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Republican effort to repeal Obamacare was wounded in the Senate Monday night when two senators, Mike Lee and Jerry Moran, announced their opposition."/>
<meta name="keywords" content="Republicans health care, Mike Lee, Jerry Moran"/>
<link rel="canonical" href="http://hamodia.com/2017/07/17/republican-senators-health-care-bill/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2 More Republican Senators Oppose Health-Care Bill, Killing It for Now - Hamodia Jewish and Israel News" />
<meta property="og:description" content="The Republican effort to repeal Obamacare was wounded in the Senate Monday night when two senators, Mike Lee and Jerry Moran, announced their opposition." />
<meta property="og:url" content="http://hamodia.com/2017/07/17/republican-senators-health-care-bill/" />
<meta property="og:site_name" content="Hamodia" />
<meta property="article:tag" content="American Health Care Act" />
<meta property="article:tag" content="Health Care" />
<meta property="article:tag" content="Republican" />
<meta property="article:tag" content="Senate" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2017-07-17T21:57:32-04:00" />
<meta property="article:modified_time" content="2017-07-17T23:20:57-04:00" />
<meta property="og:updated_time" content="2017-07-17T23:20:57-04:00" />
<meta property="og:image" content="http://images.hamodia.com/hamod-uploads/2017/07/17220631/photo-300x180.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamodia &raquo; 2 More Republican Senators Oppose Health-Care Bill, Killing It for Now Comments Feed" href="http://hamodia.com/2017/07/17/republican-senators-health-care-bill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hamodia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://images.hamodia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='http://images.hamodia.com/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hamodia.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-region-control-css'  href='http://images.hamodia.com/wp-content/plugins/awpcp-region-control/resources/css/region-control.css?ver=3.6.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='http://images.hamodia.com/wp-content/plugins/awpcp_custom_stylesheet.css?ver=3.7.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-40015125-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-40015125-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://hamodia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hamodia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hamodia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://hamodia.com/?p=126835' />
<link rel="alternate" type="application/json+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2017%2F07%2F17%2Frepublican-senators-health-care-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2017%2F07%2F17%2Frepublican-senators-health-care-bill%2F&#038;format=xml" />
<link rel="stylesheet" href="http://images.hamodia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />

</head>

<body class="post-template-default single single-post postid-126835 single-format-standard">

	<article id="newsletter-top-banner">
		<div class="row">
			<h3>Want up-to-the-<br>minute news?</h3>
			<div class="text">
				<p>Sign up for <b>HAMODIA'S</b> <br>Breaking News Emails*</p>
				<footer>*You can select which emails you'd like to receive.</footer>
			</div>
			<form id="newsletter-top-banner-form" action="http://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
				<input type="email" placeholder="Your Email Here" name="email" required>
				<button type="submit">Go</button>
			</form>
			<button type="button" id="newsletter-top-banner-dismiss">&times;</button>
		</div>
	</article>

	<script>
	(function() {
		if (localStorage.getItem('newsletter-top-banner-dismissed')) {
			document.getElementById('newsletter-top-banner').className = 'hidden';
		} else {
			document.getElementById('newsletter-top-banner-dismiss').addEventListener('click', dismiss);
			document.getElementById('newsletter-top-banner-form').addEventListener('submit', dismiss);
		}

		function dismiss() {
			try {
				localStorage.setItem('newsletter-top-banner-dismissed', new Date().getTime());
				document.getElementById('newsletter-top-banner').className = 'hidden';
			} catch(e) {
				// In Safari, trying to store stuff in localstorage while in private
				// browsing throws an error. We will catch it here and tell users
				// to quit private browsing to be able to dismiss this banner.
				if (e.message == 'QuotaExceededError: DOM Exception 22') {
					alert('Quit private browsing to dismiss this.');
				}
			}
		}
	}());
	</script>

	<header id="header">

		<div class="top-links">
			<div class="row">
				<div class="left">
					<a href="http://hamodia.com">Home</a> |
					<a href="http://hamodia.com/archive/">Archive</a> |
					<a href="http://hamodia.com/advertise/" class="advertise">Advertise</a> |
					<a href="http://hamodia.com/subscribe/">Subscribe</a> |
					<a href="http://hamodia.com/about/">About Us</a> |
					<a href="http://hamodia.com/contact/">Contact Us</a>
				</div>
				<div class="right">
					<span class="hebrew-date">

						כ"ד&nbsp;תמוז&nbsp;תשע"ז					</span>
					&nbsp;&nbsp;|&nbsp;&nbsp;
					Monday, July 17, 2017				</div>
			</div>
		</div>

		<div class="top-center">
			<div class="row">

				<a id="logo" href="http://hamodia.com">
					<img src="//images.hamodia.com/wp-content/themes/hamodia/images/logo.svg" alt="Hamodia Site Logo" width="252" height="44" />
				</a>

				<p id="tagline">Hamodia - The daily newspaper of torah jewry</p>

				<a href="http://hamodia.com/subscribe/" class="subscribe-banner">Subscribe to the Hamodia print edition</a>

				<form method="get" id="topsearchform" action="http://hamodia.com/">
					<input type="text" name="s" placeholder="Search hamodia.com">
					<input type="submit" value="Search">
				</form>

			</div>
		</div>

		<nav id="main-nav" class="row" role="navigation">
			<h4>Sections</h4>
			
        <ul>
                                <li class="">
        <a href="http://hamodia.com/category/business/">Business</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/technology/">Tech</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/world/">World</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/regional/">Regional</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/israel/">Israel</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/community/">Community</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/national/">National</a>
    </li>
                                    <li class="current">
        <a href="http://hamodia.com/category/politics/">Politics</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/op-ed/">Op-Ed</a>
    </li>
                
            <li class="">
                <a href="http://hamodia.com/features/">Features</a>
            </li>
            <li class="">
                <a href="http://hamodia.com/letters/">Letters</a>
            </li>
            <li>
                <a href="http://hamodia.com/classifieds-4-2/">Classifieds</a>
            </li>
        </ul>
       		</nav>

	</header>

	<!-- Start the main container -->
	<div id="container" class="container" role="document">

	<!-- Row for main content area -->
	<div id="content" class="row">

		<div id="main" class="with-sidebar" role="main">
			<div class="post-box">
				<div id="breadcrumbs" class="row"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://hamodia.com/category/politics/" rel="v:url" property="v:title">Politics</a>  <span class="breadcrumb_last">2 More Republican Senators Oppose Health-Care Bill, Killing It for Now</span></span></span></div>					<article class="post-126835 post type-post status-publish format-standard hentry category-politics tag-american-health-care-act tag-health-care tag-republicans tag-senate" id="post-126835">

		
			<header>
				<h1 class="entry-title">2 More Republican Senators Oppose Health-Care Bill, Killing It for Now</h1>
			</header>

			<div class="entry-content">
				<div class="post-time-wrapper"><time class="created" datetime="2017-07-17T21:57:32+00:00" pubdate>Monday, July 17, 2017 at 9:57 pm | <span class="hebrew-date">&#1499;"&#1490;&nbsp;&#1514;&#1502;&#1493;&#1494;&nbsp;&#1514;&#1513;&#1506;"&#1494;</span></time></div><div class="main-image-and-buttons-wrapper"><figure class="main-image" style=""><a href="http://images.hamodia.com/hamod-uploads/2017/07/17220631/photo-1024x613.jpg" data-width="1024" data-height="613"><img src="http://images.hamodia.com/hamod-uploads/2017/07/17220631/photo-1024x613.jpg" alt="Republicans health care, jerry moran, mike lee" width="1024" height="613"></a><figcaption>Republican Senators Jerry Moran (L) and Mike Lee. (AP Photo/John Hanna/Rick Bowmer)</figcaption></figure></div><p><b>WASHINGTON</b> (AP) - The latest Republican effort to repeal and replace the Affordable Care Act &ndash; better known as Obamacare &ndash; was seriously wounded in the Senate Monday night when two more Republican senators announced their opposition to the legislation.</p>
<p>The announcements from Sens. Mike Lee of Utah and Jerry Moran of Kansas left the Republican Party&rsquo;s long-promised efforts to get rid of President Barack Obama&rsquo;s health-care legislation reeling. Next steps, if any, were not immediately clear.</p>
<p>Lee and Moran both said they cannot support Majority Leader Mitch McConnell&rsquo;s legislation in its current form. They joined GOP Sens. Susan Collins of Maine and Rand Paul of Kentucky, both of whom announced their opposition right after McConnell released the bill last Thursday.</p>
<p>McConnell is now at least two votes short in the closely divided Senate, and may have to go back to the drawing board or even begin to negotiate with Democrats, a prospect he&rsquo;s threatened but resisted so far.</p>
<p>McConnell&rsquo;s bill &ldquo;fails to repeal the Affordable Care Act or address health care&rsquo;s rising costs. For the same reasons I could not support the previous version of this bill, I cannot support this one,&rdquo; said Moran.</p>
<p>It was the second straight failure for McConnell, who had to cancel a vote on an earlier version of the bill last month when defeat became inevitable.</p>
<p>President Donald Trump had kept his distance from the Senate process, but Monday night&rsquo;s development was a major blow for him, too, as the president failed to rally support for what has been the GOP&rsquo;s trademark issue for seven years &mdash; ever since Obama and congressional Democrats passed the Affordable Care Act.</p>
<p>The Senate bill eliminated mandates and taxes under Obamacare, and unraveled a Medicaid expansion. But for conservatives like Lee and Paul it didn&rsquo;t go far enough in delivering on Republican Party promises to undo Obama&rsquo;s law, while moderates like Collins viewed the bill as too extreme in reducing Medcaid coverage.</p>								
							</div>

			<footer>
				
								
				<p class="tags"><strong>Filed under:</strong> <a href="http://hamodia.com/tag/american-health-care-act/" rel="tag">American Health Care Act</a>, <a href="http://hamodia.com/tag/health-care/" rel="tag">Health Care</a>, <a href="http://hamodia.com/tag/republicans/" rel="tag">Republican</a>, <a href="http://hamodia.com/tag/senate/" rel="tag">Senate</a></p>
				<ul class="share-buttons"><li class="print"><a href="#" title="Print this" onclick="window.print();return false;">Print</a></li><li class="email"><a href="mailto:?subject=Hamodia.com - 2 More Republican Senators Oppose Health-Care Bill, Killing It for Now&amp;body=The latest Republican effort to repeal and replace the Affordable Care Act – better known as Obamacare – was seriously wounded in the Senate Monday night when two more Republican senators announced their opposition to the legislation. The... - http://hamodia.com/2017/07/17/republican-senators-health-care-bill/" title="Send via email">Email</a></li><li class="gmail"><a href="http://mail.google.com/mail/?view=cm&amp;fs=1&amp;su=Hamodia.com+-+2+More+Republican+Senators+Oppose+Health-Care+Bill%2C+Killing+It+for+Now&amp;body=The+latest+Republican+effort+to+repeal+and+replace+the+Affordable+Care+Act+%E2%80%93+better+known+as+Obamacare+%E2%80%93+was+seriously+wounded+in+the+Senate+Monday+night+when+two+more+Republican+senators+announced+their+opposition+to+the+legislation.+The...+-+http%3A%2F%2Fhamodia.com%2F2017%2F07%2F17%2Frepublican-senators-health-care-bill%2F" title="Send via gmail" target="_blank">Gmail</a></li></ul>			</footer>

			<aside class="content-aside">
				<div class='yarpp-related'>

<article class="related-posts more-articles">

	<h3>Related</h3>

	<ul>
		
			<li>
				<a href="http://hamodia.com/2017/06/22/four-gop-senators-oppose-senate-health-care-measure-current-form/">Four GOP Senators Oppose Senate Health-Care Measure in Its Current Form</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2017/07/09/republican-senators-odds-ahead-final-push-health-bill/">Republican Senators at Odds Ahead of Final Push for Health Bill</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2017/07/16/collins-8-10-republicans-concerns-health-care-bill/">Collins: 8-10 Republicans Have Concerns About Health-Care Bill</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2017/06/26/cbo-senate-gop-health-care-bill-cause-22m-lose-insurance/">CBO: Senate GOP Health-Care Bill Would Cause 22M to Lose Insurance</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2017/07/10/president-presses-congress-on-health-care-bill-get-it-done/">President Presses Congress on Health Care Bill: Get It Done</a>
			</li>

			</ul>

</article>
</div>
			</aside>

		
		
	</article>
			</div>
		</div><!-- /#main -->

		<aside id="sidebar" role="complementary">
			<div class="sidebar-box">
				        <style>
            #sidebar-bananagram {
                max-width: 200px;
            }

            @media screen and (max-width: 767px) {
                #sidebar-bananagram {
                    max-width: 100%;
                }
            }
        </style>
        <a class="sidebar-module" href="http://hamodia.com/subscribe/">
            <img src="http://images.hamodia.com/hamod-uploads/2017/06/07101535/subscription-sidebar-bananagram.jpg"
                 alt="Subscribe to Hamodia"
                 id="sidebar-bananagram"
            >
        </a>
        
	<div class="more-articles-wrapper">
		        <div class="more-articles">

            <h3>More in                <a href="http://hamodia.com/category/politics/">
                    Politics                </a>
            </h3>

            <ul>
                                    <li>
                        <a href="http://hamodia.com/2017/07/17/trump-holds-made-america-day-white-house/">
                            Trump Holds ‘Made in America’ Day at the White House                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/07/17/break-reported-office-gop-senator-considered-swing-vote-health-care-bill/">
                            Break-In Reported at Office of GOP Senator Considered Swing Vote in Health-Care Bill                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/07/17/trump-lawyer-says-nothing-illegal-in-sons-russia-meeting/">
                            Trump Lawyer Says Nothing Illegal in Son&#8217;s Russia Meeting                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/07/16/trumps-approval-rating-takes-hit/">
                            Trump&#8217;s Approval Rating Takes Hit                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/07/16/2-1-americans-prefer-obamacare-republican-replacements/">
                            By 2 to 1, Americans Prefer Obamacare to Republican Replacements                        </a>
                    </li>
                            </ul>
        </div>
        	</div>

	        <div class="switching-box sidebar-module">

            <h3>OP-ED</h3>
                    <ul id="sidebar-op-ed">
                            <li>
                    <a href="http://hamodia.com/2017/07/16/jewish-federations-wading-dangerous-waters/">Jewish Federations Are Wading Into Dangerous Waters</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/07/16/finding-funding-best-ways-fight-terrorism/">Finding and Funding the Best Ways to Fight Terrorism</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/07/13/a-double-lesson/">A Double Lesson</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/07/13/finally-defeat-isis-make-last/">How to Finally Defeat the ISIS — and Make it Last</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/07/12/took-army-long/">What Took the Army So Long?</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/07/12/president-trump-dont-risk-fishing-tourism-jobs-small-amount-oil/">President Trump: Don’t Risk Fishing, Tourism Jobs on a Small Amount of Oil</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/07/12/every-jew-precious/">Every Jew Is Precious</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/07/12/where-is-our-voice/">Where Is Our Voice?</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/07/12/cheating-jews-efron-unesco/">Cheating the Jews, From Efron to UNESCO</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/07/12/the-problem-is-the-solution/">The Problem Is the Solution</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/07/12/mr-to-us/">“Mr.” To Us</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/07/12/collusion-with-reality/">Collusion With Reality</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/07/10/mosul-the-aftermath/">Mosul: The Aftermath</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/07/10/high-minimum-wage-winners-losers/">High Minimum Wage Has Winners and Losers</a>
                </li>
                    </ul>
        
            <h3>Features</h3>
                    <ul id="sidebar-latest-features">
                            <li>
                    <a href="http://hamodia.com/features/need-for-speed/">Need for Speed</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/world-wonder-july-18-2017/">World of Wonder &#8211; July 18, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sudoku-july-18-2017/">Sudoku – July 18, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/editorial-cartoon-july-18-2017/">Editorial Cartoon – July 18, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/nichum-aveilim-24-tammuzjuly-18/"><i>Nichum Aveilim</i> 24 Tammuz/July 18</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/day-history-23-tammuzjuly-17/">This Day In History 23 Tammuz/July 17</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/nichum-aveilim-23-tammuzjuly-17/"><i>Nichum Aveilim</i> 23 Tammuz/July 17</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/following-a-leader/">Following a “Leader”</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/rabbi-adler-part-iii/">Rabbi Adler  (Part III)</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/editorial-cartoon-july-17-2017/">Editorial Cartoon – July 17, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sudoku-july-17-2017/">Sudoku – July 17, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/make-some-noise/">Make Some Noise</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/day-history-20-tammuzjuly-14/">This Day In History 20 Tammuz/July 14</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/following-true-shepherd/">Following Our True Shepherd</a>
                </li>
                    </ul>
        
        </div>
                <a class="sidebar-module info-module" id="weather-module" href="http://hamodia.com/weather/">
            <h3>Weather »</h3>
            <img src="http://hamodia.com/wp-content/themes/hamodia/images/weather/big/">
            <p class="weather-text">
                Brooklyn<Br />&deg;F             </p>
            <p class="more-text">See more locations »</p>
        </a>
        

        <a class="sidebar-module info-module" id="stocks-module" href="http://hamodia.com/stocks/">
            <h3>Stocks »</h3>

            <ul>
                                                        
                    <li>
                        <abbr title="NASDAQ Composite">
                            <span class="symbol">NASDAQ</span>
                            <span class="last">6,314.43</span>
                            <span class="change up">
                                +1.9658 (+0.0311%)
                            </span>
                        </abbr>
                    </li>
                                                        
                    <li>
                        <abbr title="S&P 500">
                            <span class="symbol">S&P 500</span>
                            <span class="last">2,459.14</span>
                            <span class="change down">
                                -0.13 (-0.01%)
                            </span>
                        </abbr>
                    </li>
                            </ul>

            <p class="more-text">See more stocks »</p>
        </a>
                <a class="sidebar-module info-module" id="currency-module" href="http://hamodia.com/currency/">
            <h3>Currency »</h3>

            <ul>
                            <li>
                    <abbr title="Euro">
                        <span class="flag flag-EUR"></span>
                        <span class="country">EUR</span>
                        <span class="rate">0.8713</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="British Pound Sterling">
                        <span class="flag flag-GBP"></span>
                        <span class="country">GBP</span>
                        <span class="rate">0.7661</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Israeli New Sheqel">
                        <span class="flag flag-ILS"></span>
                        <span class="country">ILS</span>
                        <span class="rate">3.5771</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Swiss Franc">
                        <span class="flag flag-CHF"></span>
                        <span class="country">CHF</span>
                        <span class="rate">0.9627</span>
                    </abbr>
                </li>
                        </ul>

            <p class="more-text">See more currencies »</p>
        </a>
                <article class="sidebar-module">
            <a id="newstip-sidebar" href="http://hamodia.com/standalone/news-tip.php" target="_blank">
                <h3>Got a news tip, picture or story to share?</h3>
                <img src="//images.hamodia.com/wp-content/themes/hamodia/images/news-tip.svg" alt="">                <span>Contribute</span>
            </a>
        </article>
        			</div>
		</aside><!-- /#sidebar -->

	</div><!-- End main row -->

	</div><!-- Container End -->

	<footer id="footer" role="contentinfo">
		<div class="row">

			<div class="three columns">
				<h6>Sections</h6>
				<ul>
											<li><a href="http://hamodia.com/category/business/">Business</a></li>
											<li><a href="">Markets</a></li>
											<li><a href="http://hamodia.com/category/technology/">Technology</a></li>
											<li><a href="http://hamodia.com/category/world/">World</a></li>
											<li><a href="http://hamodia.com/category/regional/">Regional</a></li>
											<li><a href="http://hamodia.com/category/israel/">Israel</a></li>
											<li><a href="http://hamodia.com/category/community/">Community</a></li>
											<li><a href="http://hamodia.com/category/national/">National</a></li>
											<li><a href="http://hamodia.com/category/op-ed/">Op-Ed</a></li>
					
					<li><a href="http://hamodia.com/features/">Features</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Resources</h6>
				<ul>
					<li><a href="http://hamodia.com/weather/">Weather</a></li>
					<li><a href="http://hamodia.com/currency/">Currency</a></li>
					<li><a href="http://hamodia.com/stocks/">Stocks</a></li>
					<li><a href="http://hamodia.com/zmanim/">Zmanim</a></li>
					<li><a href="http://hamodia.com/shiurim/">Shiurim</a></li>
					<li><a href="http://hamodia.com/simchas/">Simchas</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Readers</h6>
				<ul>
					<li><a href="http://hamodia.com/subscribe/">Subscribe</a></li>
					<li><a href="http://hamodia.com/letters/">Letters</a></li>
					<li><a href="http://hamodia.com/archive/">Archives</a></li>
					<li><a href="http://hamodia.com/classifieds-4-2/">Classifieds</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Company</h6>
				<ul>
					<li><a href="http://hamodia.com/advertise/">Advertise</a></li>
					<li><a href="http://hamodia.com/privacy/">Privacy Policy</a></li>
					<li><a href="http://hamodia.com/terms/">Terms of Use</a></li>
					<li><a href="http://hamodia.com/about/">About Us</a></li>
					<li><a href="http://hamodia.com/contact/">Contact Us</a></li>
				</ul>
				<a href="#" class="back-to-top" title="Back to top">➧</a>
			</div>

		</div>
	</footer>

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.js"></script>
	<script>window.jQuery || document.write('<script src="http://hamodia.com/wp-content/themes/hamodia/js/libs/jquery-1.8.3.min.js"><\/script>')</script>

	<script src="http://hamodia.com/wp-content/themes/hamodia/js/libs/moment-2.10.3.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/js/foundation.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe-ui-default.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/js/app.js?v=2015-12-06"></script>

	<!--[if lt IE 8]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/hamodia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='//ajax.aspnetcdn.com/ajax/knockout/knockout-3.1.0.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/breakpoints.js/breakpoints.min.js?ver=3.7.7'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/js/awpcp.min.js?ver=3.7.7'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/js/jquery-validate/all.js?ver=1.10.0'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/js/awpcp-multiple-region-selector.js?ver=3.7.7'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/awpcp-region-control/resources/js/regions.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<script type="text/javascript">
/* <![CDATA[ */
(function($, window){
	window.__awpcp_js_data = {"show-popup-if-user-did-not-upload-files":"","overwrite-contact-information-on-user-change":"1","decimal-separator":".","thousands-separator":",","date-format":"mm\/dd\/yy","datetime-formats":{"american":{"date":"m\/d\/Y","time":"h:i:s","format":"<date> <time>"},"european":{"date":"d\/m\/Y","time":"H:i:s","format":"<date> <time>"},"custom":{"date":"l F j, Y","time":"g:i a T","format":"<date> at <time>"}},"default-validation-messages":{"required":"This field is required.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","classifiedsurl":"Please enter a valid URL.","number":"Please enter a valid number.","money":"Please enter a valid amount."},"ajaxurl":"http:\/\/hamodia.com\/wp-admin\/admin-ajax.php"};
	if ( typeof $.AWPCP !== 'undefined' ) {
		$.extend( $.AWPCP.options, __awpcp_js_data );
	}
	window.__awpcp_js_l10n = {"region-control-frontend":{"no-regions-available":"No Regions available"},"region-control-admin":{"region_parent":"Please type in the name of the parent region and select one of the suggested regions."},"datepicker":{"prevText":"&#x3c;Prev","nextText":"Next&#x3e;","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"firstDay":0,"isRTL":false},"media-uploader-beforeunload":{"files-are-being-uploaded":"There are files currently being uploaded.","files-pending-to-be-uploaded":"There are files pending to be uploaded.","no-files-were-uploaded":"You haven't uploaded any images or files."}};
	if ( typeof $.AWPCP !== 'undefined' ) {
		$.extend( $.AWPCP.localization, __awpcp_js_l10n );
	}
})(jQuery, window);/* ]]> */
</script>

	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Page cache debug info:
Engine:             disk: enhanced
Cache key:          hamodia.com/2017/07/17/republican-senators-health-care-bill/_index.html
Creation Time:      1500348124.000s
Header info:
Set-Cookie:          PHPSESSID=1jg11arnavjiihvid8kl6iii74; path=/; HttpOnly
Expires:             Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control:       no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma:              no-cache
Content-Type:        text/html; charset=UTF-8
Link:                <http://hamodia.com/wp-json/>; rel="https://api.w.org/"
Link:                <http://hamodia.com/?p=126835>; rel=shortlink

 Served from: hamodia.com @ 2017-07-17 23:22:04 by W3 Total Cache -->