<!doctype html>
<!--[if IE 8]>    <html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">

	<title>Another Explosion Injures Two People in Texas Capital - Jewish News | Israel News | Israel Politics</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/css/app.css?v=2018-02-23-v1">
	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.css">
	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/default-skin/default-skin.css">

	<!--[if lt IE 9]>
		<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/html5.js"></script>
		<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/css/ie.css">
		<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/respond.min.js"></script>
		<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/selectivizr-min.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Hamodia Feed" href="http://hamodia.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/mobile-load.png" />
	<meta name="apple-mobile-web-app-title" content="Hamodia" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />


	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,700,900|Tinos:400,400i,700,700i" rel="stylesheet">
	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/modernizr.foundation.js"></script>
	<script src="https://use.fontawesome.com/b17ad96723.js"></script>



	
	
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Two people were injured in another explosion in Texas&#039;s capital, and police weren&#039;t saying if it was caused by a package bomb like the three that detonated"/>
<link rel="canonical" href="http://hamodia.com/2018/03/19/another-explosion-injures-two-people-texas-capital/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Another Explosion Injures Two People in Texas Capital - Jewish News | Israel News | Israel Politics" />
<meta property="og:description" content="Two people were injured in another explosion in Texas&#039;s capital, and police weren&#039;t saying if it was caused by a package bomb like the three that detonated" />
<meta property="og:url" content="http://hamodia.com/2018/03/19/another-explosion-injures-two-people-texas-capital/" />
<meta property="og:site_name" content="Hamodia" />
<meta property="article:tag" content="Bomb" />
<meta property="article:tag" content="Texas" />
<meta property="article:section" content="National" />
<meta property="article:published_time" content="2018-03-19T03:41:57-04:00" />
<meta property="og:image" content="http://images.hamodia.com/hamod-uploads/2018/03/19032852/AP18078112260498-300x187.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/hamodia.com\/","name":"Jewish News | Israel News & Politics | Hamodia","potentialAction":{"@type":"SearchAction","target":"http:\/\/hamodia.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/hamodia.com\/2018\/03\/19\/another-explosion-injures-two-people-texas-capital\/","sameAs":[],"@id":"#organization","name":"Hamodia","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamodia &raquo; Another Explosion Injures Two People in Texas Capital Comments Feed" href="http://hamodia.com/2018/03/19/another-explosion-injures-two-people-texas-capital/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hamodia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://hamodia.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=4.8.5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://hamodia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='http://images.hamodia.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-geolocation-addon-css'  href='http://images.hamodia.com/wp-content/plugins/wpcloudy-geolocation-addon/css/wpcloudy-geolocation-addon.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin3.8.1/resources/css/awpcpstyle.css?ver=3.8.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin3.8.1/resources/css/awpcpstyle-ie-6.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin3.8.1/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='http://hamodia.com/wp-content/plugins/awpcp_custom_stylesheet.css?ver=3.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/wpcloudy-geolocation-addon/js/jquery.cookie.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/wpcloudy-geolocation-addon/js/modal.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/stock-market-overview/assets/stockdio-wp.js?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='http://hamodia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hamodia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hamodia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://hamodia.com/?p=151558' />
<link rel="alternate" type="application/json+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2018%2F03%2F19%2Fanother-explosion-injures-two-people-texas-capital%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2018%2F03%2F19%2Fanother-explosion-injures-two-people-texas-capital%2F&#038;format=xml" />
<link rel="stylesheet" href="http://hamodia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />

	<style type="text/css">
	.pswp__button.pswp__button--fs
	{
		display:none !important;
	}

	#mainBody .pswp__button.pswp__button--fs
	{
		display:inline-block !important
	}
	</style>
	

<script type="text/javascript">var is_app = false;</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40015125-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-40015125-1');
</script>


</head>

<body class="post-template-default single single-post postid-151558 single-format-standard" id="mainBody">

		<article id="newsletter-top-banner">
		<div class="row">
			<h3>Want up-to-the-<br>minute news?</h3>
			<div class="text">
				<p>Sign up for <b>HAMODIA'S</b> <br>Breaking News Emails*</p>
				<footer>*You can select which emails you'd like to receive.</footer>
			</div>
			<form id="newsletter-top-banner-form" action="http://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
				<input type="email" placeholder="Your Email Here" name="email" required>
				<button type="submit">Go</button>
			</form>
			<button type="button" id="newsletter-top-banner-dismiss">&times;</button>
		</div>
	</article>



	<script>
	(function() {
		if (localStorage.getItem('newsletter-top-banner-dismissed')) {
			document.getElementById('newsletter-top-banner').className = 'hidden';
		} else {
			document.getElementById('newsletter-top-banner-dismiss').addEventListener('click', dismiss);
			document.getElementById('newsletter-top-banner-form').addEventListener('submit', dismiss);
		}

		function dismiss() {
			try {
				localStorage.setItem('newsletter-top-banner-dismissed', new Date().getTime());
				document.getElementById('newsletter-top-banner').className = 'hidden';
			} catch(e) {
				// In Safari, trying to store stuff in localstorage while in private
				// browsing throws an error. We will catch it here and tell users
				// to quit private browsing to be able to dismiss this banner.
				if (e.message == 'QuotaExceededError: DOM Exception 22') {
					alert('Quit private browsing to dismiss this.');
				}
			}
		}
	}());
	</script>


	<header id="header">

		<div class="top-links">
			<div class="row">
				<div class="left">
					<a href="http://hamodia.com">Home</a> |
					<a href="http://hamodia.com/archive/">Archive</a> |
					<a href="http://hamodia.com/about/">About Us</a> |
					<a href="http://hamodia.com/contact/">Contact Us</a>
				</div>
				<div class="center">
					<form method="get" id="topsearchform" action="http://hamodia.com/">
						<input type="text" name="s" placeholder="Search hamodia.com">
						<button type="submit"><span class="fa fa-search"></span></button>
					</form>
				</div>
				<div class="right">
					<!--<span class="hebrew-date">

						ג'&nbsp;ניסן&nbsp;תשע"ח					</span>
					&nbsp;&nbsp;|&nbsp;&nbsp;
					Monday, March 19, 2018 -->

					<div class="top-links-right-links">
						<a href="http://hamodia.com/advertise/" class="advertise">Advertise</a><span> |
						</span><a href="http://hamodia.com/subscribe/">Subscribe</a>
					</div>

				</div>
			</div>
		</div>

		<div class="top-center">
			<div class="row">

				<div class="top_center_row_left">
					<div class="adbox">
						<style type="text/css">
#oio-banner-11 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-11 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-11 .oio-last-col { margin-right: 0 !important; }
#oio-banner-11 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-11">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://hamodia.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=56" title="Places to Go"><img src="http://hamodia.com/wp-content/plugins/oiopub-direct/uploads/h14XGi_Places to go Blast Web Header.jpg" width="200" height="100" border="0" alt="Places to Go" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-11"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
					</div>
					<div class="date_box">
						<span>
						March 19, 2018						</span>
					</div>
				</div>
				<div class="top_center_row_center">
				<a id="logo" href="http://hamodia.com">
					<img src="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/hamodia-logo.png" alt="Hamodia Site Logo" />
				</a>
				
					<div class="mobile_date" style="display:none">
						<div class="date_box">
							<span>
								March 19, 2018							</span>
							<span class="hebrew-date">

							ג'&nbsp;ניסן&nbsp;תשע"ח							</span>

						</div>
					</div>
				</div>
				<div class="top_center_row_right">
					<div class="adbox">
						<style type="text/css">
#oio-banner-12 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-12 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-12 .oio-last-col { margin-right: 0 !important; }
#oio-banner-12 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-12">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-12"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
					</div>
					<div class="date_box">
						<span class="hebrew-date">

						ג'&nbsp;ניסן&nbsp;תשע"ח						</span>

					</div>
				</div>

			</div>
		</div>

		<nav id="main-nav" class="row" role="navigation">
			<h4>Sections</h4>
			<form method="get" id="top_mobile_search_form" action="http://hamodia.com/">
				<input type="text" name="s" placeholder="Search hamodia.com">
				<button type="submit"><span class="fa fa-search"></span></button>
			</form>
			
        <ul>
        	<li class="hidden_on_desktop"><a href="/">Home</a></li>
                                <li class="">
        <a href="http://hamodia.com/category/israel-news/">Israel</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/community/">Community</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/world/">World</a>
    </li>
                                    <li class="current">
        <a href="http://hamodia.com/category/national/">National</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/regional/">Regional</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/politics/">Politics</a>
    </li>
                

			<li class="">
							<a href="http://hamodia.com/columns/">Columns</a>
			</li>

             <li class="">
                <a href="http://hamodia.com/classifieds-4-2/">Classifieds</a>
            </li>
            <li class="">
				<a href="http://hamodia.com/frominyan/"><em>Inyan</em> Magazine</a>
            </li>
			<li class="">
				<a href="http://hamodia.com/letters/">Letters</a>
			</li>
			<li class="">
			               <a href="http://hamodia.com/features/">Features</a>
            </li>
						                    <li class="">
        <a href="http://hamodia.com/category/business/">Business</a>
    </li>
                			                    <li class="">
        <a href="http://hamodia.com/category/technology/">Tech</a>
    </li>
                			                    <li class="">
        <a href="http://hamodia.com/category/op-ed/">Op-Ed</a>
    </li>
                			<li class="more"> <span>More <span class="fa fa-angle-down"></span></span>
	 	  	 	<ul id="overflow">
				</ul>
		  	</li>


        	<li class="hidden_on_desktop"><a href="/subscribe">Subscribe</a></li>
        	<li class="hidden_on_desktop"><a href="/archive">Archives</a></li>
        	<li class="hidden_on_desktop"><a href="/advertise">Advertise</a></li>
        	<li class="hidden_on_desktop"><a href="/privacy">Privacy Policy</a></li>
        	<li class="hidden_on_desktop"><a href="/terms">Terms of Service</a></li>
        	<li class="hidden_on_desktop"><a href="/about">About Us</a></li>
        	<li class="hidden_on_desktop"><a href="/contact">Contact Us</a></li>
        </ul>
       		</nav>
		
		

	</header>	
	
	<!-- Start the main container -->
	<div id="container" class="container" role="document">



		
	<div id="content" class="row"><div class="header_and_content_split_block" style="margin-bottom:30px;margin-top:10px;"><style type="text/css">
#oio-banner-17 { max-width: 970px !important; margin: 0 auto !important; }
#oio-banner-17 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 9.278% !important; }
#oio-banner-17 .oio-last-col { margin-right: 0 !important; }
#oio-banner-17 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-17">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://hamodia.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=54" title="Herzog Lineage: How Are Great Lineages Made?"><img src="http://hamodia.com/wp-content/plugins/oiopub-direct/uploads/d8hGlL_Kedem Lineage Top Banner.jpg" width="970" height="90" border="0" alt="Herzog Lineage: How Are Great Lineages Made?" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-17"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="970px"};})();
</script>
</div></div>
	<div class="mobile_adb">
		<div class="adbox">
			<style type="text/css">
#oio-banner-11 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-11 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-11 .oio-last-col { margin-right: 0 !important; }
#oio-banner-11 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-11">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://hamodia.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=56" title="Places to Go"><img src="http://hamodia.com/wp-content/plugins/oiopub-direct/uploads/h14XGi_Places to go Blast Web Header.jpg" width="200" height="100" border="0" alt="Places to Go" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-11"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
		</div>
		<div class="adbox">
			<style type="text/css">
#oio-banner-12 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-12 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-12 .oio-last-col { margin-right: 0 !important; }
#oio-banner-12 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-12">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-12"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
		</div>
	</div>


	<!-- Row for main content area -->
	<div id="content" class="row">

		<div id="main" class="with-sidebar" role="main">
			<div class="post-box">
				<div id="breadcrumbs" class="row"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://hamodia.com/category/national/" rel="v:url" property="v:title">National</a>  <span class="breadcrumb_last">Another Explosion Injures Two People in Texas Capital</span></span></span></div>				
	
	<article class="post-151558 post type-post status-publish format-standard hentry category-national tag-bomb tag-texas" id="post-151558">

		
			<span class="post_tags"><span class="post_tag" data-url="/tag/national">National</span></span>			<header>
				<h1 class="entry-title">Another Explosion Injures Two People in Texas Capital</h1>
				<div class="post-time-wrapper"><time class="created" datetime="2018-03-19T03:41:57+00:00" pubdate>Monday, March 19, 2018 at 3:41 am | <span class="hebrew-date">ג'&nbsp;ניסן&nbsp;תשע"ח</span></time></div>
			</header>

			<div class="image_container">
				<img class="maintrigger" class="excerpt-thumbnail large-size" src="http://images.hamodia.com/hamod-uploads/2018/03/19032852/AP18078112260498-1024x637.jpg" width="1024" height="637">			</div>

			<div class="entry-content">
				<span class="meta_credit"><strong>AUSTIN, Texas </strong> (AP)  - </span><div class="post-time-wrapper"><time class="created" datetime="2018-03-19T03:41:57+00:00" pubdate>Monday, March 19, 2018 at 3:41 am | <span class="hebrew-date">&#1490;'&nbsp;&#1504;&#1497;&#1505;&#1503;&nbsp;&#1514;&#1513;&#1506;"&#1495;</span></time></div><div class="main-image-and-buttons-wrapper"><figure class="main-image" style=""><a href="http://images.hamodia.com/hamod-uploads/2018/03/19032852/AP18078112260498-1024x637.jpg" data-width="1024" data-height="637" width="1024" style="width:1024px;"><img class="" src="http://images.hamodia.com/hamod-uploads/2018/03/19032852/AP18078112260498-1024x637.jpg" alt="" width="1024" height="637" style="width:1024px;"></a><figcaption>Authorities work the scene of an explosion in Austin, Texas, Sunday. (Nick Wagner/Austin American-Statesman via AP)</figcaption></figure></div><p>Two people were injured in another explosion in Texas&rsquo;s capital, and police weren&rsquo;t saying if it was caused by a package bomb like the three that detonated earlier this month elsewhere in the city.</p>
<p>The latest blast occurred around 8:30 p.m. Sunday in a suburban neighborhood known as Travis Country in southwest Austin &mdash; far from the previous three that were all in residential areas in the eastern part of the city &mdash; and investigators didn&rsquo;t immediately confirm what caused it. But police Chief Brian Manley repeated previously issued warnings for residents not to touch any unexpected packages left at their homes.</p>
<p>&ldquo;What we have right now is a scene where it is obvious that an explosion has taken place,&rdquo; Manley said at a hastily organized news conference near the site of the latest blast.</p>
<p>He urged people within half a mile to stay in their homes and said authorities would keep the surrounding area blocked off at least until daybreak Monday &ldquo;given the darkness and size of the area that we want to go in and check.&rdquo;</p>
<p>&ldquo;We want to put out the message that we&rsquo;ve been putting out and that is, not only do not touch any packages or anything that looks like a package, do not even go near it at this time,&rdquo; Manley said. Because &ldquo;we have not had an opportunity to look at this blast site to really determine what has happened.&rdquo;</p>
<p>Manley also said authorities were still working to &ldquo;clear&rdquo; a suspicious backpack found in the area that was part of a separate report.</p>
<p>&ldquo;It is important right now for anyone in the neighborhood behind us to remain inside and give us time to work through this,&rdquo; he said, adding that any witnesses should call 911 and report what they saw.</p>
<p>Two men in their 20s were hurt in the latest blast. Police said they were hospitalized with injuries that weren&rsquo;t life-threatening. It was the fourth explosion to rock Austin in fewer than three weeks.</p>
<p>The first was a package bomb that exploded at a northeast Austin home on March 2, killing a 39-year-old man. Two more package bombs then exploded farther south on March 12, killing a 17-year-old, wounding his mother and injuring a 75-year-old woman.</p>
<p>Police said all three of those were likely related and involved packages that had not been mailed or delivered by private carrier but left overnight on doorsteps. Manley originally suggested they could have been hate crimes since all the victims were black or Hispanic, but now says that investigators aren&rsquo;t ruling out any possible motive.</p>
<p>Manley last week urged residents receiving unexpected packages to call authorities without touching or opening them, and police responded to hundreds of calls about suspicious packages but didn&rsquo;t find anything dangerous.</p>
<p>On Sunday, police blocked entrances to the neighborhood where the latest blast occurred and put up yellow tape about half a mile from the home where it happened.</p>
<p>Despite the order for those living nearby to stay in their homes, neighbors milled around just outside the tape. Some reported hearing loud booms but couldn&rsquo;t provide many details. FBI agents arrived to conduct interviews.</p>
<p>The latest explosion came hours after authorities raised the reward by $50,000 for information leading to the arrest of whoever is responsible for the first three explosions. It now totals $115,000.</p>
<p>Sunday is the final day of the South By Southwest music festival, which draws hundreds of thousands to Austin every March. It is also the end of spring break for many area school districts, meaning families who were out of town in recent days are returning to a city increasingly on edge.</p><ul class="share-buttons"><li class="print"><a href="#" title="Print this" onclick="window.print();return false;">Print</a></li><li class="email"><a href="mailto:?subject=Hamodia.com - Another Explosion Injures Two People in Texas Capital&amp;body=

Two people were injured in another explosion in Texas&#039;s capital, and police weren&#039;t saying if it was caused by a package bomb like the three that detonated earlier this month elsewhere in the city.

The latest blast occurred around 8:30 p.m.... - http://hamodia.com/2018/03/19/another-explosion-injures-two-people-texas-capital/" title="Send via email">Email</a></li><li class="gmail"><a href="http://mail.google.com/mail/?view=cm&amp;fs=1&amp;su=Hamodia.com+-+Another+Explosion+Injures+Two+People+in+Texas+Capital&amp;body=%0D%0A%0D%0ATwo+people+were+injured+in+another+explosion+in+Texas%27s+capital%2C+and+police+weren%27t+saying+if+it+was+caused+by+a+package+bomb+like+the+three+that+detonated+earlier+this+month+elsewhere+in+the+city.%0D%0A%0D%0AThe+latest+blast+occurred+around+8%3A30+p.m....+-+http%3A%2F%2Fhamodia.com%2F2018%2F03%2F19%2Fanother-explosion-injures-two-people-texas-capital%2F" title="Send via gmail" target="_blank">Gmail</a></li></ul>								
							</div>

			<footer>
				
								
				<p class="tags"><strong>Filed under:</strong> <a href="http://hamodia.com/tag/bomb/" rel="tag">Bomb</a>, <a href="http://hamodia.com/tag/texas/" rel="tag">Texas</a></p>
							</footer>

			<aside class="content-aside">
				<div class='yarpp-related'>

<article class="related-posts more-articles">

	<h3>Related</h3>

	<ul>
		
			<li>
				<a href="http://hamodia.com/2018/03/12/explosions-austin-texas/">2 Explosions Rock Austin, Texas; 1 Person Dead, 2 Injured</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2017/11/26/explosion-chinese-port-city-kills-two-people-injures-30/">Explosion in Chinese Port City Kills Two People, Injures 30</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2018/03/18/115k-reward-offered-arrest-fatal-austin-bombings/">$115K Reward Offered for Arrest in Fatal Austin Bombings</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2016/07/07/explosion-train-taiwan/">Explosion on Taiwan Train Injures 21 People</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2016/09/17/blast-chelsea-neighborhood-manhattan/">Probe Underway in Manhattan Explosion That Left 29 People Injured</a>
			</li>

			</ul>

</article>
</div>
			</aside>

		
		
	</article>
			</div>
		</div><!-- /#main -->

		<aside id="sidebar" role="complementary">
			<div class="sidebar-box">
				
<div class="sidebar_block">        <h3 class="sidebar_title">Digital Archive Edition</h3>
        <div class="sidebar-module" id="daily-paper-module2">

                <a class="todays-edition2" href="http://hamodia.com/digital-edition/monday-03-19-2018/" target="_blank"><img src="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/digital-edition-banner.png" alt="Digital Edition Banner" /></a>
                <p><a class="todays-edition2" href="http://hamodia.com/digital-edition/monday-03-19-2018/" target="_blank">Read Today's Print Edition</a>
                	<a class="more-bar" href="http://hamodia.com/digital-edition/">Print Archive ></a>
                </p>

        </div>
        </div><div class="sidebar_block bypass_ad_checks"><div class="xright_col_block"><script src="/wp-content/plugins/oiopub-direct/js.php?type=banner&zone=3&refresh=4"></script></div></div><div class="sidebar_block">        <article class="sidebar-module" id="newsletter-sidebar">
            <h3>Sign Up For Breaking News & Special Offers Email</h3>
            <form action="http://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
                <input type="email" placeholder="Your Email Here" name="email" required>
                <button type="submit">Go</button>
            </form>
        </article>
        </div><div class="sidebar_block">        <h3 class="sidebar_title">Community Notices</h3>
        <div class="community_notices">
	        <a target="_blank" class="sidebar-module sidebar-zmanim" href="http://hamodia.com/zmanim/">Hadlakas Neiros</a>
        	<a target="_blank" class="sidebar-module sidebar-shiurim" href="http://hamodia.com/shiurim/">Shiurim</a>
	        <a target="_blank" class="sidebar-module sidebar-simchos" href="http://hamodia.com/simchas/">Simchas</a>
        	<a target="_blank" class="sidebar-module sidebar-classifieds" href="http://hamodia.com/classifieds-4-2/">Classifieds</a>
	      <!--  <a class="more-bar more-bar-classifieds" href="http://hamodia.com/submit-classifieds/">Submit your classified ad »</a>-->
	     </div>
        </div><div class="sidebar_block"><div class="xright_col_block"><style type="text/css">
#oio-banner-4 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 100% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://hamodia.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=35" title="Exciting Brochos Contest Hotline"><img src="http://hamodia.com/wp-content/plugins/oiopub-direct/uploads/XBmzfB_Brachos_contest-200x200-01.jpg" width="200" height="200" border="0" alt="Exciting Brochos Contest Hotline" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
</div>		</div>
		<div class="sidebar_block">
			<h3 class="sidebar_title">Today</h3>
			<div class="side_group">
					
		<div class="sidebar-module info-module" id="weather-module">
            <h3>Weather</h3>
			
			<script>
					if( typeof awe == 'undefined') { var awe = []; }
					awe['ajaxurl'] = 'http://hamodia.com/wp-admin/admin-ajax.php'; 
					awe['awe_weather_widget_json_awesome-weather-56825972'] = {"id":"awesome-weather-56825972","error":0,"transient_name":"awe_56825972_c_en_f3","city_slug":"56825972","api_query":"","units_query":"c","location":false,"woeid":"56825972","zmw":0,"owm_city_id":0,"user_location":"0","longlat_location":"0","longlat_triggered":0,"template":"tall","custom_template_name":"","inline_style":"width:100% color: #ffffff; ","units":"C","override_title":"","forecast_days":"3","show_stats":true,"show_link":false,"show_icons":0,"use_user_location":1,"allow_user_to_change":1,"skip_geolocate":0,"extended_url":"","extended_text":"","show_attribution":false,"background_classes":["temp5","awesome-weather-wrap","awecf","awe_with_stats","awe_without_icons","awe_with_forecast","","awe_tall","awe-version-1-2-8","awe-cityid-56825972","awe_changeable","awe-code-34","awe-desc-fair","awe-preset-sunny"],"background_image":"http:\/\/hamodia.com\/wp-content\/plugins\/awesome-weather-pro\/img\/awe-backgrounds\/sunny.jpg","background_color":0,"background_by_weather":1,"background_by_weather_ext":"jpg","text_color":"#ffffff","data":false,"provider":"yahoo","locale":"en","use_custom_translation":0,"t":{"humidity":"humidity","high":"H","low":"L","now":"Now","wind":"wind:","weather_from":"Weather from","set_location":"Set Your Location","search_placeholder":"Search: City, State or Country","city_not_found":"City not found, please try again."},"city_id":"56825972","units_display":"C","user_provided":false,"show_bubble":false,"location_url":"http:\/\/ipinfo.io\/[[IP]]\/json","ip_transient_name":"awe_ip_y_47_89_183_148","data_type":"cache","action":"awesome_weather_refresh","via_ajax":"1"};
			</script><div id="awesome-weather-56825972" class="temp5 awesome-weather-wrap awecf awe_with_stats awe_without_icons awe_with_forecast  awe_tall awe-version-1-2-8 awe-cityid-56825972 awe_changeable awe-code-34 awe-desc-fair awe-preset-sunny"  style="width:100% color: #ffffff; ">

	<div class="awesome-weather-cover" style="background-image: url(http://hamodia.com/wp-content/plugins/awesome-weather-pro/img/awe-backgrounds/sunny.jpg);">
	<div class="awesome-weather-darken">

	<form action="#" method="post" class="awesome-weather-form" data-title="" data-city-id="56825972" data-widget-id="awesome-weather-56825972" data-slug="56825972">
	<input type="text" name="awe-new-location" placeholder="Search: City, State or Country">
</form>
<div class="awesome-weather-blankout">
	<div class="awe-loading"><i class="wi wi-day-sunny"></i></div>
	<div class="awesome-weather-blankout-error">City not found, please try again.</div>
</div>
	<div class="awesome-weather-header"><span>Women's Welfare Club Western District Nursery School<div class="awe-weather-bubble hide">Set Your Location</div>
<div class="awe-weather-trigger"><a href="#" data-slug="56825972" data-widget-id="awesome-weather-56825972" title="Set Your Location" alt="Set Your Location"><img src="http://hamodia.com/wp-content/plugins/awesome-weather-pro/img/locate.png"></a></div></span></div>

	
		
		<div class="awesome-weather-current-temp">
			<strong>23<sup>&deg;</sup></strong>
		</div><!-- /.awesome-weather-current-temp -->

				<div class="awesome-weather-todays-stats">
			<div class="awe_desc">fair</div>
			<div class="awe_humidty">87% humidity</div>
			<div class="awe_wind">wind: 18km/h ESE</div>
			<div class="awe_highlow">H 23 &bull; L 21</div>	
		</div><!-- /.awesome-weather-todays-stats -->
			
		
		
		<div class="awesome-weather-forecast awe_days_3 awecf">
	
							<div class="awesome-weather-forecast-day">
										<div class="awesome-weather-forecast-day-temp">21<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
							<div class="awesome-weather-forecast-day">
										<div class="awesome-weather-forecast-day-temp">20<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
							<div class="awesome-weather-forecast-day">
										<div class="awesome-weather-forecast-day-temp">20<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				
		</div><!-- /.awesome-weather-forecast -->
	
		
		
	
	</div><!-- /.awesome-weather-cover -->
	</div><!-- /.awesome-weather-darken -->

</div><!-- /.awesome-weather-wrap: tall -->			
        </div>
        

        <div id="stocks-module" class="sidebar-module info-module" style="margin-bottom:0;">
		
			<h3><!--<a  href="http://hamodia.com/stocks/">-->Market Watch<!--</a>--></h3>
			
			<iframe id="sidebar_stocks" frameborder="0" class="stockdio_market_overview" scrolling="no" width="100%" src="https://api.stockdio.com/visualization/financial/charts/v1/marketoverview?app-key=090E5F415E9A45369C55F1DE5301FDDD&wp=1&addVolume=false&showUserMenu=false&culture=English-US&motif=Financial&logoMaxHeight=20&logoMaxWidth=90&includeEquities=true&includeIndices=true&includeCommodities=false&includeCurrencies=false&includeLogo=false&includeEquitiesSymbol=true&includeEquitiesName=false&includeIndiceSymbol=false&includeIncidesName=false&includeCommoditiesSymbol=false&includeCommoditiesName=true&includeCurrenciesSymbol=true&includeCurrenciesName=false&allowSort=true&includePrice=true&includeChange=true&includePercentChange=true&includeTrend=true&includeVolume=false&showHeader=false&showBorderAndTitle=false&width=100%25&intraday=true&onload=marketoverview1&linkUrl=http://hamodia.com/stocks/?symbol={symbol}&linkTarget=self" height="183"></iframe>
			
			<script>
			jQuery('#sidebar_stocks').on('load',function () {
				
			   if (typeof(stockdio_events) == "undefined") {
				  stockdio_events = true;
				  var stockdio_eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
				  var stockdio_eventer = window[stockdio_eventMethod];
				  var stockdio_messageEvent = stockdio_eventMethod == "attachEvent" ? "onmessage" : "message";
				  stockdio_eventer(stockdio_messageEvent, function (e) {					 
					 if (typeof(e.data) != "undefined" && typeof(e.data.method) != "undefined") {
						eval(e.data.method);
					 }
				  },false);
			   }
			});
			</script>
			
		</div>
                <a class="sidebar-module info-module" id="currency-module" href="http://hamodia.com/currency/">
            <h3>Currency</h3>

            <ul>
                            <li>
                    <abbr title="Euro">
                        <span class="flag flag-EUR"></span>
                        <span class="country">EUR</span>
                        <span class="rate">0.8155</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="British Pound Sterling">
                        <span class="flag flag-GBP"></span>
                        <span class="country">GBP</span>
                        <span class="rate">0.7184</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Israeli New Sheqel">
                        <span class="flag flag-ILS"></span>
                        <span class="country">ILS</span>
                        <span class="rate">3.4590</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Swiss Franc">
                        <span class="flag flag-CHF"></span>
                        <span class="country">CHF</span>
                        <span class="rate">0.9538</span>
                    </abbr>
                </li>
                        </ul>

            <p class="more-text">More Currency <span class="fa fa-angle-right"></span></p>
        </a>
        			</div>
		</div>


    
<div class="sidebar_block">        <article class="sidebar-module">
            <a id="newstip-sidebar" href="http://hamodia.com/standalone/news-tip.php" target="_blank">
                <h3>Got a news tip, picture or story to share?</h3>
                <img src="http://hamodia.com/wp-content/themes/hamodia-sept17/images/news-tip.svg" alt="">
                <span>Contribute</span>
            </a>
        </article>
        </div>			</div>
		</aside><!-- /#sidebar -->

	</div><!-- End main row -->

	<div class="spon_con">
		<div class="row">
			<h2 class="sidebar_title">Sponsored Content</h2>
			<div class="spon_con_row_block"><style type="text/css">
#oio-banner-14 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-14 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-14 .oio-last-col { margin-right: 0 !important; }
#oio-banner-14 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-14">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-14"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div>
			<div class="spon_con_row_block"><style type="text/css">
#oio-banner-15 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-15 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-15 .oio-last-col { margin-right: 0 !important; }
#oio-banner-15 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-15">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-15"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div>
			<div class="spon_con_row_block"><style type="text/css">
#oio-banner-16 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-16 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-16 .oio-last-col { margin-right: 0 !important; }
#oio-banner-16 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-16">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-16"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div>
		</div>
	</div>

	</div><!-- Container End -->
	<footer id="footer" role="contentinfo">
		<div class="row">

			<div class="three columns">
				<h6>Sections</h6>
				<ul>
											<li><a href="http://hamodia.com/category/business/">Business</a></li>
											<li><a href="">Markets</a></li>
											<li><a href="http://hamodia.com/category/technology/">Technology</a></li>
											<li><a href="http://hamodia.com/category/world/">World</a></li>
											<li><a href="http://hamodia.com/category/regional/">Regional</a></li>
											<li><a href="http://hamodia.com/category/israel-news/">Israel</a></li>
											<li><a href="http://hamodia.com/category/community/">Community</a></li>
											<li><a href="http://hamodia.com/category/national/">National</a></li>
											<li><a href="http://hamodia.com/category/op-ed/">Op-Ed</a></li>
					
					<li><a href="http://hamodia.com/columns/">Features</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Resources</h6>
				<ul>
					<li><a href="http://hamodia.com/weather/">Weather</a></li>
					<li><a href="http://hamodia.com/currency/">Currency</a></li>
					<li><a href="http://hamodia.com/stocks/">Stocks</a></li>
					<li><a href="http://hamodia.com/zmanim/">Zmanim</a></li>
					<li><a href="http://hamodia.com/shiurim/">Shiurim</a></li>
					<li><a href="http://hamodia.com/simchas/">Simchas</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Readers</h6>
				<ul>
					<li><a href="http://hamodia.com/subscribe/">Subscribe</a></li>
					<li><a href="http://hamodia.com/letters/">Letters</a></li>
					<li><a href="http://hamodia.com/archive/">Archives</a></li>
					<li><a href="http://hamodia.com/500000-israelis-suffer-from-diabetes/diabetes-1724617/">Classifieds</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Company</h6>
				<ul>
					<li><a href="http://hamodia.com/advertise/">Advertise</a></li>
					<li><a href="http://hamodia.com/privacy/">Privacy Policy</a></li>
					<li><a href="http://hamodia.com/terms/">Terms of Use</a></li>
					<li><a href="http://hamodia.com/about/">About Us</a></li>
					<li><a href="http://hamodia.com/contact/">Contact Us</a></li>
				</ul>
				<a href="#" class="back-to-top" title="Back to top">➧</a>
			</div>

		</div>
	</footer>

	<a href="#" class="btp"><span class="fa fa-chevron-up"></span></a>

	
		

	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/libs/moment-2.10.3.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/foundation.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe-ui-default.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/libs/imagesloaded/imagesloaded.pkgd.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/app.js?v=2018-02-23v1"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/app_2017.js?v=2018-02-23v1"></script>


	<!--[if lt IE 8]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<img id="oio-pixel" src="http://hamodia.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=56|54|56|35|0" alt="" />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.5' type='text/css' media='all' />
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/hamodia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"5e03ca521f","wpc_url":"http:\/\/hamodia.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>

		
	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
	
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Page cache debug info:
Engine:             disk: enhanced
Cache key:          hamodia.com/2018/03/19/another-explosion-injures-two-people-texas-capital/_index.html
Creation Time:      1521449381.000s
Header info:
Expires:             Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control:       no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma:              no-cache
Content-Type:        text/html; charset=UTF-8
Link:                <http://hamodia.com/wp-json/>; rel="https://api.w.org/"
Link:                <http://hamodia.com/?p=151558>; rel=shortlink

Content Delivery Network via Amazon Web Services: CloudFront: images.hamodia.com

CDN debug info:


Served from: hamodia.com @ 2018-03-19 04:49:41 by W3 Total Cache
-->