﻿<!doctype html>
<!--[if IE 8]>    <html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">

	<title>Nasdaq Sets Another Record; Energy Stocks Hold Back S&amp;P 500 - Hamodia Jewish Community News</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/css/app3.css?v=2017-03-01">
	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe.css">
	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/libs/photoswipe/default-skin/default-skin.css">

	<!--[if lt IE 9]>
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/html5.js"></script>
		<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/css/ie.css">
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/respond.min.js"></script>
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/selectivizr-min.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://images.hamodia.com/wp-content/themes/hamodia/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Hamodia Feed" href="http://hamodia.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/mobile-load.png" />
	<meta name="apple-mobile-web-app-title" content="Hamodia" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />

	<script src="http://hamodia.com/wp-content/themes/hamodia/js/modernizr.foundation.js"></script>

	
	
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://hamodia.com/2017/05/09/nasdaq-sets-another-record-energy-stocks-hold-back-sp-500/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nasdaq Sets Another Record; Energy Stocks Hold Back S&amp;P 500 - Hamodia Jewish Community News" />
<meta property="og:description" content="The Nasdaq composite index ticked higher to another record Tuesday, but a drop by energy stocks held other indexes back. It was the third straight day that the Nasdaq notched&hellip;Read more &raquo;" />
<meta property="og:url" content="http://hamodia.com/2017/05/09/nasdaq-sets-another-record-energy-stocks-hold-back-sp-500/" />
<meta property="og:site_name" content="Hamodia" />
<meta property="article:tag" content="Dow Jones" />
<meta property="article:tag" content="S&amp;P" />
<meta property="article:tag" content="Stocks" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-05-09T20:47:56-04:00" />
<meta property="og:image" content="http://images.hamodia.com/hamod-uploads/2017/05/09195926/1-Stocks4-112x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamodia &raquo; Nasdaq Sets Another Record; Energy Stocks Hold Back S&#038;P 500 Comments Feed" href="http://hamodia.com/2017/05/09/nasdaq-sets-another-record-energy-stocks-hold-back-sp-500/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hamodia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://images.hamodia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='http://images.hamodia.com/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css?ver=3.6.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='http://images.hamodia.com/wp-content/plugins/awpcp_custom_stylesheet.css?ver=3.7.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-40015125-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-40015125-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://hamodia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hamodia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hamodia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://hamodia.com/?p=120007' />
<link rel="alternate" type="application/json+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2017%2F05%2F09%2Fnasdaq-sets-another-record-energy-stocks-hold-back-sp-500%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2017%2F05%2F09%2Fnasdaq-sets-another-record-energy-stocks-hold-back-sp-500%2F&#038;format=xml" />
<link rel="stylesheet" href="http://images.hamodia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />

</head>

<body class="post-template-default single single-post postid-120007 single-format-standard">

	<article id="newsletter-top-banner">
		<div class="row">
			<h3>Want up-to-the-<br>minute news?</h3>
			<div class="text">
				<p>Sign up for <b>HAMODIA'S</b> <br>Breaking News Emails*</p>
				<footer>*You can select which emails you'd like to receive.</footer>
			</div>
			<form id="newsletter-top-banner-form" action="http://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
				<input type="email" placeholder="Your Email Here" name="email" required>
				<button type="submit">Go</button>
			</form>
			<button type="button" id="newsletter-top-banner-dismiss">&times;</button>
		</div>
	</article>

	<script>
	(function() {
		if (localStorage.getItem('newsletter-top-banner-dismissed')) {
			document.getElementById('newsletter-top-banner').className = 'hidden';
		} else {
			document.getElementById('newsletter-top-banner-dismiss').addEventListener('click', dismiss);
			document.getElementById('newsletter-top-banner-form').addEventListener('submit', dismiss);
		}

		function dismiss() {
			try {
				localStorage.setItem('newsletter-top-banner-dismissed', new Date().getTime());
				document.getElementById('newsletter-top-banner').className = 'hidden';
			} catch(e) {
				// In Safari, trying to store stuff in localstorage while in private
				// browsing throws an error. We will catch it here and tell users
				// to quit private browsing to be able to dismiss this banner.
				if (e.message == 'QuotaExceededError: DOM Exception 22') {
					alert('Quit private browsing to dismiss this.');
				}
			}
		}
	}());
	</script>

	<header id="header">

		<div class="top-links">
			<div class="row">
				<div class="left">
					<a href="http://hamodia.com">Home</a> |
					<a href="http://hamodia.com/archive/">Archive</a> |
					<a href="http://hamodia.com/advertise/" class="advertise">Advertise</a> |
					<a href="http://hamodia.com/subscribe/">Subscribe</a> |
					<a href="http://hamodia.com/about/">About Us</a> |
					<a href="http://hamodia.com/contact/">Contact Us</a>
				</div>
				<div class="right">
					<span class="hebrew-date">

						י"ד&nbsp;אייר&nbsp;תשע"ז&nbsp;&nbsp;-&nbsp;&nbsp;כ״ט בעומר					</span>
					&nbsp;&nbsp;|&nbsp;&nbsp;
					Tuesday, May 9, 2017				</div>
			</div>
		</div>

		<div class="top-center">
			<div class="row">

				<a id="logo" href="http://hamodia.com">
					<img src="//images.hamodia.com/wp-content/themes/hamodia/images/logo.svg" alt="Hamodia Site Logo" width="252" height="44" />
				</a>

				<p id="tagline">Hamodia - The daily newspaper of torah jewry</p>

				<a href="http://hamodia.com/subscribe/" class="subscribe-banner">Subscribe to the Hamodia print edition</a>

				<form method="get" id="topsearchform" action="http://hamodia.com/">
					<input type="text" name="s" placeholder="Search hamodia.com">
					<input type="submit" value="Search">
				</form>

			</div>
		</div>

		<nav id="main-nav" class="row" role="navigation">
			<h4>Sections</h4>
			
        <ul>
                                <li class="current">
        <a href="http://hamodia.com/category/business/">Business</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/technology/">Tech</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/world/">World</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/regional/">Regional</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/israel/">Israel</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/community/">Community</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/national/">National</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/politics/">Politics</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/op-ed/">Op-Ed</a>
    </li>
                
            <li class="">
                <a href="http://hamodia.com/features/">Features</a>
            </li>
            <li class="">
                <a href="http://hamodia.com/letters/">Letters</a>
            </li>
            <li>
                <a href="http://hamodia.com/classifieds-4-2/">Classifieds</a>
            </li>
        </ul>
       		</nav>

	</header>

	<!-- Start the main container -->
	<div id="container" class="container" role="document">

	<!-- Row for main content area -->
	<div id="content" class="row">

		<div id="main" class="with-sidebar" role="main">
			<div class="post-box">
				<div id="breadcrumbs" class="row"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://hamodia.com/category/business/" rel="v:url" property="v:title">Business</a>  <span class="breadcrumb_last">Nasdaq Sets Another Record; Energy Stocks Hold Back S&#038;P 500</span></span></span></div>					<article class="post-120007 post type-post status-publish format-standard hentry category-business tag-dow-jones tag-sp-500 tag-stocks" id="post-120007">

		
			<header>
				<h1 class="entry-title">Nasdaq Sets Another Record; Energy Stocks Hold Back S&#038;P 500</h1>
			</header>

			<div class="entry-content">
				<div class="post-time-wrapper"><time class="created" datetime="2017-05-09T20:47:56+00:00" pubdate>Tuesday, May 9, 2017 at 8:47 pm | <span class="hebrew-date">&#1497;"&#1490;&nbsp;&#1488;&#1497;&#1497;&#1512;&nbsp;&#1514;&#1513;&#1506;"&#1494;</span></time></div><div class="main-image-and-buttons-wrapper"><figure style="" class="main-image"><a href="http://images.hamodia.com/hamod-uploads/2017/05/09195926/1-Stocks4.jpg" data-width="309" data-height="831"><img class="alignnone" src="http://images.hamodia.com/hamod-uploads/2017/05/09195926/1-Stocks4.jpg" alt="" width="309" height="831"></a></figure></div><p><b>NEW YORK</b> (AP) - The Nasdaq composite index ticked higher to another record Tuesday, but a drop by energy stocks held other indexes back.</p>
<p>It was the third straight day that the Nasdaq notched an all-time high, but each of those has been by only a marginal amount. Stocks have been stuck in a largely listless trading pattern in recent weeks, as investors see few reasons to make big moves in either direction.</p>
<p>The Nasdaq rose 17.93 points, or 0.3 percent, to 6,120.59. The Standard &amp; Poor&rsquo;s 500 index bobbed around its own record through the day, before losing momentum in the last half hour. It slipped 2.46 points, or 0.1 percent, to 2,396.92.</p>
<p>The Dow Jones industrial average fell 36.50 points, or 0.2 percent, to 20,975.78, and the Russell 2000 index of smaller stocks ticked up by 0.22 points, or less than 0.1 percent, to 1,391.86.</p>
<p>Markets have been placid the last two weeks, and the biggest one-day move for the S&amp;P 500 during that span has been 0.6 percent, as investors keep crossing off reasons to fear. Last week&rsquo;s solid jobs report gave reassurance that the U.S. economy is improving despite a weak showing at the start of the year.</p>
<p>Companies have been turning in a series of stronger-than-expected profit reports, which has tempered concerns that stocks have grown too expensive relative to earnings. And the recent presidential election in France raised confidence that voters may be turning their back on a nationalistic brand of politics that could hurt global trade.</p>
<p>&ldquo;This is almost like the post-celebration letdown,&rdquo; said Brian Jacobsen, chief portfolio strategist at Wells Fargo Funds Management. &ldquo;Everyone is just relaxing, trying to figure out what direction to go next.&rdquo;</p>
<p>It could stay that way for a few days, unless something unexpected happens to knock the market out of its lazy drift, with few events on the calendar with market-moving potential.</p>
<p>&ldquo;We&rsquo;re in a little bit of a lull here &hellip;&rdquo; Jacobsen said.</p>
<p>The day&rsquo;s biggest excitement involved energy stocks, which deepened their losses for the year. Energy stocks in the S&amp;P 500 lost 0.9 percent, tied for most among the 11 sectors that make up the index. They&rsquo;re now down 10.8 percent for 2017, when the S&amp;P 500 is up 7.1 percent.</p>
<p>The sector followed the price of oil lower. Benchmark U.S. crude fell 55 cents to settle at $45.88 per barrel. Brent crude, the international standard, fell 61 cents to $48.73 per barrel.</p>
<p>High-dividend stocks were also weak. Utilities in the S&amp;P 500 lost 0.9 percent, while telecoms fell 0.6 percent.</p>
<p>Demand has dulled for high income-paying stocks as bonds have begun to pay more in interest. The yield on the ten-year Treasury note held steady at 2.39 percent Tuesday, but it&rsquo;s up from a low of 2.17 percent three weeks ago.</p>
<p>Marriott International jumped $6.13, or 6.4 percent, to $102.50 after reporting stronger-than-expected earnings for the latest quarter. The hotel operator cited improving trends around the world, from North America to Europe to Asia.</p>
<p>Hertz Global Holdings sank $2.11, or 14.2 percent, to $12.80 after reporting a larger loss for the last quarter than analysts expected.</p>
<p>European stock markets were mostly higher, and the German DAX rose 0.4 percent. The CAC 40 in France gained 0.3 percent, and the FTSE 100 in London rose 0.6 percent.</p>
<p>Japan&rsquo;s Nikkei 225 index dipped 0.3 percent, while the Hang Seng in Hong Kong jumped 1.3 percent. The South Korean market was closed as voters elected a new president.</p>
<p>The euro fell to $1.0869 from $1.0930 late Monday. The dollar rose to 114.28 Japanese yen from 113.07 yen, and the British pound slipped to $1.2927 from $1.2943.</p>
<p>In the commodities market, natural gas rose six cents to $3.23 per 1,000 cubic feet, heating oil fell one cent to $1.44 per gallon and wholesale gasoline slipped three cents to $1.49 per gallon.</p>
<p>Gold dipped $11.00 to settle at $1,216.10 per ounce, silver fell 19 cents to $16.07 per ounce and copper was close to flat at $2.50 per pound.</p>								
							</div>

			<footer>
				
								
				<p class="tags"><strong>Filed under:</strong> <a href="http://hamodia.com/tag/dow-jones/" rel="tag">Dow Jones</a>, <a href="http://hamodia.com/tag/sp-500/" rel="tag">S&amp;P</a>, <a href="http://hamodia.com/tag/stocks/" rel="tag">Stocks</a></p>
				<ul class="share-buttons"><li class="print"><a href="#" title="Print this" onclick="window.print();return false;">Print</a></li><li class="email"><a href="mailto:?subject=Hamodia.com - Nasdaq Sets Another Record; Energy Stocks Hold Back S&#038;P 500&amp;body=The Nasdaq composite index ticked higher to another record Tuesday, but a drop by energy stocks held other indexes back. It was the third straight day that the Nasdaq notched an all-time high, but each of those has been by only a marginal amount.... - http://hamodia.com/2017/05/09/nasdaq-sets-another-record-energy-stocks-hold-back-sp-500/" title="Send via email">Email</a></li><li class="gmail"><a href="http://mail.google.com/mail/?view=cm&amp;fs=1&amp;su=Hamodia.com+-+Nasdaq+Sets+Another+Record%3B+Energy+Stocks+Hold+Back+S%26%23038%3BP+500&amp;body=The+Nasdaq+composite+index+ticked+higher+to+another+record+Tuesday%2C+but+a+drop+by+energy+stocks+held+other+indexes+back.+It+was+the+third+straight+day+that+the+Nasdaq+notched+an+all-time+high%2C+but+each+of+those+has+been+by+only+a+marginal+amount....+-+http%3A%2F%2Fhamodia.com%2F2017%2F05%2F09%2Fnasdaq-sets-another-record-energy-stocks-hold-back-sp-500%2F" title="Send via gmail" target="_blank">Gmail</a></li></ul>			</footer>

			<aside class="content-aside">
				<div class='yarpp-related'>

<article class="related-posts more-articles">

	<h3>Related</h3>

	<ul>
		
			<li>
				<a href="http://hamodia.com/2016/08/09/u-s-stocks-eke-small-gains-nasdaq-sets-record-close/">U.S. Stocks Eke Out Small Gains; Nasdaq Sets Record Close</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2017/01/10/nasdaq-sets-another-record-high-mixed-day-u-s-stocks/">Nasdaq Sets Another Record High on Mixed Day for U.S. Stocks</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2017/04/27/nudge-higher-u-s-stocks-enough-push-nasdaq-record/">Nudge Higher for U.S. Stocks Enough to Push Nasdaq to a Record</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2017/02/08/new-nasdaq-record-mixed-day-u-s-stocks-oil-rebounds/">New Nasdaq Record on Mixed Day For U.S. Stocks as Oil Rebounds</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2015/06/18/u-s-stocks-rise-sharply-on-fed-relief-nasdaq-sets-record/">U.S. Stocks Rise Sharply on Fed Relief; Nasdaq Sets Record</a>
			</li>

			</ul>

</article>
</div>
			</aside>

		
		
	</article>
			</div>
		</div><!-- /#main -->

		<aside id="sidebar" role="complementary">
			<div class="sidebar-box">
				        <style>
            #sidebar-bananagram {
                max-width: 200px;
            }

            @media screen and (max-width: 767px) {
                #sidebar-bananagram {
                    max-width: 100%;
                }
            }
        </style>
        <a class="sidebar-module" href="http://hamodia.com/subscribe/">
            <img src="http://images.hamodia.com/wp-content/themes/hamodia/images/bananagrans/sidebar.jpg"
                 alt="Bananagrans promotion"
                 id="sidebar-bananagram"
            >
        </a>
        
	<div class="more-articles-wrapper">
		        <div class="more-articles">

            <h3>More in                <a href="http://hamodia.com/category/business/">
                    Business                </a>
            </h3>

            <ul>
                                    <li>
                        <a href="http://hamodia.com/2017/05/09/shoppers-not-economy-cause-stores-biggest-challenges-since-recession/">
                            Shoppers, Not Economy, Cause Stores’ Biggest Challenges Since Recession                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/05/09/stocks-drift-around-record-highs-another-listless-day/">
                            Stocks Drift Around Record Highs in Another Listless Day                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/05/09/job-openings-increase-slightly-march/">
                            Job Openings Increase Slightly in March                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/05/09/shares-mixed-in-asia-as-s-korea-elects-new-president/">
                            Shares Mixed in Asia as S. Korea Elects New President                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/05/08/business-briefs-may-8-2017/">
                            Business Briefs &#8211; May 8, 2017                        </a>
                    </li>
                            </ul>
        </div>
        	</div>

	        <div class="switching-box sidebar-module">

            <h3>OP-ED</h3>
                    <ul id="sidebar-op-ed">
                            <li>
                    <a href="http://hamodia.com/2017/05/09/let-ears-hear-mouth-saying/">Let the Ears Hear What the Mouth Is Saying</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/05/09/the-only-thing-that-matters/">The Only Thing That Matters</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/05/09/really-responsible-health-care-ills/">Who is Really Responsible for Health-Care Ills?</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/05/09/open-season-orthodox/">Open Season on the Orthodox</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/05/09/resistance-respect-diametrically-opposed-values/">Resistance and Respect: Diametrically Opposed Values</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/05/08/le-pens-victory/">Le Pen’s Victory</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/05/08/boost-poor-makes-everyone-richer/">A Boost for the Poor Makes Everyone Richer</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/05/07/problems-republican-health-plan-doesnt-solve/">Problems the Republican Health Plan Doesn’t Solve</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/05/07/legislative-action-needed-religious-rights/">Legislative Action Needed  On Religious Rights</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/05/04/the-third-friend/">The Third Friend</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/05/04/seize-opportunity-tax-reform/">Seize the Opportunity on Tax Reform</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/05/03/u-s-can-stop-hungarys-descent-authoritarianism/">How the U.S. Can Stop Hungary’s Descent Into Authoritarianism</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/05/03/overbooking-and-over-the-top/">Overbooking and Over the Top</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/05/02/all-eyes-on-france/">All Eyes on France</a>
                </li>
                    </ul>
        
            <h3>Features</h3>
                    <ul id="sidebar-latest-features">
                            <li>
                    <a href="http://hamodia.com/features/nichum-aveilim-14-iyarmay-10/"><i>Nichum Aveilim</i> 14 Iyar/May 10</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/in-the-lead/">In the Lead</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sudoku-may-10-2017/">Sudoku – May 10, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/hopeful-anniversary/">Hopeful Anniversary</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/day-history-14-iyarmay-10/">This Day In History 14 Iyar/May 10</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/day-history-13-iyarmay-9/">This Day In History 13 Iyar/May 9</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/odd-side-may-9-2017/">The Odd Side &#8211; May 9, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/day-at-the-shore/">Day at the Shore</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/world-wonders-may-9-2017/">World of Wonders &#8211; May 9, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sudoku-may-9-2017/">Sudoku – May 9, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/editorial-cartoon-may-9-2017/">Editorial Cartoon – May 9, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/nichum-aveilim-13-iyarmay-9/"><i>Nichum Aveilim</i> 13 Iyar/May 9</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/day-history-12-iyarmay-8/">This Day In History 12 Iyar/May 8</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/nichum-aveilim-12-iyarmay-8/"><i>Nichum Aveilim</i> 12 Iyar/May 8</a>
                </li>
                    </ul>
        
        </div>
                <a class="sidebar-module info-module" id="weather-module" href="http://hamodia.com/weather/">
            <h3>Weather »</h3>
            <img src="http://images.hamodia.com/wp-content/themes/hamodia/images/weather/big/clear_sky_night.png">
            <p class="weather-text">
                Brooklyn<Br />54&deg;F Clear            </p>
            <p class="more-text">See more locations »</p>
        </a>
        

        <a class="sidebar-module info-module" id="stocks-module" href="http://hamodia.com/stocks/">
            <h3>Stocks »</h3>

            <ul>
                                                        
                    <li>
                        <abbr title="NASDAQ Composite">
                            <span class="symbol">NASDAQ</span>
                            <span class="last">6,120.59</span>
                            <span class="change up">
                                +17.93 (+0.29%)
                            </span>
                        </abbr>
                    </li>
                                                        
                    <li>
                        <abbr title="S&P 500">
                            <span class="symbol">S&P 500</span>
                            <span class="last">2,396.92</span>
                            <span class="change down">
                                -2.46 (-0.10%)
                            </span>
                        </abbr>
                    </li>
                            </ul>

            <p class="more-text">See more stocks »</p>
        </a>
                <a class="sidebar-module info-module" id="currency-module" href="http://hamodia.com/currency/">
            <h3>Currency »</h3>

            <ul>
                            <li>
                    <abbr title="Euro">
                        <span class="flag flag-EUR"></span>
                        <span class="country">EUR</span>
                        <span class="rate">0.9193</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="British Pound Sterling">
                        <span class="flag flag-GBP"></span>
                        <span class="country">GBP</span>
                        <span class="rate">0.7729</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Israeli New Sheqel">
                        <span class="flag flag-ILS"></span>
                        <span class="country">ILS</span>
                        <span class="rate">3.6066</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Swiss Franc">
                        <span class="flag flag-CHF"></span>
                        <span class="country">CHF</span>
                        <span class="rate">1.0071</span>
                    </abbr>
                </li>
                        </ul>

            <p class="more-text">See more currencies »</p>
        </a>
                <article class="sidebar-module">
            <a id="newstip-sidebar" href="http://hamodia.com/standalone/news-tip.php" target="_blank">
                <h3>Got a news tip, picture or story to share?</h3>
                <img src="//images.hamodia.com/wp-content/themes/hamodia/images/news-tip.svg" alt="">                <span>Contribute</span>
            </a>
        </article>
        			</div>
		</aside><!-- /#sidebar -->

	</div><!-- End main row -->

	</div><!-- Container End -->

	<footer id="footer" role="contentinfo">
		<div class="row">

			<div class="three columns">
				<h6>Sections</h6>
				<ul>
											<li><a href="http://hamodia.com/category/business/">Business</a></li>
											<li><a href="">Markets</a></li>
											<li><a href="http://hamodia.com/category/technology/">Technology</a></li>
											<li><a href="http://hamodia.com/category/world/">World</a></li>
											<li><a href="http://hamodia.com/category/regional/">Regional</a></li>
											<li><a href="http://hamodia.com/category/israel/">Israel</a></li>
											<li><a href="http://hamodia.com/category/community/">Community</a></li>
											<li><a href="http://hamodia.com/category/national/">National</a></li>
											<li><a href="http://hamodia.com/category/op-ed/">Op-Ed</a></li>
					
					<li><a href="http://hamodia.com/features/">Features</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Resources</h6>
				<ul>
					<li><a href="http://hamodia.com/weather/">Weather</a></li>
					<li><a href="http://hamodia.com/currency/">Currency</a></li>
					<li><a href="http://hamodia.com/stocks/">Stocks</a></li>
					<li><a href="http://hamodia.com/zmanim/">Zmanim</a></li>
					<li><a href="http://hamodia.com/shiurim/">Shiurim</a></li>
					<li><a href="http://hamodia.com/simchas/">Simchas</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Readers</h6>
				<ul>
					<li><a href="http://hamodia.com/subscribe/">Subscribe</a></li>
					<li><a href="http://hamodia.com/letters/">Letters</a></li>
					<li><a href="http://hamodia.com/archive/">Archives</a></li>
					<li><a href="http://hamodia.com/classifieds-4-2/">Classifieds</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Company</h6>
				<ul>
					<li><a href="http://hamodia.com/advertise/">Advertise</a></li>
					<li><a href="http://hamodia.com/privacy/">Privacy Policy</a></li>
					<li><a href="http://hamodia.com/terms/">Terms of Use</a></li>
					<li><a href="http://hamodia.com/about/">About Us</a></li>
					<li><a href="http://hamodia.com/contact/">Contact Us</a></li>
				</ul>
				<a href="#" class="back-to-top" title="Back to top">➧</a>
			</div>

		</div>
	</footer>

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.js"></script>
	<script>window.jQuery || document.write('<script src="http://hamodia.com/wp-content/themes/hamodia/js/libs/jquery-1.8.3.min.js"><\/script>')</script>

	<script src="http://hamodia.com/wp-content/themes/hamodia/js/libs/moment-2.10.3.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/js/foundation.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe-ui-default.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/js/app.js?v=2015-12-06"></script>

	<!--[if lt IE 8]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Requested URI is rejected)
Content Delivery Network via Amazon Web Services: CloudFront: images.hamodia.com

 Served from: hamodia.com @ 2017-05-09 21:38:08 by W3 Total Cache -->