<!doctype html>
<!--[if IE 8]>    <html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">

	<title>Waukesha Parade Crash Suspect&#039;s Bail Raises Questions - Hamodia.com</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="https://hamodia.com/wp-content/themes/hamodia-sept17/css/app.css?v=2021-02-21-v2">
	<link rel="stylesheet" href="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.css">
	<link rel="stylesheet" href="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/default-skin/default-skin.css">

	<!--[if lt IE 9]>
		<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/html5.js"></script>
		<link rel="stylesheet" href="https://hamodia.com/wp-content/themes/hamodia-sept17/css/ie.css">
		<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/respond.min.js"></script>
		<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/selectivizr-min.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://hamodia.com/wp-content/themes/hamodia-sept17/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Hamodia Feed" href="https://hamodia.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="https://hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://hamodia.com/wp-content/themes/hamodia-sept17/mobile-load.png" />
	<meta name="apple-mobile-web-app-title" content="Hamodia" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="https://hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="https://hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="https://hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />


	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,700,900|Tinos:400,400i,700,700i" rel="stylesheet">
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/modernizr.foundation.js"></script>
	<script src="https://use.fontawesome.com/b17ad96723.js"></script>
	
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The suspect in a parade crash in suburban Milwaukee that killed five people was free on $1,000 bail posted just two days before the deadly event, a fact" />
	<link rel="canonical" href="https://hamodia.com/2021/11/23/waukesha-parade-crash-suspects-bail-raises-questions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Waukesha Parade Crash Suspect&#039;s Bail Raises Questions - Hamodia.com" />
	<meta property="og:description" content="The suspect in a parade crash in suburban Milwaukee that killed five people was free on $1,000 bail posted just two days before the deadly event, a fact" />
	<meta property="og:url" content="https://hamodia.com/2021/11/23/waukesha-parade-crash-suspects-bail-raises-questions/" />
	<meta property="og:site_name" content="Hamodia" />
	<meta property="article:published_time" content="2021-11-23T15:46:08+00:00" />
	<meta property="og:image" content="https://hamodia.com/hamod-uploads/2021/11/AP21326756002110-300x200.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sara Marcus" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://hamodia.com/#website","url":"https://hamodia.com/","name":"Hamodia","description":"The Daily Newspaper of Torah Jewry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://hamodia.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hamodia.com/2021/11/23/waukesha-parade-crash-suspects-bail-raises-questions/#primaryimage","inLanguage":"en-US","url":"https://hamodia.com/hamod-uploads/2021/11/AP21326756002110-300x200.jpg","contentUrl":"https://hamodia.com/hamod-uploads/2021/11/AP21326756002110-300x200.jpg"},{"@type":"WebPage","@id":"https://hamodia.com/2021/11/23/waukesha-parade-crash-suspects-bail-raises-questions/#webpage","url":"https://hamodia.com/2021/11/23/waukesha-parade-crash-suspects-bail-raises-questions/","name":"Waukesha Parade Crash Suspect's Bail Raises Questions - Hamodia.com","isPartOf":{"@id":"https://hamodia.com/#website"},"primaryImageOfPage":{"@id":"https://hamodia.com/2021/11/23/waukesha-parade-crash-suspects-bail-raises-questions/#primaryimage"},"datePublished":"2021-11-23T15:46:08+00:00","dateModified":"2021-11-23T15:46:08+00:00","author":{"@id":"https://hamodia.com/#/schema/person/e83904145b6cba1c90b967676aa395ca"},"description":"The suspect in a parade crash in suburban Milwaukee that killed five people was free on $1,000 bail posted just two days before the deadly event, a fact","breadcrumb":{"@id":"https://hamodia.com/2021/11/23/waukesha-parade-crash-suspects-bail-raises-questions/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hamodia.com/2021/11/23/waukesha-parade-crash-suspects-bail-raises-questions/"]}]},{"@type":"BreadcrumbList","@id":"https://hamodia.com/2021/11/23/waukesha-parade-crash-suspects-bail-raises-questions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"National","item":"https://hamodia.com/category/national/"},{"@type":"ListItem","position":2,"name":"Waukesha Parade Crash Suspect&#8217;s Bail Raises Questions"}]},{"@type":"Person","@id":"https://hamodia.com/#/schema/person/e83904145b6cba1c90b967676aa395ca","name":"Sara Marcus","url":"https://hamodia.com/author/smarcus/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//hamodia.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamodia &raquo; Waukesha Parade Crash Suspect&#8217;s Bail Raises Questions Comments Feed" href="https://hamodia.com/2021/11/23/waukesha-parade-crash-suspects-bail-raises-questions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hamodia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hamodia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hamodia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://hamodia.com/wp-content/plugins/another-wordpress-classifieds-pluginlatest/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='https://hamodia.com/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css?ver=3.6.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://hamodia.com/wp-content/plugins/another-wordpress-classifieds-pluginlatest/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://hamodia.com/wp-content/plugins/another-wordpress-classifieds-pluginlatest/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='https://hamodia.com/wp-content/plugins/awpcp_custom_stylesheet.css?ver=3.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<link rel="https://api.w.org/" href="https://hamodia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hamodia.com/wp-json/wp/v2/posts/365585" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hamodia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hamodia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hamodia.com/?p=365585' />
<link rel="alternate" type="application/json+oembed" href="https://hamodia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhamodia.com%2F2021%2F11%2F23%2Fwaukesha-parade-crash-suspects-bail-raises-questions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hamodia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhamodia.com%2F2021%2F11%2F23%2Fwaukesha-parade-crash-suspects-bail-raises-questions%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

.main-image {
	margin-bottom: 25px;
}

Click the help icon above to learn more.
*/		</style>
		
	<style type="text/css">
	.pswp__button.pswp__button--fs
	{
		display:none !important;
	}

	#mainBody .pswp__button.pswp__button--fs
	{
		display:inline-block !important
	}
	
	.post-box .share-buttons .whatsapp a:before
	{
		display:none;
	}

	.post-box .share-buttons .whatsapp a,
	.post-box .share-buttons .whatsapp a:hover
	{
		padding-left :10px;
		background:#25D366;
		color:#fff;
		border-color:#25D366;
	}

	.post-box .share-buttons .whatsapp a .fa
	{
		font-size:22px;  
		color:#fff;
		display:inline-block;
		vertical-align:middle;
		margin-right:5px;
		margin-top:-2px;
	}
	
	.subCats
{
  background:#104381;
  color:#fff;
  margin:0 !important;
  padding:0 !important;
  list-style: none;
  width:200px;
  margin-right:20px !important;
  margin-top:10px !important;
  margin-bottom:20px !important;
  float:left;
}

.subCats li
{
  margin:0 !important;
  padding:0 !important;
  list-style: none;
  border-bottom:1px solid #fff;
}

.subCats li a
{
  color:#fff;
  display:block;
  padding:5px;
}

@media screen and (min-width: 769px)
{
#main-nav > ul li {
    
    padding: 0px 12px 0px 0px !important;
    
}

#main-nav > ul li ul li {
    
    padding: 0px 16px 0px 0px !important;
    
}
}


@media screen and (max-width:768px)
{
  
	
  .subCats
{
  width:100%;
  float:none;
}


}

	@media screen and (max-width:500px) and (min-width:381px)
{
		.post-box .share-buttons > li > a::before
	{
		width:20px;
		height:18px;
		background-size:cover !important;
	}


	.post-box .share-buttons .gmail > a::before {
			background-position: -40px 0;
	}

	.post-box .share-buttons .email > a::before {
			background-position: -20px 0;
	}

	.post-box .share-buttons .whatsapp a .fa
	{
		font-size:18px;
	}

	.post-box .share-buttons > li > a {    
			font-size: 12px;
			line-height: 25px;
			padding: 0 10px 0 30px;
		overflow:hidden;
	}
}

@media screen and (max-width:380px)
{

	.post-box .share-buttons li
	{
		width:calc(50% - 5px);
	}
	
	.post-box .share-buttons li:nth-of-type(even)
	{
		float:right;
	}
	
	.post-box .share-buttons li a
	{
		margin-left:0;
	}
	
}

	</style>

	<style type="text/css">
	@font-face {
		font-family: 'Climacons-Font';
		src:url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.eot');
		src:url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.eot?#iefix') format('embedded-opentype'),
		url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.svg#Climacons-Font') format('svg'),
		url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.woff') format('woff'),
		url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.ttf') format('truetype');
		font-weight: normal;
		font-style: normal;
	}

	.wpc-weather-id,
	.wpc-weather-id .now,
	.wpc-weather-id .infos,
	.wpc-weather-id .short_condition,
	.wpc-weather-id .today .day
	{
		max-width:100% !important;
		width:100% !important;
	}
#div-gpt-ad-1535391032420-0,
#div-gpt-ad-1535392260808-0
{
    width:100% !important;
}
	</style>


<script type="text/javascript">var is_app = false;</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40015125-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-40015125-1');
</script>

<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3280339220656440",
    enable_page_level_ads: true
  });
</script>-->


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>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</script>


</head>

<body class="post-template-default single single-post postid-365585 single-format-standard" id="mainBody">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WSTXQJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

		<article id="newsletter-top-banner">
		<div class="row">
			<h3>Want up-to-the-<br>minute news?</h3>
			<div class="text">
				<p>Sign up for <b>HAMODIA'S</b> <br>Breaking News Emails*</p>
				<footer>*You can select which emails you'd like to receive.</footer>
			</div>
			<form id="newsletter-top-banner-form" action="https://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
				<input type="email" placeholder="Your Email Here" name="email" required>
				<button type="submit">Go</button>
			</form>
			<button type="button" id="newsletter-top-banner-dismiss">&times;</button>
		</div>
	</article>



	<script>
	(function() {
		if (localStorage.getItem('newsletter-top-banner-dismissed')) {
			document.getElementById('newsletter-top-banner').className = 'hidden';
		} else {
			document.getElementById('newsletter-top-banner-dismiss').addEventListener('click', dismiss);
			document.getElementById('newsletter-top-banner-form').addEventListener('submit', dismiss);
		}

		function dismiss() {
			try {
				localStorage.setItem('newsletter-top-banner-dismissed', new Date().getTime());
				document.getElementById('newsletter-top-banner').className = 'hidden';
			} catch(e) {
				// In Safari, trying to store stuff in localstorage while in private
				// browsing throws an error. We will catch it here and tell users
				// to quit private browsing to be able to dismiss this banner.
				if (e.message == 'QuotaExceededError: DOM Exception 22') {
					alert('Quit private browsing to dismiss this.');
				}
			}
		}
	}());
	</script>


	<header id="header">

		<div class="top-links">
			<div class="row">
				<div class="left">
					<a href="https://hamodia.com">Home</a> |
					<a href="https://hamodia.com/archive/">Archive</a> |
					<a href="https://hamodia.com/about/">About Us</a> |
					<a href="https://hamodia.com/contact/">Contact Us</a>
				</div>
				<div class="center">
					<form method="get" id="topsearchform" action="https://hamodia.com/">
						<input type="text" name="s" placeholder="Search hamodia.com">
						<button type="submit"><span class="fa fa-search"></span></button>
					</form>
				</div>
				<div class="right">
					<!--<span class="hebrew-date">

						י"ט&nbsp;כסלו&nbsp;תשפ"ב					</span>
					&nbsp;&nbsp;|&nbsp;&nbsp;
					Tuesday, November 23, 2021 -->

					<div class="top-links-right-links">
						<a href="https://hamodia.com/advertise/" class="advertise">Advertise</a><span> |
						</span><a href="https://hamodia.com/subscribe/">Subscribe</a>
					</div>

				</div>
			</div>
		</div>

		<div class="top-center">
			<div class="row">

				<div class="top_center_row_left">
					<div class="adbox">
						<!-- /21739840349/lefttop-200x100 -->
						<div id='div-gpt-ad-1535391583522-0' style='height:100px; width:200px;margin: 0 auto;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535391583522-0'); });
						</script>
						</div>
					</div>
					<div class="date_box">
						<span>
						November 23, 2021						</span>
					</div>
				</div>
				<div class="top_center_row_center">
				<a id="logo" href="https://hamodia.com">
					<img src="https://hamodia.com/wp-content/themes/hamodia-sept17/images/hamodia-logo.png" alt="Hamodia Site Logo" />
				</a>

					<div class="mobile_date" style="display:none">
						<div class="date_box">
							<span>
								November 23, 2021							</span>
							<span class="hebrew-date">

							י"ט&nbsp;כסלו&nbsp;תשפ"ב							</span>

						</div>
					</div>
				</div>
				<div class="top_center_row_right">
					<div class="adbox">
						<!-- /21739840349/righttop-200x100 -->
						<div id='div-gpt-ad-1535391769376-0' style='height:100px; width:200px;margin: 0 auto;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535391769376-0'); });
						</script>
						</div>
					</div>
					<div class="date_box">
						<span class="hebrew-date">

						י"ט&nbsp;כסלו&nbsp;תשפ"ב						</span>

					</div>
				</div>

			</div>
		</div>

		<nav id="main-nav" class="row" role="navigation">
			<h4>Sections</h4>
			<form method="get" id="top_mobile_search_form" action="https://hamodia.com/">
				<input type="text" name="s" placeholder="Search hamodia.com">
				<button type="submit"><span class="fa fa-search"></span></button>
			</form>
			
        <ul>
        	<li class="hidden_on_desktop"><a href="/">Home</a></li>
                                <li class="">
        <a href="https://hamodia.com/category/israel-news/">Israel</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/community/">Community</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/world/">World</a>
    </li>
                                    <li class="current">
        <a href="https://hamodia.com/category/national/">National</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/regional/">Regional</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/politics/">Politics</a>
    </li>
                

			<!--<li class="">
                <a href="https://hamodia.com/hamodia-classifieds/">Classifieds</a>
            </li>-->
			
			<li class="" style="padding-right:15px !important">
                <a href="https://hamodia.com/hamodia-classifieds/">Classifieds</a>
            </li>
			
			<li class="" style="padding-right:15px !important">
                <a href="/category/tributes">Tributes</a>
            </li>
			
            <li class="">
			               <a href="https://hamodia.com/prime/">Hamodia Prime</a>
            </li>
			<li class="">
							<a href="https://hamodia.com/columns/">Columns</a>
			</li>
			<li class="">
				<a href="https://hamodia.com/letters/">Letters</a>
			</li>
			<li class="">
				<a href="https://hamodia.com/frominyan/"><em>Inyan</em> Magazine</a>
            </li>
						                    <li class="">
        <a href="https://hamodia.com/category/coronavirus/">Coronavirus</a>
    </li>
                			                    <li class="">
        <a href="https://hamodia.com/category/business/">Business</a>
    </li>
                			                    <li class="">
        <a href="https://hamodia.com/category/technology/">Tech</a>
    </li>
                			                    <li class="">
        <a href="https://hamodia.com/category/op-ed/">Op-Ed</a>
    </li>
                			<li class="more"> <span>More <span class="fa fa-angle-down"></span></span>
	 	  	 	<ul id="overflow">
				</ul>
		  	</li>


        	<li class="hidden_on_desktop"><a href="/subscribe">Subscribe</a></li>
        	<li class="hidden_on_desktop"><a href="/archive">Archives</a></li>
        	<li class="hidden_on_desktop"><a href="/advertise">Advertise</a></li>
        	<li class="hidden_on_desktop"><a href="/privacy">Privacy Policy</a></li>
        	<li class="hidden_on_desktop"><a href="/terms">Terms of Service</a></li>
        	<li class="hidden_on_desktop"><a href="/about">About Us</a></li>
        	<li class="hidden_on_desktop"><a href="/contact">Contact Us</a></li>
        </ul>
       		</nav>



	</header>
	
	<!-- Start the main container -->
	<div id="container" class="container" role="document">



	
	<div id="content" class="row"><div class="header_and_content_split_block inner_top_advert" style="margin-bottom:30px;margin-top:10px !important;margin-left:0 !important;margin-right:0 !important;width:100%;"><!-- /21739840349/large-leaderboard -->
				<div id='div-gpt-ad-1535391032420-0' class="header_ad_top">
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535391032420-0'); });
				</script>
				</div>
				
				<!-- /21739840349/large-leaderboard-2 -->
				<div id='div-gpt-ad-1543257079329-0' style="margin-top:10px"  class="header_ad_top">
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543257079329-0'); });
				</script>
				</div>

				<!-- /21739840349/large-leaderboard-3 -->
				<div id='div-gpt-ad-1573581814153-0' style="margin-top:10px"  class="header_ad_top">
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573581814153-0'); });
				</script>
				</div>

				</div></div>
	<div class="mobile_adb" style="margin-top:20px;">
		<div class="adbox">
			<!-- /21739840349/mobile left-200x100 -->
			<div id='div-gpt-ad-1538576085936-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538576085936-0'); });
			</script>
			</div>
		</div>
		<div class="adbox">
			<!-- /21739840349/mobile right-200x100 -->
			<div id='div-gpt-ad-1538575257827-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538575257827-0'); });
			</script>
			</div>
		</div>
	</div>


	<!-- Row for main content area -->
	<div id="content" class="row">

		<div id="main" class="with-sidebar" role="main">
			<div class="post-box">
				<div id="breadcrumbs" class="row"><span><span><a href="https://hamodia.com/category/national/">National</a>  <span class="breadcrumb_last" aria-current="page">Waukesha Parade Crash Suspect&#8217;s Bail Raises Questions</span></span></span></div>				
	
	<article class="post-365585 post type-post status-publish format-standard hentry category-national" id="post-365585">

		
			<span class="post_tags"><span class="post_tag" data-url="/tag/national">National</span></span>			<header>
				<h1 class="entry-title">Waukesha Parade Crash Suspect&#8217;s Bail Raises Questions</h1>
				<div class="post-time-wrapper"><time class="created" datetime="2021-11-23T10:46:08+00:00" pubdate>Tuesday, November 23, 2021 at 10:46 am | <span class="hebrew-date">י"ט&nbsp;כסלו&nbsp;תשפ"ב</span></time></div>
			</header>

			<div class="image_container">
				<img class="maintrigger" class="excerpt-thumbnail large-size" src="https://images.hamodia.com/hamod-uploads/2021/11/23092731/AP21326756002110-1024x683.jpg" width="1024" height="683">			</div>

			<div class="entry-content" style="margin-bottom: 25px">
				<span class="meta_credit"><strong>WAUKESHA, Wis.</strong> (AP)  - </span><div class="post-time-wrapper"><time class="created" datetime="2021-11-23T10:46:08+00:00" pubdate>Tuesday, November 23, 2021 at 10:46 am | <span class="hebrew-date">&#1497;"&#1496;&nbsp;&#1499;&#1505;&#1500;&#1493;&nbsp;&#1514;&#1513;&#1508;"&#1489;</span></time></div><div class="main-image-and-buttons-wrapper"><figure class="main-image" style=""><a href="https://images.hamodia.com/hamod-uploads/2021/11/23092731/AP21326756002110-1024x683.jpg" data-width="1024" data-height="683" width="1024" style="width:1024px;"><img loading="lazy" class="" src="https://images.hamodia.com/hamod-uploads/2021/11/23092731/AP21326756002110-1024x683.jpg" alt="" width="1024" height="683" style="width:1024px;"></a><figcaption>Neil Stolsmark looks out the window of his business in downtown Waukesha, Wis., Monday. (AP Photo/Jeffrey Phelps)</figcaption></figure></div>
<p>The suspect in a parade crash in suburban Milwaukee that killed five people was free on $1,000 bail posted just two days before the deadly event, a fact that is leading to a review of what happened and renewed calls for giving judges more power to set higher bails.</p>
<p>One pending case against Darrell Brooks Jr. included an allegation that he deliberately hit a woman with his car in early November after a fight. Prosecutors in Milwaukee County on Monday called their bail recommendation &ldquo;inappropriately low&rdquo; given the facts of that case and the Sunday crash, and said they would review it.</p>
<p>Police said Brooks, 39, was behind the wheel of the SUV that sped through the parade route in Waukesha on Sunday, killing five and injuring 48 others. Waukesha Police Chief Dan Thompson said Brooks was leaving the scene of a domestic dispute that had taken place just minutes earlier.</p>
<p>Brooks has been charged with crimes 16 times since 1999 and had two outstanding cases against him at the time of the parade disaster. That included resisting or obstructing an officer, reckless endangering, disorderly conduct, bail jumping and battery for the Nov. 2 incident.</p>
<p>Thompson said police were going to recommend he face five charges of first degree intentional homicide, which is punishable by life in prison. He was to appear in court Tuesday afternoon.</p>
<p>Legal experts cautioned that one extreme case should not be reason to push for higher bail amounts that would keep poorer defendants behind bars longer while they await trial.</p>
<p>Republican state Rep. Cindi Duchow said she was reintroducing a constitutional amendment that would change the bail process in Wisconsin to allow judges to consider a defendant&rsquo;s danger to the community when setting bail. Judges currently are only allowed to consider the possibility that defendants might not show up for a court appearance when setting bail.</p>
<p>&ldquo;That&rsquo;s attempted murder,&rdquo; Duchow said. &ldquo;If you&rsquo;re a danger to society, you should have to work hard to get out.&rdquo;</p>
<p>Thompson, the police chief, said that there was no evidence the bloodshed Sunday was a terrorist attack or that Brooks knew anyone in the parade. Brooks acted alone, the chief said.</p>
<p>Brooks had left the site of the domestic disturbance before officers arrived, and was not being chased by police at the time of the crash, according to the chief, who gave no further details on the dispute.</p>
<p>On Sunday, a joyous scene of marching bands and children dancing in hats and waving pompoms gave way in an instant to screams and the sight of crumpled bodies as the SUV sped through barricades and struck dancers, musicians and others in the community of 72,000.</p>
<p>Police identified those killed as Virginia Sorenson, 79; LeAnna Owen, 71; Tamara Durand, 52; Jane Kulich, 52; and Wilhelm Hospel, 81.</p>
<p>&ldquo;It looked like dummies being thrown in the air,&rdquo; said Nicole Schneiter, who was there with her children and grandchildren. &ldquo;It took a second to register, like, &lsquo;Is that what we really just saw?&rsquo; And then you looked in the road and there were just people laying in the road.&rdquo;</p>
<p>At least nine patients, most of them children, were in critical condition Monday at two hospitals, and seven others were reported in serious condition.</p>
<p>The chief said that police weren&rsquo;t pursuing Brooks before he entered the parade route, but an officer did fire a shot to try to stop him. The officer stopped firing because of the danger to others. Brooks was not injured.</p>
<p>&nbsp;</p>
<ul class="share-buttons"><li class="whatsapp"><a target="_blank" href="https://api.whatsapp.com/send?text=Waukesha Parade Crash Suspect&#8217;s Bail Raises Questions - https%3A%2F%2Fhamodia.com%2F2021%2F11%2F23%2Fwaukesha-parade-crash-suspects-bail-raises-questions%2F" data-action="share/whatsapp/share"><span class="fa fa-whatsapp"></span> WhatsApp</a></li><li class="print"><a href="#" title="Print this" onclick="window.print();return false;">Print</a></li><li class="email"><a href="mailto:?subject=Hamodia.com - Waukesha Parade Crash Suspect&#8217;s Bail Raises Questions&amp;body=

The suspect in a parade crash in suburban Milwaukee that killed five people was free on $1,000 bail posted just two days before the deadly event, a fact that is leading to a review of what happened and renewed calls for giving judges more power... - https://hamodia.com/2021/11/23/waukesha-parade-crash-suspects-bail-raises-questions/" title="Send via email">Email</a></li><li class="gmail"><a href="http://mail.google.com/mail/?view=cm&amp;fs=1&amp;su=Hamodia.com+-+Waukesha+Parade+Crash+Suspect%26%238217%3Bs+Bail+Raises+Questions&amp;body=%0D%0A%0D%0AThe+suspect+in+a+parade+crash+in+suburban+Milwaukee+that+killed+five+people+was+free+on+%241%2C000+bail+posted+just+two+days+before+the+deadly+event%2C+a+fact+that+is+leading+to+a+review+of+what+happened+and+renewed+calls+for+giving+judges+more+power...+-+https%3A%2F%2Fhamodia.com%2F2021%2F11%2F23%2Fwaukesha-parade-crash-suspects-bail-raises-questions%2F" title="Send via gmail" target="_blank">Gmail</a></li></ul>								
							</div>

			<footer>
								
								
				<!--<p class="tags"></p>-->
							</footer>

			<aside class="content-aside">
				
			</aside>
			
			<div class="next_prev">			
								<a href="https://hamodia.com/2021/11/23/kansas-to-help-workers-resist-bidens-covid-vaccine-mandates/" rel="prev">Previous</a>				<a href="https://hamodia.com/2021/11/23/alarms-raised-over-sale-of-u-s-toll-firm-to-singapore-based-company/" rel="next">Next</a>				
							</div>
			
			<div style="display:block;float:left;width:100%;margin-top:-10px;" class="related_posts"><div class='yarpp-related'>

<article class="related-posts more-articles">

	<h3>Related</h3>

	<ul>
		
			<li>
				<a href="https://hamodia.com/2018/03/14/facing-death-penalty-school-shooting-suspect-court/">Facing Death Penalty, School Shooting Suspect in Court</a>
			</li>

		
			<li>
				<a href="https://hamodia.com/2018/10/11/postal-service-proposes-5-cent-increase-first-class-stamp/">Postal Service Proposes 5 Cent Increase to First-Class Stamp</a>
			</li>

		
			<li>
				<a href="https://hamodia.com/2018/12/11/five-missing-marines-declared-dead-warplanes-crash-off-japan/">Five Missing Marines Declared Dead in Warplanes Crash Off Japan</a>
			</li>

		
			<li>
				<a href="https://hamodia.com/2020/03/31/watchdog-finds-new-problems-fbi-wiretap-applications/">Watchdog Finds New Problems with FBI Wiretap Applications</a>
			</li>

		
			<li>
				<a href="https://hamodia.com/2021/10/20/accused-florida-school-shooter-set-to-plead-guilty-in-2018-massacre/">Nikolas Cruz Pleads Guilty to 2018 Parkland School Massacre</a>
			</li>

			</ul>

</article>
</div>
</div>		

		
		
	</article>
</div>



<!-- /21739840349/midleft-720x90 -->
								<div style="text-align:center;margin-top:40px" id='div-gpt-ad-1538577834221-0'>
								<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538577834221-0'); });
								</script>
								</div>




</div><!-- /#main -->

		<aside id="sidebar" role="complementary">
			<div class="sidebar-box">
				
<div class="sidebar_block">        <h3 style="margin-top:30px">Digital Archive</h3>
        <div class="sidebar-module" id="daily-paper-module2">

                <a class="todays-edition2" href="https://hamodia.com/digital-edition/tuesday-11-23-2021/" target="_blank"><img src="https://hamodia.com/wp-content/themes/hamodia-sept17/images/digital-edition-banner.png" alt="Digital Edition Banner" /></a>
                <p><a class="todays-edition2" href="https://hamodia.com/digital-edition/tuesday-11-23-2021/" target="_blank">Read Today's Print Edition</a>
                	<a class="more-bar" href="https://hamodia.com/digital-edition/">Print Archive ></a>
                </p>

        </div>
        </div><div class="sidebar_block gpt3 bypass_ad_checks" style="width:200px"><div class="xright_col_block" style="text-align:center;"><!-- /21739840349/new_right_col_1_200_200 -->
<div class='gpt-ad' id='div-gpt-ad-1571615207403-0' style='width: 200px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571615207403-0'); });
  </script>
</div>
</div></div><div class="sidebar_block gpt4 bypass_ad_checks"><div class="xright_col_block" style="text-align:center;"><!-- /21739840349/new_right_column_2_200_200 -->
<div class='gpt-ad' id='div-gpt-ad-1571615359407-0' style='width: 200px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571615359407-0'); });
  </script>
</div>
</div></div><div class="sidebar_block">        <article class="sidebar-module" id="newsletter-sidebar">
            <h3>Sign Up For Breaking News & Special Offers Email</h3>
            <form action="https://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
                <input type="email" placeholder="Your Email Here" name="email" required>
                <button type="submit">Go</button>
            </form>
        </article>
        </div><div class="sidebar_block">        <h3 class="sidebar_title">Community Notices</h3>
        <div class="community_notices">
	        <a target="_blank" class="sidebar-module sidebar-zmanim" href="https://hamodia.com/zmanim/">Hadlakas Neiros</a>
        	<a target="_blank" class="sidebar-module sidebar-shiurim" href="https://hamodia.com/tuesday-11-23-2021/">Shiurim</a>
	        <a target="_blank" class="sidebar-module sidebar-simchos" href="https://hamodia.com/tuesday-11-23-2021/">Simchas</a>
        	<a target="_blank" class="sidebar-module sidebar-classifieds" href="https://hamodia.com/classifieds-4-2/">Classifieds</a>
	      <!--  <a class="more-bar more-bar-classifieds" href="https://hamodia.com/submit-classifieds/">Submit your classified ad »</a>-->
	     </div>
        </div><div class="sidebar_block gpt5 bypass_ad_checks"><div class="xright_col_block" style="text-align:center;"><!-- /21739840349/new_right_column_3_200_200 -->
<div class='gpt-ad' id='div-gpt-ad-1571615575865-0' style='width: 200px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571615575865-0'); });
  </script>
  </div></div></div><div class="sidebar_block gpt6 bypass_ad_checks"><div class="xright_col_block" style="text-align:center;"><!-- /21739840349/new_right_column_4_200_200 -->
<div class='gpt-ad' id='div-gpt-ad-1571615782942-0' style='width: 200px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571615782942-0'); });
  </script>
</div></div>		</div>
		<div class="sidebar_block">
			<h3 class="sidebar_title">Today</h3>
			<div class="side_group">

			        <a class="sidebar-module info-module" id="currency-module" href="https://hamodia.com/currency/">
            <h3>Currency</h3>

            <ul>
                            <li>
                    <abbr title="Euro">
                        <span class="flag flag-EUR"></span>
                        <span class="country">EUR</span>
                        <span class="rate">0.8885</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="British Pound Sterling">
                        <span class="flag flag-GBP"></span>
                        <span class="country">GBP</span>
                        <span class="rate">0.7477</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Israeli New Sheqel">
                        <span class="flag flag-ILS"></span>
                        <span class="country">ILS</span>
                        <span class="rate">3.1344</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Swiss Franc">
                        <span class="flag flag-CHF"></span>
                        <span class="country">CHF</span>
                        <span class="rate">0.9330</span>
                    </abbr>
                </li>
                        </ul>

            <p class="more-text">More Currency <span class="fa fa-angle-right"></span></p>
        </a>
        			</div>
		</div>


    
<div class="sidebar_block">        <article>
            <a href="https://hamodia.com/standalone/news-tip.php" target="_blank">
                <h3 style="line-height:135%">Got a news tip, picture or story to share? Click here</h3>
                
            </a>
        </article>
        </div>			</div>
		</aside><!-- /#sidebar -->
</div><!-- End main row -->


	<div class="spon_con">
		<div class="row">
			<!--<h2 class="sidebar_title">Sponsored Content</h2>-->





			<div class="spon_con_row_block"><!-- /21739840349/sponsleft:300x250 -->
<div class="gpt-ad"  id='div-gpt-ad-1574704436697-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574704436697-0'); });
</script>
</div>
</div>
			<div class="spon_con_row_block"><!-- /21739840349/sponsmid-300x250 -->
<div class="gpt-ad" id='div-gpt-ad-1574293234127-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574293234127-0'); });
</script>
</div>
</div>
			<div class="spon_con_row_block"><!-- /21739840349/sponsright-300x250 -->
<div class="gpt-ad"  id='div-gpt-ad-1574358144479-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574358144479-0'); });
</script>
</div>
</div>
		</div>
	</div>

	</div><!-- Container End -->
	<footer id="footer" role="contentinfo">
		<div class="row">

			<div class="three columns">
				<h6>Sections</h6>
				<ul>
											<li><a href="https://hamodia.com/category/business/">Business</a></li>
											<li><a href="">Markets</a></li>
											<li><a href="https://hamodia.com/category/technology/">Technology</a></li>
											<li><a href="https://hamodia.com/category/world/">World</a></li>
											<li><a href="https://hamodia.com/category/regional/">Regional</a></li>
											<li><a href="https://hamodia.com/category/israel-news/">Israel</a></li>
											<li><a href="https://hamodia.com/category/community/">Community</a></li>
											<li><a href="https://hamodia.com/category/national/">National</a></li>
											<li><a href="https://hamodia.com/category/op-ed/">Op-Ed</a></li>
					
					<li><a href="https://hamodia.com/columns/">Features</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Resources</h6>
				<ul>
					<li><a href="https://hamodia.com/currency/">Currency</a></li>
					<li><a href="https://hamodia.com/zmanim/">Zmanim</a></li>
					<li><a href="https://hamodia.com/tuesday-11-23-2021/">Shiurim</a></li>
					<li><a href="https://hamodia.com/tuesday-11-23-2021/">Simchas</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Readers</h6>
				<ul>
					<li><a href="https://hamodia.com/subscribe/">Subscribe</a></li>
					<li><a href="https://hamodia.com/letters/">Letters</a></li>
					<li><a href="https://hamodia.com/archive/">Archives</a></li>
					<li><a href="https://hamodia.com/500000-israelis-suffer-from-diabetes/diabetes-1724617/">Classifieds</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Company</h6>
				<ul>
					<li><a href="https://hamodia.com/advertise/">Advertise</a></li>
					<li><a href="https://hamodia.com/privacy/">Privacy Policy</a></li>
					<li><a href="https://hamodia.com/terms/">Terms of Use</a></li>
					<li><a href="https://hamodia.com/about/">About Us</a></li>
					<li><a href="https://hamodia.com/contact/">Contact Us</a></li>
				</ul>
				<a href="#" class="back-to-top" title="Back to top">➧</a>
			</div>

		</div>
	</footer>

	<a href="#" class="btp"><span class="fa fa-chevron-up"></span></a>

	
		

	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/libs/moment-2.10.3.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/foundation.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe-ui-default.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/imagesloaded/imagesloaded.pkgd.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/app.js?v=2018-08-28v2"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/app_2017.js?v=2018-10-11v3"></script>


	<!--[if lt IE 8]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/hamodia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

		
	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WSTXQJ');</script>
<!-- End Google Tag Manager -—>
	
</body>
</html>
