<!doctype html>
<!--[if IE 8]>    <html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">

	<title>Case Against Police Who Hit Autistic Boy on Lag BaOmer Closed | Hamodia.com</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/css/app.css?v=2019-07-08-v1">
	<link rel="stylesheet" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.css">
	<link rel="stylesheet" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/default-skin/default-skin.css">

	<!--[if lt IE 9]>
		<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/html5.js"></script>
		<link rel="stylesheet" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/css/ie.css">
		<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/respond.min.js"></script>
		<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/selectivizr-min.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Hamodia Feed" href="https://hamodia.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/mobile-load.png" />
	<meta name="apple-mobile-web-app-title" content="Hamodia" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />


	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,700,900|Tinos:400,400i,700,700i" rel="stylesheet">
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/modernizr.foundation.js"></script>
	<script src="https://use.fontawesome.com/b17ad96723.js"></script>
	
	
	
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Department for Internal Investigations of the Police decided Monday to close the case against the policemen who allegedly were seen beating a chareidi"/>
<link rel="canonical" href="https://hamodia.com/2019/12/23/case-police-hit-autistic-boy-lag-baomer-closed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Case Against Police Who Hit Autistic Boy on Lag BaOmer Closed | Hamodia.com" />
<meta property="og:description" content="The Department for Internal Investigations of the Police decided Monday to close the case against the policemen who allegedly were seen beating a chareidi" />
<meta property="og:url" content="https://hamodia.com/2019/12/23/case-police-hit-autistic-boy-lag-baomer-closed/" />
<meta property="og:site_name" content="Hamodia" />
<meta property="article:section" content="Israel" />
<meta property="article:published_time" content="2019-12-23T08:36:40-05:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/hamodia.com\/","name":"Jewish News | Israel News & Politics | Hamodia","potentialAction":{"@type":"SearchAction","target":"https:\/\/hamodia.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/hamodia.com\/2019\/12\/23\/case-police-hit-autistic-boy-lag-baomer-closed\/","sameAs":[],"@id":"#organization","name":"Hamodia","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamodia &raquo; Case Against Police Who Hit Autistic Boy on Lag BaOmer Closed Comments Feed" href="https://hamodia.com/2019/12/23/case-police-hit-autistic-boy-lag-baomer-closed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hamodia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://images.hamodia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='https://images.hamodia.com/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css?ver=3.6.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='https://images.hamodia.com/wp-content/plugins/awpcp_custom_stylesheet.css?ver=3.8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/stock-market-overview/assets/stockdio-wp.js?ver=4.8.12'></script>
<link rel='https://api.w.org/' href='https://hamodia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hamodia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hamodia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hamodia.com/?p=253057' />
<link rel="alternate" type="application/json+oembed" href="https://hamodia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhamodia.com%2F2019%2F12%2F23%2Fcase-police-hit-autistic-boy-lag-baomer-closed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hamodia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhamodia.com%2F2019%2F12%2F23%2Fcase-police-hit-autistic-boy-lag-baomer-closed%2F&#038;format=xml" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

.main-image {
	margin-bottom: 25px;
}

Click the help icon above to learn more.
*/		</style>
	
	<style type="text/css">
	.pswp__button.pswp__button--fs
	{
		display:none !important;
	}

	#mainBody .pswp__button.pswp__button--fs
	{
		display:inline-block !important
	}
	
	.post-box .share-buttons .whatsapp a:before
	{
		display:none;
	}

	.post-box .share-buttons .whatsapp a,
	.post-box .share-buttons .whatsapp a:hover
	{
		padding-left :10px;
		background:#25D366;
		color:#fff;
		border-color:#25D366;
	}

	.post-box .share-buttons .whatsapp a .fa
	{
		font-size:22px;  
		color:#fff;
		display:inline-block;
		vertical-align:middle;
		margin-right:5px;
		margin-top:-2px;
	}

	@media screen and (max-width:500px) and (min-width:381px)
{
		.post-box .share-buttons > li > a::before
	{
		width:20px;
		height:18px;
		background-size:cover !important;
	}


	.post-box .share-buttons .gmail > a::before {
			background-position: -40px 0;
	}

	.post-box .share-buttons .email > a::before {
			background-position: -20px 0;
	}

	.post-box .share-buttons .whatsapp a .fa
	{
		font-size:18px;
	}

	.post-box .share-buttons > li > a {    
			font-size: 12px;
			line-height: 25px;
			padding: 0 10px 0 30px;
		overflow:hidden;
	}
}

@media screen and (max-width:380px)
{

	.post-box .share-buttons li
	{
		width:calc(50% - 5px);
	}
	
	.post-box .share-buttons li:nth-of-type(even)
	{
		float:right;
	}
	
	.post-box .share-buttons li a
	{
		margin-left:0;
	}
	
}

	</style>

	<style type="text/css">
	@font-face {
		font-family: 'Climacons-Font';
		src:url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.eot');
		src:url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.eot?#iefix') format('embedded-opentype'),
		url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.svg#Climacons-Font') format('svg'),
		url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.woff') format('woff'),
		url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.ttf') format('truetype');
		font-weight: normal;
		font-style: normal;
	}

	.wpc-weather-id,
	.wpc-weather-id .now,
	.wpc-weather-id .infos,
	.wpc-weather-id .short_condition,
	.wpc-weather-id .today .day
	{
		max-width:100% !important;
		width:100% !important;
	}
#div-gpt-ad-1535391032420-0,
#div-gpt-ad-1535392260808-0
{
    width:100% !important;
}
	</style>


<script type="text/javascript">var is_app = false;</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40015125-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-40015125-1');
</script>

<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3280339220656440",
    enable_page_level_ads: true
  });
</script>-->


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>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</script>


</head>

<body class="post-template-default single single-post postid-253057 single-format-standard" id="mainBody">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WSTXQJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

		<article id="newsletter-top-banner">
		<div class="row">
			<h3>Want up-to-the-<br>minute news?</h3>
			<div class="text">
				<p>Sign up for <b>HAMODIA'S</b> <br>Breaking News Emails*</p>
				<footer>*You can select which emails you'd like to receive.</footer>
			</div>
			<form id="newsletter-top-banner-form" action="https://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
				<input type="email" placeholder="Your Email Here" name="email" required>
				<button type="submit">Go</button>
			</form>
			<button type="button" id="newsletter-top-banner-dismiss">&times;</button>
		</div>
	</article>



	<script>
	(function() {
		if (localStorage.getItem('newsletter-top-banner-dismissed')) {
			document.getElementById('newsletter-top-banner').className = 'hidden';
		} else {
			document.getElementById('newsletter-top-banner-dismiss').addEventListener('click', dismiss);
			document.getElementById('newsletter-top-banner-form').addEventListener('submit', dismiss);
		}

		function dismiss() {
			try {
				localStorage.setItem('newsletter-top-banner-dismissed', new Date().getTime());
				document.getElementById('newsletter-top-banner').className = 'hidden';
			} catch(e) {
				// In Safari, trying to store stuff in localstorage while in private
				// browsing throws an error. We will catch it here and tell users
				// to quit private browsing to be able to dismiss this banner.
				if (e.message == 'QuotaExceededError: DOM Exception 22') {
					alert('Quit private browsing to dismiss this.');
				}
			}
		}
	}());
	</script>


	<header id="header">

		<div class="top-links">
			<div class="row">
				<div class="left">
					<a href="https://hamodia.com">Home</a> |
					<a href="https://hamodia.com/archive/">Archive</a> |
					<a href="https://hamodia.com/about/">About Us</a> |
					<a href="https://hamodia.com/contact/">Contact Us</a>
				</div>
				<div class="center">
					<form method="get" id="topsearchform" action="https://hamodia.com/">
						<input type="text" name="s" placeholder="Search hamodia.com">
						<button type="submit"><span class="fa fa-search"></span></button>
					</form>
				</div>
				<div class="right">
					<!--<span class="hebrew-date">

						כ"ה&nbsp;כסלו&nbsp;תש"פ					</span>
					&nbsp;&nbsp;|&nbsp;&nbsp;
					Monday, December 23, 2019 -->

					<div class="top-links-right-links">
						<a href="https://hamodia.com/advertise/" class="advertise">Advertise</a><span> |
						</span><a href="https://hamodia.com/subscribe/">Subscribe</a>
					</div>

				</div>
			</div>
		</div>

		<div class="top-center">
			<div class="row">

				<div class="top_center_row_left">
					<div class="adbox">
						<!-- /21739840349/lefttop-200x100 -->
						<div id='div-gpt-ad-1535391583522-0' style='height:100px; width:200px;margin: 0 auto;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535391583522-0'); });
						</script>
						</div>
					</div>
					<div class="date_box">
						<span>
						December 23, 2019						</span>
					</div>
				</div>
				<div class="top_center_row_center">
				<a id="logo" href="https://hamodia.com">
					<img src="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/hamodia-logo.png" alt="Hamodia Site Logo" />
				</a>

					<div class="mobile_date" style="display:none">
						<div class="date_box">
							<span>
								December 23, 2019							</span>
							<span class="hebrew-date">

							כ"ה&nbsp;כסלו&nbsp;תש"פ							</span>

						</div>
					</div>
				</div>
				<div class="top_center_row_right">
					<div class="adbox">
						<!-- /21739840349/righttop-200x100 -->
						<div id='div-gpt-ad-1535391769376-0' style='height:100px; width:200px;margin: 0 auto;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535391769376-0'); });
						</script>
						</div>
					</div>
					<div class="date_box">
						<span class="hebrew-date">

						כ"ה&nbsp;כסלו&nbsp;תש"פ						</span>

					</div>
				</div>

			</div>
		</div>

		<nav id="main-nav" class="row" role="navigation">
			<h4>Sections</h4>
			<form method="get" id="top_mobile_search_form" action="https://hamodia.com/">
				<input type="text" name="s" placeholder="Search hamodia.com">
				<button type="submit"><span class="fa fa-search"></span></button>
			</form>
			
        <ul>
        	<li class="hidden_on_desktop"><a href="/">Home</a></li>
                                <li class="current">
        <a href="https://hamodia.com/category/israel-news/">Israel</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/community/">Community</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/world/">World</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/national/">National</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/regional/">Regional</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/politics/">Politics</a>
    </li>
                

			<li class="">
							<a href="https://hamodia.com/columns/">Columns</a>
			</li>

            <!--<li class="">
                <a href="https://hamodia.com/hamodia-classifieds/">Classifieds</a>
            </li>-->
			
			<li class="" style="padding-right:10px">
                <a href="https://hamodia.com/hamodia-classifieds/" style="color:red;font-weight:bold;text-transform:uppercase;letter-spacing:0px;padding-left:15px">Classifieds</a>
            </li>
			
            <li class="">
			               <a href="https://hamodia.com/prime/">Hamodia Prime</a>
            </li>
			<li class="">
				<a href="https://hamodia.com/letters/">Letters</a>
			</li>
			<li class="">
				<a href="https://hamodia.com/frominyan/"><em>Inyan</em> Magazine</a>
            </li>
						                    <li class="">
        <a href="https://hamodia.com/category/business/">Business</a>
    </li>
                			                    <li class="">
        <a href="https://hamodia.com/category/technology/">Tech</a>
    </li>
                			                    <li class="">
        <a href="https://hamodia.com/category/op-ed/">Op-Ed</a>
    </li>
                			<li class="more"> <span>More <span class="fa fa-angle-down"></span></span>
	 	  	 	<ul id="overflow">
				</ul>
		  	</li>


        	<li class="hidden_on_desktop"><a href="/subscribe">Subscribe</a></li>
        	<li class="hidden_on_desktop"><a href="/archive">Archives</a></li>
        	<li class="hidden_on_desktop"><a href="/advertise">Advertise</a></li>
        	<li class="hidden_on_desktop"><a href="/privacy">Privacy Policy</a></li>
        	<li class="hidden_on_desktop"><a href="/terms">Terms of Service</a></li>
        	<li class="hidden_on_desktop"><a href="/about">About Us</a></li>
        	<li class="hidden_on_desktop"><a href="/contact">Contact Us</a></li>
        </ul>
       		</nav>



	</header>
	
	<!-- Start the main container -->
	<div id="container" class="container" role="document">



	
	<div id="content" class="row"><div class="header_and_content_split_block inner_top_advert" style="margin-bottom:30px;margin-top:10px !important;margin-left:0 !important;margin-right:0 !important;width:100%;"><!-- /21739840349/large-leaderboard -->
				<div id='div-gpt-ad-1535391032420-0' class="header_ad_top">
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535391032420-0'); });
				</script>
				</div>
				
				<!-- /21739840349/large-leaderboard-2 -->
				<div id='div-gpt-ad-1543257079329-0' style="margin-top:10px"  class="header_ad_top">
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543257079329-0'); });
				</script>
				</div>

				<!-- /21739840349/large-leaderboard-3 -->
				<div id='div-gpt-ad-1573581814153-0' style="margin-top:10px"  class="header_ad_top">
				<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573581814153-0'); });
				</script>
				</div>

				</div></div>
	<div class="mobile_adb" style="margin-top:20px;">
		<div class="adbox">
			<!-- /21739840349/mobile left-200x100 -->
			<div id='div-gpt-ad-1538576085936-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538576085936-0'); });
			</script>
			</div>
		</div>
		<div class="adbox">
			<!-- /21739840349/mobile right-200x100 -->
			<div id='div-gpt-ad-1538575257827-0'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538575257827-0'); });
			</script>
			</div>
		</div>
	</div>


	<!-- Row for main content area -->
	<div id="content" class="row">

		<div id="main" class="with-sidebar" role="main">
			<div class="post-box">
				<div id="breadcrumbs" class="row"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://hamodia.com/category/israel-news/" rel="v:url" property="v:title">Israel</a>  <span class="breadcrumb_last">Case Against Police Who Hit Autistic Boy on Lag BaOmer Closed</span></span></span></div>				
	
	<article class="post-253057 post type-post status-publish format-standard hentry category-israel-news" id="post-253057">

		
			<span class="post_tags"><span class="post_tag" data-url="/tag/israel-news">Israel</span></span>			<header>
				<h1 class="entry-title">Case Against Police Who Hit Autistic Boy on Lag BaOmer Closed</h1>
				<p class="byline author vcard">By Yoni Weiss</p><div class="post-time-wrapper"><time class="created" datetime="2019-12-23T08:36:40+00:00" pubdate>Monday, December 23, 2019 at 8:36 am | <span class="hebrew-date">כ"ה&nbsp;כסלו&nbsp;תש"פ</span></time></div>
			</header>

			<div class="image_container">
							</div>

			<div class="entry-content" style="margin-bottom: 25px">
				<span class="meta_credit"><strong>YERUSHALAYIM</strong> - </span><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="post-time-wrapper"><time class="created" datetime="2019-12-23T08:36:40+00:00" pubdate>Monday, December 23, 2019 at 8:36 am | <span class="hebrew-date">&#1499;"&#1492;&nbsp;&#1499;&#1505;&#1500;&#1493;&nbsp;&#1514;&#1513;"&#1508;</span></time></div><p>The Department for Internal Investigations of the Police decided Monday to close the case against the policemen who allegedly&nbsp;were seen beating a <em>chareidi</em> youth with disabilities last Lag BaOmer in Yerushalayim.</p>
<p>The incident occurred the night before Lag BaOmer when a police patrol approached a group around a bonfire in the Mekor Baruch neighborhood in Yerushalayim. Postings on social media said the patrol was concerned with the size of the bonfire; because of the extreme heat Wednesday, officials had asked that bonfires not exceed a meter and a half, and this one apparently did.</p>
<p>At one point, the footage showed, police approached a 23-year-old man, who, it turns out, suffers from autism and is a student in a yeshivah for students with disabilities. Several versions of the footage show officers beating him, and the helpless youth flailing about. Police arrested the youth, but then released him to the custody of a member of the yeshivah&rsquo;s staff.</p>
<p>The footage generated widespread condemnation both within the <em>chareidi</em> community and farther afield, and an investigation was opened.</p>
<p>On Monday, the case against these police officers was closed.&nbsp;An official statement said: &ldquo;After investigating the case, including investigating the police officers involved and examining the evidence, the police decided to transfer the case to the police discipline department for the purpose of producing lessons in dealing with the police in meeting people with special needs.</p>
<p>&ldquo;At the same time, the DIP concluded that there was insufficient evidence regarding allegations of excessive use of force for the purpose of detention,&rdquo; the police statement adds.</p>
<p>The B&rsquo;Tsalmo organization, which filed a formal complaint with the DIP immediately after the incident, said in response to the closing of the case: &ldquo;There seems to be a free-for-all when the <em>chareidi</em> community is in question, and of people with special needs in particular.</p>
<p>&ldquo;It&rsquo;s no secret that there have been, and will be, more such conflicts. Instead of the police learning a lesson, all policemen now know that if you hit those who are helpless, you will not be punished.&rdquo;</p>
<p>&nbsp;</p></body></html>
<ul class="share-buttons"><li class="whatsapp"><a target="_blank" href="https://api.whatsapp.com/send?text=Case Against Police Who Hit Autistic Boy on Lag BaOmer Closed - https%3A%2F%2Fhamodia.com%2F2019%2F12%2F23%2Fcase-police-hit-autistic-boy-lag-baomer-closed%2F" data-action="share/whatsapp/share"><span class="fa fa-whatsapp"></span> WhatsApp</a></li><li class="print"><a href="#" title="Print this" onclick="window.print();return false;">Print</a></li><li class="email"><a href="mailto:?subject=Hamodia.com - Case Against Police Who Hit Autistic Boy on Lag BaOmer Closed&amp;body=The Department for Internal Investigations of the Police decided Monday to close the case against the policemen who allegedly were seen beating a chareidi youth with disabilities last Lag BaOmer in Yerushalayim.

The incident occurred the night... - https://hamodia.com/2019/12/23/case-police-hit-autistic-boy-lag-baomer-closed/" title="Send via email">Email</a></li><li class="gmail"><a href="http://mail.google.com/mail/?view=cm&amp;fs=1&amp;su=Hamodia.com+-+Case+Against+Police+Who+Hit+Autistic+Boy+on+Lag+BaOmer+Closed&amp;body=The+Department+for+Internal+Investigations+of+the+Police+decided+Monday+to+close+the+case+against+the+policemen+who+allegedly%C2%A0were+seen+beating+a+chareidi+youth+with+disabilities+last+Lag+BaOmer+in+Yerushalayim.%0D%0A%0D%0AThe+incident+occurred+the+night...+-+https%3A%2F%2Fhamodia.com%2F2019%2F12%2F23%2Fcase-police-hit-autistic-boy-lag-baomer-closed%2F" title="Send via gmail" target="_blank">Gmail</a></li></ul>								
							</div>

			<footer>
								
								
				<!--<p class="tags"></p>-->
							</footer>

			<aside class="content-aside">
				
			</aside>
			
			<div class="next_prev">			
								<a href="https://hamodia.com/2019/12/23/report-blue-and-white/" rel="prev">Previous</a>								
							</div>
			
			<div style="display:block;float:left;width:100%;margin-top:-10px;" class="related_posts"><div class='yarpp-related'>

<article class="related-posts more-articles">

	<h3>Related</h3>

	<ul>
		
			<li>
				<a href="https://hamodia.com/2019/05/23/police-accused-brutality-yerushalayim-lag-bomer-incident/">MKs, Officials Slam Police Over Brutality on Autistic Boy in Lag BaOmer Incident</a>
			</li>

		
			<li>
				<a href="https://hamodia.com/2018/07/18/new-law-police-cant-reveal-case-closed/">New Law: Police Can&#8217;t Reveal Why a Case Has Been &#8216;Closed&#8217;</a>
			</li>

		
			<li>
				<a href="https://hamodia.com/2017/06/27/3-chicago-police-officers-indicted-laquan-mcdonald-case/">3 Chicago Police Officers Indicted in Laquan McDonald Case</a>
			</li>

		
			<li>
				<a href="https://hamodia.com/2014/11/25/tough-make-case-police-shootings/">Tough to Make a Case Against Police in Shootings</a>
			</li>

		
			<li>
				<a href="https://hamodia.com/2018/12/13/police-eliminate-terrorist-stabber-yerushalayim/">Police Eliminate Terrorist Stabber in Yerushalayim</a>
			</li>

			</ul>

</article>
</div>
</div>		

		
		
	</article>
			</div>
		</div><!-- /#main -->

		<aside id="sidebar" role="complementary">
			<div class="sidebar-box">
				
<div class="sidebar_block">        <h3 style="margin-top:30px">Digital Archive</h3>
        <div class="sidebar-module" id="daily-paper-module2">

                <a class="todays-edition2" href="https://hamodia.com/digital-edition/monday-12-23-2019/" target="_blank"><img src="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/digital-edition-banner.png" alt="Digital Edition Banner" /></a>
                <p><a class="todays-edition2" href="https://hamodia.com/digital-edition/monday-12-23-2019/" target="_blank">Read Today's Print Edition</a>
                	<a class="more-bar" href="https://hamodia.com/digital-edition/">Print Archive ></a>
                </p>

        </div>
        </div><div class="sidebar_block gpt3 bypass_ad_checks" style="width:300px"><div class="xright_col_block" style="text-align:center;"><!-- /21739840349/new_right_col_1_200_200 -->
<div class='gpt-ad' id='div-gpt-ad-1571615207403-0' style='width: 200px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571615207403-0'); });
  </script>
</div>
</div></div><div class="sidebar_block gpt4 bypass_ad_checks"><div class="xright_col_block" style="text-align:center;"><!-- /21739840349/new_right_column_2_200_200 -->
<div class='gpt-ad' id='div-gpt-ad-1571615359407-0' style='width: 200px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571615359407-0'); });
  </script>
</div>
</div></div><div class="sidebar_block">        <article class="sidebar-module" id="newsletter-sidebar">
            <h3>Sign Up For Breaking News & Special Offers Email</h3>
            <form action="https://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
                <input type="email" placeholder="Your Email Here" name="email" required>
                <button type="submit">Go</button>
            </form>
        </article>
        </div><div class="sidebar_block">        <h3 class="sidebar_title">Community Notices</h3>
        <div class="community_notices">
	        <a target="_blank" class="sidebar-module sidebar-zmanim" href="https://hamodia.com/zmanim/">Hadlakas Neiros</a>
        	<a target="_blank" class="sidebar-module sidebar-shiurim" href="https://hamodia.com/shiurim/">Shiurim</a>
	        <a target="_blank" class="sidebar-module sidebar-simchos" href="https://hamodia.com/simchas/">Simchas</a>
        	<a target="_blank" class="sidebar-module sidebar-classifieds" href="https://hamodia.com/classifieds-4-2/">Classifieds</a>
	      <!--  <a class="more-bar more-bar-classifieds" href="https://hamodia.com/submit-classifieds/">Submit your classified ad »</a>-->
	     </div>
        </div><div class="sidebar_block gpt5 bypass_ad_checks"><div class="xright_col_block" style="text-align:center;"><!-- /21739840349/new_right_column_3_200_200 -->
<div class='gpt-ad' id='div-gpt-ad-1571615575865-0' style='width: 200px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571615575865-0'); });
  </script>
  </div></div></div><div class="sidebar_block gpt6 bypass_ad_checks"><div class="xright_col_block" style="text-align:center;"><!-- /21739840349/new_right_column_4_200_200 -->
<div class='gpt-ad' id='div-gpt-ad-1571615782942-0' style='width: 200px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571615782942-0'); });
  </script>
</div></div>		</div>
		<div class="sidebar_block">
			<h3 class="sidebar_title">Today</h3>
			<div class="side_group">

			

        <div id="stocks-module" class="sidebar-module info-module" style="margin-bottom:0;">
		
			<h3><!--<a  href="https://hamodia.com/stocks/">-->Market Watch<!--</a>--></h3>
			
			<iframe id="sidebar_stocks" frameborder="0" class="stockdio_market_overview" scrolling="no" width="100%" src="https://api.stockdio.com/visualization/financial/charts/v1/marketoverview?app-key=090E5F415E9A45369C55F1DE5301FDDD&wp=1&addVolume=false&showUserMenu=false&culture=English-US&motif=Financial&logoMaxHeight=20&logoMaxWidth=90&includeEquities=true&includeIndices=true&includeCommodities=false&includeCurrencies=false&includeLogo=false&includeEquitiesSymbol=true&includeEquitiesName=false&includeIndiceSymbol=false&includeIncidesName=false&includeCommoditiesSymbol=false&includeCommoditiesName=true&includeCurrenciesSymbol=true&includeCurrenciesName=false&allowSort=true&includePrice=true&includeChange=true&includePercentChange=true&includeTrend=true&includeVolume=false&showHeader=false&showBorderAndTitle=false&width=100%25&intraday=true&onload=marketoverview1&linkUrl=http://hamodia.com/stocks/?symbol={symbol}&linkTarget=self" height="183"></iframe>
			
			<script>
			jQuery('#sidebar_stocks').on('load',function () {
				
			   if (typeof(stockdio_events) == "undefined") {
				  stockdio_events = true;
				  var stockdio_eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
				  var stockdio_eventer = window[stockdio_eventMethod];
				  var stockdio_messageEvent = stockdio_eventMethod == "attachEvent" ? "onmessage" : "message";
				  stockdio_eventer(stockdio_messageEvent, function (e) {					 
					 if (typeof(e.data) != "undefined" && typeof(e.data.method) != "undefined") {
						eval(e.data.method);
					 }
				  },false);
			   }
			});
			</script>
			
		</div>
                <a class="sidebar-module info-module" id="currency-module" href="https://hamodia.com/currency/">
            <h3>Currency</h3>

            <ul>
                            <li>
                    <abbr title="Euro">
                        <span class="flag flag-EUR"></span>
                        <span class="country">EUR</span>
                        <span class="rate">0.9022</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="British Pound Sterling">
                        <span class="flag flag-GBP"></span>
                        <span class="country">GBP</span>
                        <span class="rate">0.7686</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Israeli New Sheqel">
                        <span class="flag flag-ILS"></span>
                        <span class="country">ILS</span>
                        <span class="rate">3.4722</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Swiss Franc">
                        <span class="flag flag-CHF"></span>
                        <span class="country">CHF</span>
                        <span class="rate">0.9802</span>
                    </abbr>
                </li>
                        </ul>

            <p class="more-text">More Currency <span class="fa fa-angle-right"></span></p>
        </a>
        			</div>
		</div>


    
<div class="sidebar_block">        <article>
            <a href="https://hamodia.com/standalone/news-tip.php" target="_blank">
                <h3 style="line-height:135%">Got a news tip, picture or story to share? Click here</h3>
                
            </a>
        </article>
        </div>			</div>
		</aside><!-- /#sidebar -->

	</div><!-- End main row -->

	<div class="spon_con">
		<div class="row">
			<h2 class="sidebar_title">Sponsored Content</h2>
			<div class="spon_con_row_block"><!-- /21739840349/sponsleft:300x250 -->
<div class="gpt-ad"  id='div-gpt-ad-1574704436697-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574704436697-0'); });
</script>
</div>
</div>
			<div class="spon_con_row_block"><!-- /21739840349/sponsmid-300x250 -->
<div class="gpt-ad" id='div-gpt-ad-1574293234127-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574293234127-0'); });
</script>
</div>
</div>
			<div class="spon_con_row_block"><!-- /21739840349/sponsright-300x250 -->
<div class="gpt-ad"  id='div-gpt-ad-1574358144479-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574358144479-0'); });
</script>
</div>
</div>
		</div>
	</div>

	</div><!-- Container End -->
	<footer id="footer" role="contentinfo">
		<div class="row">

			<div class="three columns">
				<h6>Sections</h6>
				<ul>
											<li><a href="https://hamodia.com/category/business/">Business</a></li>
											<li><a href="">Markets</a></li>
											<li><a href="https://hamodia.com/category/technology/">Technology</a></li>
											<li><a href="https://hamodia.com/category/world/">World</a></li>
											<li><a href="https://hamodia.com/category/regional/">Regional</a></li>
											<li><a href="https://hamodia.com/category/israel-news/">Israel</a></li>
											<li><a href="https://hamodia.com/category/community/">Community</a></li>
											<li><a href="https://hamodia.com/category/national/">National</a></li>
											<li><a href="https://hamodia.com/category/op-ed/">Op-Ed</a></li>
					
					<li><a href="https://hamodia.com/columns/">Features</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Resources</h6>
				<ul>
					<li><a href="https://hamodia.com/weather/">Weather</a></li>
					<li><a href="https://hamodia.com/currency/">Currency</a></li>
					<li><a href="https://hamodia.com/stocks/">Stocks</a></li>
					<li><a href="https://hamodia.com/zmanim/">Zmanim</a></li>
					<li><a href="https://hamodia.com/shiurim/">Shiurim</a></li>
					<li><a href="https://hamodia.com/simchas/">Simchas</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Readers</h6>
				<ul>
					<li><a href="https://hamodia.com/subscribe/">Subscribe</a></li>
					<li><a href="https://hamodia.com/letters/">Letters</a></li>
					<li><a href="https://hamodia.com/archive/">Archives</a></li>
					<li><a href="https://hamodia.com/500000-israelis-suffer-from-diabetes/diabetes-1724617/">Classifieds</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Company</h6>
				<ul>
					<li><a href="https://hamodia.com/advertise/">Advertise</a></li>
					<li><a href="https://hamodia.com/privacy/">Privacy Policy</a></li>
					<li><a href="https://hamodia.com/terms/">Terms of Use</a></li>
					<li><a href="https://hamodia.com/about/">About Us</a></li>
					<li><a href="https://hamodia.com/contact/">Contact Us</a></li>
				</ul>
				<a href="#" class="back-to-top" title="Back to top">➧</a>
			</div>

		</div>
	</footer>

	<a href="#" class="btp"><span class="fa fa-chevron-up"></span></a>

	
		

	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/libs/moment-2.10.3.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/foundation.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe-ui-default.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/imagesloaded/imagesloaded.pkgd.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/app.js?v=2018-08-28v2"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/app_2017.js?v=2018-10-11v1"></script>


	<!--[if lt IE 8]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.12' type='text/css' media='all' />
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/comment-reply.min.js?ver=4.8.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/hamodia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/wp-embed.min.js?ver=4.8.12'></script>

		
	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WSTXQJ');</script>
<!-- End Google Tag Manager -—>
	
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Page cache debug info:
Engine:             disk: enhanced
Cache key:          hamodia.com/2019/12/23/case-police-hit-autistic-boy-lag-baomer-closed/_index_ssl.html
Creation Time:      1577108289.000s
Header info:
Expires:             Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control:       no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma:              no-cache
Content-Type:        text/html; charset=UTF-8
Link:                <https://hamodia.com/wp-json/>; rel="https://api.w.org/"
Link:                <https://hamodia.com/?p=253057>; rel=shortlink

Content Delivery Network via Amazon Web Services: CloudFront: images.hamodia.com
Replaced URLs for CDN:
https://hamodia.com/wp-content/themes/hamodia-sept17/css/app.css?v=2019-07-08-v1 => https://images.hamodia.com/wp-content/themes/hamodia-sept17/css/app.css?v=2019-07-08-v1
https://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.css => https://images.hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.css
https://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/default-skin/default-skin.css => https://images.hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/default-skin/default-skin.css
https://hamodia.com/wp-content/themes/hamodia-sept17/css/ie.css => https://images.hamodia.com/wp-content/themes/hamodia-sept17/css/ie.css
https://hamodia.com/wp-content/themes/hamodia-sept17/favicon.png => https://images.hamodia.com/wp-content/themes/hamodia-sept17/favicon.png
https://hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-ipad.png => https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-ipad.png
https://hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-retina.png => https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-retina.png
https://hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon.png => https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon.png
https://hamodia.com/wp-content/themes/hamodia-sept17/mobile-load.png => https://images.hamodia.com/wp-content/themes/hamodia-sept17/mobile-load.png
https://hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-landscape.png => https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-landscape.png
https://hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-portrait.png => https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-portrait.png
https://hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load.png => https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load.png
https://hamodia.com/wp-content/themes/hamodia-sept17/images/hamodia-logo.png => https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/hamodia-logo.png
https://hamodia.com/wp-content/themes/hamodia-sept17/images/digital-edition-banner.png => https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/digital-edition-banner.png
https://hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.12 => https://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.12
https://hamodia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3 => https://images.hamodia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3
https://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5 => https://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5
https://hamodia.com/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css?ver=3.6.2 => https://images.hamodia.com/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css?ver=3.6.2
https://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5 => https://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5
https://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5 => https://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5
https://hamodia.com/wp-content/plugins/awpcp_custom_stylesheet.css?ver=3.8.5 => https://images.hamodia.com/wp-content/plugins/awpcp_custom_stylesheet.css?ver=3.8.5
https://hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.12 => https://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.12


Served from: hamodia.com @ 2019-12-23 08:38:09 by W3 Total Cache
-->