<!doctype html>
<!--[if IE 8]>    <html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">

	<title>A Year After Charlottesville | Jewish News | Israel News | Israel Politics</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/css/app.css?v=2018-07-06-v2">
	<link rel="stylesheet" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.css">
	<link rel="stylesheet" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/default-skin/default-skin.css">

	<!--[if lt IE 9]>
		<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/html5.js"></script>
		<link rel="stylesheet" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/css/ie.css">
		<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/respond.min.js"></script>
		<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/selectivizr-min.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Hamodia Feed" href="https://hamodia.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/mobile-load.png" />
	<meta name="apple-mobile-web-app-title" content="Hamodia" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />


	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,700,900|Tinos:400,400i,700,700i" rel="stylesheet">
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/modernizr.foundation.js"></script>
	<script src="https://use.fontawesome.com/b17ad96723.js"></script>



	
	
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The image, a photographer’s capture of the moment a driver plowed his car into a crowd of people in Charlottesville, Virginia, a year ago, is indelible. Tw"/>
<link rel="canonical" href="https://hamodia.com/2018/08/12/a-year-after-charlottesville/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Year After Charlottesville | Jewish News | Israel News | Israel Politics" />
<meta property="og:description" content="The image, a photographer’s capture of the moment a driver plowed his car into a crowd of people in Charlottesville, Virginia, a year ago, is indelible. Tw" />
<meta property="og:url" content="https://hamodia.com/2018/08/12/a-year-after-charlottesville/" />
<meta property="og:site_name" content="Hamodia" />
<meta property="article:tag" content="Anti-Semitism" />
<meta property="article:tag" content="Violence" />
<meta property="article:tag" content="Virginia" />
<meta property="article:section" content="Editorial" />
<meta property="article:published_time" content="2018-08-12T21:07:47-04:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/hamodia.com\/","name":"Jewish News | Israel News & Politics | Hamodia","potentialAction":{"@type":"SearchAction","target":"https:\/\/hamodia.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/hamodia.com\/2018\/08\/12\/a-year-after-charlottesville\/","sameAs":[],"@id":"#organization","name":"Hamodia","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamodia &raquo; A Year After Charlottesville Comments Feed" href="https://hamodia.com/2018/08/12/a-year-after-charlottesville/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hamodia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://images.hamodia.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=4.8.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://images.hamodia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='lity-css-css'  href='https://images.hamodia.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='https://images.hamodia.com/wp-content/plugins/awpcp_custom_stylesheet.css?ver=3.8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/stock-market-overview/assets/stockdio-wp.js?ver=4.8.7'></script>
<link rel='https://api.w.org/' href='https://hamodia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hamodia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hamodia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hamodia.com/?p=173633' />
<link rel="alternate" type="application/json+oembed" href="https://hamodia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhamodia.com%2F2018%2F08%2F12%2Fa-year-after-charlottesville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hamodia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhamodia.com%2F2018%2F08%2F12%2Fa-year-after-charlottesville%2F&#038;format=xml" />
<link rel="stylesheet" href="https://images.hamodia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />

	<style type="text/css">
	.pswp__button.pswp__button--fs
	{
		display:none !important;
	}

	#mainBody .pswp__button.pswp__button--fs
	{
		display:inline-block !important
	}
	</style>
	
	<style type="text/css">
	@font-face {
		font-family: 'Climacons-Font';
		src:url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.eot');
		src:url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.eot?#iefix') format('embedded-opentype'),
		url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.svg#Climacons-Font') format('svg'),
		url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.woff') format('woff'),
		url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.ttf') format('truetype');
		font-weight: normal;
		font-style: normal;
	}
	
	.wpc-weather-id,
	.wpc-weather-id .now, 	
	.wpc-weather-id .infos,
	.wpc-weather-id .short_condition,
	.wpc-weather-id .today .day	
	{
		max-width:100% !important;
		width:100% !important;
	}
	</style>
	

<script type="text/javascript">var is_app = false;</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40015125-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-40015125-1');
</script>


</head>

<body class="post-template-default single single-post postid-173633 single-format-standard" id="mainBody">

		<article id="newsletter-top-banner">
		<div class="row">
			<h3>Want up-to-the-<br>minute news?</h3>
			<div class="text">
				<p>Sign up for <b>HAMODIA'S</b> <br>Breaking News Emails*</p>
				<footer>*You can select which emails you'd like to receive.</footer>
			</div>
			<form id="newsletter-top-banner-form" action="https://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
				<input type="email" placeholder="Your Email Here" name="email" required>
				<button type="submit">Go</button>
			</form>
			<button type="button" id="newsletter-top-banner-dismiss">&times;</button>
		</div>
	</article>



	<script>
	(function() {
		if (localStorage.getItem('newsletter-top-banner-dismissed')) {
			document.getElementById('newsletter-top-banner').className = 'hidden';
		} else {
			document.getElementById('newsletter-top-banner-dismiss').addEventListener('click', dismiss);
			document.getElementById('newsletter-top-banner-form').addEventListener('submit', dismiss);
		}

		function dismiss() {
			try {
				localStorage.setItem('newsletter-top-banner-dismissed', new Date().getTime());
				document.getElementById('newsletter-top-banner').className = 'hidden';
			} catch(e) {
				// In Safari, trying to store stuff in localstorage while in private
				// browsing throws an error. We will catch it here and tell users
				// to quit private browsing to be able to dismiss this banner.
				if (e.message == 'QuotaExceededError: DOM Exception 22') {
					alert('Quit private browsing to dismiss this.');
				}
			}
		}
	}());
	</script>


	<header id="header">

		<div class="top-links">
			<div class="row">
				<div class="left">
					<a href="https://hamodia.com">Home</a> |
					<a href="https://hamodia.com/archive/">Archive</a> |
					<a href="https://hamodia.com/about/">About Us</a> |
					<a href="https://hamodia.com/contact/">Contact Us</a>
				</div>
				<div class="center">
					<form method="get" id="topsearchform" action="https://hamodia.com/">
						<input type="text" name="s" placeholder="Search hamodia.com">
						<button type="submit"><span class="fa fa-search"></span></button>
					</form>
				</div>
				<div class="right">
					<!--<span class="hebrew-date">

						ב'&nbsp;אלול&nbsp;תשע"ח					</span>
					&nbsp;&nbsp;|&nbsp;&nbsp;
					Monday, August 13, 2018 -->

					<div class="top-links-right-links">
						<a href="https://hamodia.com/advertise/" class="advertise">Advertise</a><span> |
						</span><a href="https://hamodia.com/subscribe/">Subscribe</a>
					</div>

				</div>
			</div>
		</div>

		<div class="top-center">
			<div class="row">

				<div class="top_center_row_left">
					<div class="adbox">
						<style type="text/css">
#oio-banner-11 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-11 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-11 .oio-last-col { margin-right: 0 !important; }
#oio-banner-11 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-11">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-11"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
					</div>
					<div class="date_box">
						<span>
						August 13, 2018						</span>
					</div>
				</div>
				<div class="top_center_row_center">
				<a id="logo" href="https://hamodia.com">
					<img src="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/hamodia-logo.png" alt="Hamodia Site Logo" />
				</a>
				
					<div class="mobile_date" style="display:none">
						<div class="date_box">
							<span>
								August 13, 2018							</span>
							<span class="hebrew-date">

							ב'&nbsp;אלול&nbsp;תשע"ח							</span>

						</div>
					</div>
				</div>
				<div class="top_center_row_right">
					<div class="adbox">
						<style type="text/css">
#oio-banner-12 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-12 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-12 .oio-last-col { margin-right: 0 !important; }
#oio-banner-12 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-12">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-12"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
					</div>
					<div class="date_box">
						<span class="hebrew-date">

						ב'&nbsp;אלול&nbsp;תשע"ח						</span>

					</div>
				</div>

			</div>
		</div>

		<nav id="main-nav" class="row" role="navigation">
			<h4>Sections</h4>
			<form method="get" id="top_mobile_search_form" action="https://hamodia.com/">
				<input type="text" name="s" placeholder="Search hamodia.com">
				<button type="submit"><span class="fa fa-search"></span></button>
			</form>
			
        <ul>
        	<li class="hidden_on_desktop"><a href="/">Home</a></li>
                                <li class="">
        <a href="https://hamodia.com/category/israel-news/">Israel</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/community/">Community</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/world/">World</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/national/">National</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/regional/">Regional</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/politics/">Politics</a>
    </li>
                

			<li class="">
							<a href="https://hamodia.com/columns/">Columns</a>
			</li>

             <li class="">
                <a href="https://hamodia.com/classifieds-4-2/">Classifieds</a>
            </li>
            <li class="">
				<a href="https://hamodia.com/frominyan/"><em>Inyan</em> Magazine</a>
            </li>
			<li class="">
				<a href="https://hamodia.com/letters/">Letters</a>
			</li>
			<li class="">
			               <a href="https://hamodia.com/features/">Features</a>
            </li>
						                    <li class="">
        <a href="https://hamodia.com/category/business/">Business</a>
    </li>
                			                    <li class="">
        <a href="https://hamodia.com/category/technology/">Tech</a>
    </li>
                			                    <li class="current">
        <a href="https://hamodia.com/category/op-ed/">Op-Ed</a>
    </li>
                			<li class="more"> <span>More <span class="fa fa-angle-down"></span></span>
	 	  	 	<ul id="overflow">
				</ul>
		  	</li>


        	<li class="hidden_on_desktop"><a href="/subscribe">Subscribe</a></li>
        	<li class="hidden_on_desktop"><a href="/archive">Archives</a></li>
        	<li class="hidden_on_desktop"><a href="/advertise">Advertise</a></li>
        	<li class="hidden_on_desktop"><a href="/privacy">Privacy Policy</a></li>
        	<li class="hidden_on_desktop"><a href="/terms">Terms of Service</a></li>
        	<li class="hidden_on_desktop"><a href="/about">About Us</a></li>
        	<li class="hidden_on_desktop"><a href="/contact">Contact Us</a></li>
        </ul>
       		</nav>
		
		

	</header>	
	
	<!-- Start the main container -->
	<div id="container" class="container" role="document">



		
	<div id="content" class="row"><div class="header_and_content_split_block inner_top_advert" style="margin-bottom:30px;margin-top:10px !important;margin-left:0 !important;margin-right:0 !important;width:100%;"><style type="text/css">
#oio-banner-17 { max-width: 970px !important; margin: 0 auto !important; }
#oio-banner-17 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 9.278% !important; }
#oio-banner-17 .oio-last-col { margin-right: 0 !important; }
#oio-banner-17 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-17">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-17"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="970px"};})();
</script>
</div></div>
	<div class="mobile_adb">
		<div class="adbox">
			<style type="text/css">
#oio-banner-11 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-11 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-11 .oio-last-col { margin-right: 0 !important; }
#oio-banner-11 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-11">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-11"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
		</div>
		<div class="adbox">
			<style type="text/css">
#oio-banner-12 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-12 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-12 .oio-last-col { margin-right: 0 !important; }
#oio-banner-12 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-12">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-12"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
		</div>
	</div>


	<!-- Row for main content area -->
	<div id="content" class="row">

		<div id="main" class="with-sidebar" role="main">
			<div class="post-box">
				<div id="breadcrumbs" class="row"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://hamodia.com/category/op-ed/" rel="v:url" property="v:title">Op-Ed</a>  <span rel="v:child" typeof="v:Breadcrumb"><a href="https://hamodia.com/category/op-ed/editorial/" rel="v:url" property="v:title">Editorial</a>  <span class="breadcrumb_last">A Year After Charlottesville</span></span></span></span></div>				
	
	<article class="post-173633 post type-post status-publish format-standard hentry category-editorial category-op-ed tag-anti-semitism tag-violence tag-virginia" id="post-173633">

		
			<span class="post_tags"><span class="post_tag" data-url="/tag/editorial">Editorial</span><span class="post_tag" data-url="/tag/op-ed">Op-Ed</span></span>			<header>
				<h1 class="entry-title">A Year After Charlottesville</h1>
				<div class="post-time-wrapper"><time class="created" datetime="2018-08-12T21:07:47+00:00" pubdate>Sunday, August 12, 2018 at 9:07 pm | <span class="hebrew-date">א'&nbsp;אלול&nbsp;תשע"ח</span></time></div>
			</header>

			<div class="image_container">
							</div>

			<div class="entry-content">
				<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="post-time-wrapper"><time class="created" datetime="2018-08-12T21:07:47+00:00" pubdate>Sunday, August 12, 2018 at 9:07 pm | <span class="hebrew-date">&#1488;'&nbsp;&#1488;&#1500;&#1493;&#1500;&nbsp;&#1514;&#1513;&#1506;"&#1495;</span></time></div><p>The image, a photographer&rsquo;s capture of the moment a driver plowed his car into a crowd of people in Charlottesville, Virginia, a year ago, is indelible.</p>
<p>Two people are airborne, one upside down, shoes fly away, a third person lies wounded on the street, someone, having been violently struck, has landed on the hood of the car.</p>
<p>The chaotic scene was the culmination of other violence that took place when white supremacists and those who opposed them clashed at a rally intended to, and titled, &ldquo;Unite the Right.&rdquo; The first anniversary of what has come to be known simply as &ldquo;Charlottesville&rdquo; was observed Sunday in that Virginia city with a rally and march on the University of Virginia campus in opposition to white supremacy. The university created a designated space for the demonstration and declined to allow the protesters to meet where fighting took place last year, at the base of a statue of Thomas Jefferson. Charlottesville closed streets downtown and parks throughout the city.</p>
<p>The year&rsquo;s passage was commemorated by white supremacy groups with a rally &mdash; &ldquo;Unite the Right 2&rdquo; &mdash; in Washington, D.C., at Lafayette Square in front of the White House. Various counter-protest groups also received permits to demonstrate and express their feelings, and one group marched to the same site. To avoid violence, a strong police presence kept the two factions apart.</p>
<p>It may have been the good law enforcement planning or the fact that the supremacists were greatly outnumbered by those opposing them or the shunning of the rally by some right-wing extremist groups &mdash; or some combination of those factors &mdash; that allowed the rally and counter-rally to take place without (at this writing, on Sunday afternoon) the sort of violence that came to characterize last year&rsquo;s gatherings in Charlottesville.</p>
<p>But no one should be fooled into thinking that white supremacy is anything but alive and festering, or that last year&rsquo;s white supremacist rally was some insignificant anomaly.</p>
<p>August 11 and 12, 2017, we recall, brought together a large number of Confederate diehards, Ku Klux Klansmen, neo-Nazis and an assortment of domestic militias to protest the planned removal of a statue of Robert E. Lee, the commander of Confederate forces during the Civil War, from Charlottesville&rsquo;s Emancipation Park.</p>
<p>Among the marchers were many who chanted racist and anti-Semitic slogans, carried semi-automatic rifles, swastikas, Nazi symbols, Confederate battle flags, Crusader era-style crosses and other symbols of recent and current hateful sentiment. The chants included &ldquo;White lives matter!&rdquo; &ldquo;You will not replace us!&rdquo; (which morphed into &ldquo;Jews will not replace us!&rdquo;) and the Nazi slogan &ldquo;Blood and Soil!&rdquo;</p>
<p>Some of the posters held aloft targeted blacks; others, Jews. &ldquo;The Goyim know,&rdquo; read one. &ldquo;The Jewish media is going down,&rdquo; proclaimed another. &ldquo;Jews are Satan&rsquo;s children,&rdquo; yet another. Two representatives of the rabidly anti-Semitic website &ldquo;The Daily Stormer&rdquo; led the chant: &ldquo;Gas the kikes, race war now!&rdquo; When speakers mentioned the name of Michael Signer, the Jewish then-mayor of Charlottesville, anti-Semitic slurs were shouted.</p>
<p>None of which was surprising, considering that official material promoting the gathering had included imagery reminiscent of the Third Reich.</p>
<p>Ahead of last year&rsquo;s rally, with the memory of a KKK gathering in the city a month earlier still vivid, an array of faith-based groups, civil rights organizations, local businesses, and faculty and students at the University of Virginia planned counter-protests. Most of the counter-protesters were ordinary residents of Charlottesville who wanted to show their disdain for white supremacist groups, but an unknown number of radical left, violent anti-fascists, parts of a movement sometimes labeled &ldquo;Antifa,&rdquo; showed up as well.</p>
<p>That event turned violent after protesters clashed with counter-protesters, leaving over 30 injured and, the result of the driver who aimed his car at nonviolent counter-protesters, one woman dead.</p>
<p>The ADL&rsquo;s Center on Extremism has reported that, in the months since Charlottesville, it has tracked nearly 500 white supremacist propaganda incidents, more than in all of 2017.</p>
<p>Robert E. Lee may or may not deserve the reverence or the opprobrium offered him by different groups of Americans. But his statue has become the symbol of a rift in American society, and an emblem for white supremacists who openly express hatred for those of different ethnicities or faiths.</p>
<p>As courts mull the fate of Confederate Army tributes, including the bronze likeness of General Lee in Charlottesville, that statue still stands. Regardless, though, of whether it will continue to occupy its pedestal or not, the hatred it came to reveal among some of the citizenry, unfortunately, perseveres.</p></body></html>
<ul class="share-buttons"><li class="print"><a href="#" title="Print this" onclick="window.print();return false;">Print</a></li><li class="email"><a href="mailto:?subject=Hamodia.com - A Year After Charlottesville&amp;body=The image, a photographer’s capture of the moment a driver plowed his car into a crowd of people in Charlottesville, Virginia, a year ago, is indelible.

Two people are airborne, one upside down, shoes fly away, a third person lies wounded on... - https://hamodia.com/2018/08/12/a-year-after-charlottesville/" title="Send via email">Email</a></li><li class="gmail"><a href="http://mail.google.com/mail/?view=cm&amp;fs=1&amp;su=Hamodia.com+-+A+Year+After+Charlottesville&amp;body=The+image%2C+a+photographer%E2%80%99s+capture+of+the+moment+a+driver+plowed+his+car+into+a+crowd+of+people+in+Charlottesville%2C+Virginia%2C+a+year+ago%2C+is+indelible.%0D%0A%0D%0ATwo+people+are+airborne%2C+one+upside+down%2C+shoes+fly+away%2C+a+third+person+lies+wounded+on...+-+https%3A%2F%2Fhamodia.com%2F2018%2F08%2F12%2Fa-year-after-charlottesville%2F" title="Send via gmail" target="_blank">Gmail</a></li></ul>								
							</div>

			<footer>
				
								
				<p class="tags"><strong>Filed under:</strong> <a href="https://hamodia.com/tag/anti-semitism/" rel="tag">Anti-Semitism</a>, <a href="https://hamodia.com/tag/violence/" rel="tag">Violence</a>, <a href="https://hamodia.com/tag/virginia/" rel="tag">Virginia</a></p>
							</footer>

			<aside class="content-aside">
				<div class='yarpp-related'>

<article class="related-posts more-articles">

	<h3>Related</h3>

	<ul>
		
			<li>
				<a href="https://hamodia.com/2017/08/14/white-nationalists-charlottesville-just-beginning/">White Nationalists: Charlottesville Just A Beginning</a>
			</li>

		
			<li>
				<a href="https://hamodia.com/2017/08/27/three-men-charged-charlottesville-attacks-counter-protesters/">Three Men Charged in Charlottesville Attacks on Counter-Protesters</a>
			</li>

		
			<li>
				<a href="https://hamodia.com/2017/08/13/wh-presidents-charlottesville-condemnation-included-white-supremacists/">WH: President&#8217;s Charlottesville Condemnation Included &#8216;White Supremacists&#8217;</a>
			</li>

		
			<li>
				<a href="https://hamodia.com/2017/08/17/berliners-gather-brandenburg-gate-denounce-charlottesville-nazis/">Berliners Gather at Brandenburg Gate to Denounce Charlottesville Nazis</a>
			</li>

		
			<li>
				<a href="https://hamodia.com/2017/08/19/boston-march-hate-speech-avoids-charlottesville-chaos/">Boston March Against Hate Speech Avoids Charlottesville Chaos</a>
			</li>

			</ul>

</article>
</div>
			</aside>

		
		
	</article>
			</div>
		</div><!-- /#main -->

		<aside id="sidebar" role="complementary">
			<div class="sidebar-box">
				
<div class="sidebar_block">        <h3 class="sidebar_title">Digital Archive Edition</h3>
        <div class="sidebar-module" id="daily-paper-module2">

                <a class="todays-edition2" href="https://hamodia.com/digital-edition/monday-08-13-2018/" target="_blank"><img src="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/digital-edition-banner.png" alt="Digital Edition Banner" /></a>
                <p><a class="todays-edition2" href="https://hamodia.com/digital-edition/monday-08-13-2018/" target="_blank">Read Today's Print Edition</a>
                	<a class="more-bar" href="https://hamodia.com/digital-edition/">Print Archive ></a>
                </p>

        </div>
        </div><div class="sidebar_block bypass_ad_checks"><div class="xright_col_block"><script src="/wp-content/plugins/oiopub-direct/js.php?type=banner&zone=3&refresh=4"></script></div></div><div class="sidebar_block">        <article class="sidebar-module" id="newsletter-sidebar">
            <h3>Sign Up For Breaking News & Special Offers Email</h3>
            <form action="https://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
                <input type="email" placeholder="Your Email Here" name="email" required>
                <button type="submit">Go</button>
            </form>
        </article>
        </div><div class="sidebar_block">        <h3 class="sidebar_title">Community Notices</h3>
        <div class="community_notices">
	        <a target="_blank" class="sidebar-module sidebar-zmanim" href="https://hamodia.com/zmanim/">Hadlakas Neiros</a>
        	<a target="_blank" class="sidebar-module sidebar-shiurim" href="https://hamodia.com/shiurim/">Shiurim</a>
	        <a target="_blank" class="sidebar-module sidebar-simchos" href="https://hamodia.com/simchas/">Simchas</a>
        	<a target="_blank" class="sidebar-module sidebar-classifieds" href="https://hamodia.com/classifieds-4-2/">Classifieds</a>
	      <!--  <a class="more-bar more-bar-classifieds" href="https://hamodia.com/submit-classifieds/">Submit your classified ad »</a>-->
	     </div>
        </div><div class="sidebar_block"><div class="xright_col_block"><style type="text/css">
#oio-banner-4 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 100% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://images.hamodia.com/hamod-uploads/2018/07/24155306/Brachos-Contest-New.pdf" title="Hamodia Brachos Contest"><img src="https://hamodia.com/wp-content/plugins/oiopub-direct/uploads/fD0Tm0_Brachos_contest-200x200-01.jpg" width="200" height="200" border="0" alt="Hamodia Brachos Contest" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
</div>		</div>
		<div class="sidebar_block">
			<h3 class="sidebar_title">Today</h3>
			<div class="side_group">

			

        <div id="stocks-module" class="sidebar-module info-module" style="margin-bottom:0;">
		
			<h3><!--<a  href="https://hamodia.com/stocks/">-->Market Watch<!--</a>--></h3>
			
			<iframe id="sidebar_stocks" frameborder="0" class="stockdio_market_overview" scrolling="no" width="100%" src="https://api.stockdio.com/visualization/financial/charts/v1/marketoverview?app-key=090E5F415E9A45369C55F1DE5301FDDD&wp=1&addVolume=false&showUserMenu=false&culture=English-US&motif=Financial&logoMaxHeight=20&logoMaxWidth=90&includeEquities=true&includeIndices=true&includeCommodities=false&includeCurrencies=false&includeLogo=false&includeEquitiesSymbol=true&includeEquitiesName=false&includeIndiceSymbol=false&includeIncidesName=false&includeCommoditiesSymbol=false&includeCommoditiesName=true&includeCurrenciesSymbol=true&includeCurrenciesName=false&allowSort=true&includePrice=true&includeChange=true&includePercentChange=true&includeTrend=true&includeVolume=false&showHeader=false&showBorderAndTitle=false&width=100%25&intraday=true&onload=marketoverview1&linkUrl=http://hamodia.com/stocks/?symbol={symbol}&linkTarget=self" height="183"></iframe>
			
			<script>
			jQuery('#sidebar_stocks').on('load',function () {
				
			   if (typeof(stockdio_events) == "undefined") {
				  stockdio_events = true;
				  var stockdio_eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
				  var stockdio_eventer = window[stockdio_eventMethod];
				  var stockdio_messageEvent = stockdio_eventMethod == "attachEvent" ? "onmessage" : "message";
				  stockdio_eventer(stockdio_messageEvent, function (e) {					 
					 if (typeof(e.data) != "undefined" && typeof(e.data.method) != "undefined") {
						eval(e.data.method);
					 }
				  },false);
			   }
			});
			</script>
			
		</div>
                <a class="sidebar-module info-module" id="currency-module" href="https://hamodia.com/currency/">
            <h3>Currency</h3>

            <ul>
                            <li>
                    <abbr title="Euro">
                        <span class="flag flag-EUR"></span>
                        <span class="country">EUR</span>
                        <span class="rate">0.8785</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="British Pound Sterling">
                        <span class="flag flag-GBP"></span>
                        <span class="country">GBP</span>
                        <span class="rate">0.7837</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Israeli New Sheqel">
                        <span class="flag flag-ILS"></span>
                        <span class="country">ILS</span>
                        <span class="rate">3.7208</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Swiss Franc">
                        <span class="flag flag-CHF"></span>
                        <span class="country">CHF</span>
                        <span class="rate">0.9932</span>
                    </abbr>
                </li>
                        </ul>

            <p class="more-text">More Currency <span class="fa fa-angle-right"></span></p>
        </a>
        			</div>
		</div>


    
<div class="sidebar_block">        <article class="sidebar-module">
            <a id="newstip-sidebar" href="https://hamodia.com/standalone/news-tip.php" target="_blank">
                <h3>Got a news tip, picture or story to share?</h3>
                <img src="https://hamodia.com/wp-content/themes/hamodia-sept17/images/news-tip.svg" alt="">
                <span>Contribute</span>
            </a>
        </article>
        </div>			</div>
		</aside><!-- /#sidebar -->

	</div><!-- End main row -->

	<div class="spon_con">
		<div class="row">
			<h2 class="sidebar_title">Sponsored Content</h2>
			<div class="spon_con_row_block"><style type="text/css">
#oio-banner-14 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-14 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-14 .oio-last-col { margin-right: 0 !important; }
#oio-banner-14 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-14">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-14"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div>
			<div class="spon_con_row_block"><style type="text/css">
#oio-banner-15 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-15 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-15 .oio-last-col { margin-right: 0 !important; }
#oio-banner-15 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-15">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-15"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div>
			<div class="spon_con_row_block"><style type="text/css">
#oio-banner-16 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-16 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-16 .oio-last-col { margin-right: 0 !important; }
#oio-banner-16 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-16">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-16"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div>
		</div>
	</div>

	</div><!-- Container End -->
	<footer id="footer" role="contentinfo">
		<div class="row">

			<div class="three columns">
				<h6>Sections</h6>
				<ul>
											<li><a href="https://hamodia.com/category/business/">Business</a></li>
											<li><a href="">Markets</a></li>
											<li><a href="https://hamodia.com/category/technology/">Technology</a></li>
											<li><a href="https://hamodia.com/category/world/">World</a></li>
											<li><a href="https://hamodia.com/category/regional/">Regional</a></li>
											<li><a href="https://hamodia.com/category/israel-news/">Israel</a></li>
											<li><a href="https://hamodia.com/category/community/">Community</a></li>
											<li><a href="https://hamodia.com/category/national/">National</a></li>
											<li><a href="https://hamodia.com/category/op-ed/">Op-Ed</a></li>
					
					<li><a href="https://hamodia.com/columns/">Features</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Resources</h6>
				<ul>
					<li><a href="https://hamodia.com/weather/">Weather</a></li>
					<li><a href="https://hamodia.com/currency/">Currency</a></li>
					<li><a href="https://hamodia.com/stocks/">Stocks</a></li>
					<li><a href="https://hamodia.com/zmanim/">Zmanim</a></li>
					<li><a href="https://hamodia.com/shiurim/">Shiurim</a></li>
					<li><a href="https://hamodia.com/simchas/">Simchas</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Readers</h6>
				<ul>
					<li><a href="https://hamodia.com/subscribe/">Subscribe</a></li>
					<li><a href="https://hamodia.com/letters/">Letters</a></li>
					<li><a href="https://hamodia.com/archive/">Archives</a></li>
					<li><a href="https://hamodia.com/500000-israelis-suffer-from-diabetes/diabetes-1724617/">Classifieds</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Company</h6>
				<ul>
					<li><a href="https://hamodia.com/advertise/">Advertise</a></li>
					<li><a href="https://hamodia.com/privacy/">Privacy Policy</a></li>
					<li><a href="https://hamodia.com/terms/">Terms of Use</a></li>
					<li><a href="https://hamodia.com/about/">About Us</a></li>
					<li><a href="https://hamodia.com/contact/">Contact Us</a></li>
				</ul>
				<a href="#" class="back-to-top" title="Back to top">➧</a>
			</div>

		</div>
	</footer>

	<a href="#" class="btp"><span class="fa fa-chevron-up"></span></a>

	
		

	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/libs/moment-2.10.3.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/foundation.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe-ui-default.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/imagesloaded/imagesloaded.pkgd.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/app.js?v=2018-05-23v2"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/app_2017.js?v=2018-05-18v4"></script>


	<!--[if lt IE 8]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/hamodia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>

		
	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
	
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Session started) 

Page cache debug info:
Engine:             disk: enhanced
Cache key:          
Creation Time:      1534139357.000s
Header info:
Set-Cookie:          PHPSESSID=bcoqlqomrmod2ehiods6c8kmv5; path=/
Expires:             Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control:       no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma:              no-cache
Content-Type:        text/html; charset=UTF-8
Link:                <https://hamodia.com/wp-json/>; rel="https://api.w.org/"
Link:                <https://hamodia.com/?p=173633>; rel=shortlink

Content Delivery Network via Amazon Web Services: CloudFront: images.hamodia.com

CDN debug info:


Served from: hamodia.com @ 2018-08-13 01:49:17 by W3 Total Cache
-->