<!doctype html>
<!--[if IE 8]>    <html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">

	<title>Netanyahu: Expect &#039;Powerful Response&#039; to Gaza Rocket Barrage | Jewish News | Israel News | Israel Politics</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/css/app.css?v=2018-02-23-v1">
	<link rel="stylesheet" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.css">
	<link rel="stylesheet" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/default-skin/default-skin.css">

	<!--[if lt IE 9]>
		<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/html5.js"></script>
		<link rel="stylesheet" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/css/ie.css">
		<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/respond.min.js"></script>
		<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/selectivizr-min.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Hamodia Feed" href="https://hamodia.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/mobile-load.png" />
	<meta name="apple-mobile-web-app-title" content="Hamodia" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />


	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,700,900|Tinos:400,400i,700,700i" rel="stylesheet">
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/modernizr.foundation.js"></script>
	<script src="https://use.fontawesome.com/b17ad96723.js"></script>



	
	
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Prime Minister Binyamin Netanyahu promised a “powerful response to the attacks against us,” as he commented on the barrage of rockets fired at"/>
<link rel="canonical" href="https://hamodia.com/2018/05/29/netanyahu-expect-powerful-response-gaza-rocket-barrage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Netanyahu: Expect &#039;Powerful Response&#039; to Gaza Rocket Barrage | Jewish News | Israel News | Israel Politics" />
<meta property="og:description" content="Prime Minister Binyamin Netanyahu promised a “powerful response to the attacks against us,” as he commented on the barrage of rockets fired at" />
<meta property="og:url" content="https://hamodia.com/2018/05/29/netanyahu-expect-powerful-response-gaza-rocket-barrage/" />
<meta property="og:site_name" content="Hamodia" />
<meta property="article:tag" content="Gaza" />
<meta property="article:tag" content="Rocket" />
<meta property="article:tag" content="Security" />
<meta property="article:section" content="Israel" />
<meta property="article:published_time" content="2018-05-29T07:09:55-04:00" />
<meta property="og:image" content="https://images.hamodia.com/hamod-uploads/2018/05/29065558/PALESTINIANS-STRIKE-300x195.jpg" />
<meta property="og:image:secure_url" content="https://images.hamodia.com/hamod-uploads/2018/05/29065558/PALESTINIANS-STRIKE-300x195.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/hamodia.com\/","name":"Jewish News | Israel News & Politics | Hamodia","potentialAction":{"@type":"SearchAction","target":"https:\/\/hamodia.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/hamodia.com\/2018\/05\/29\/netanyahu-expect-powerful-response-gaza-rocket-barrage\/","sameAs":[],"@id":"#organization","name":"Hamodia","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamodia &raquo; Netanyahu: Expect &#8216;Powerful Response&#8217; to Gaza Rocket Barrage Comments Feed" href="https://hamodia.com/2018/05/29/netanyahu-expect-powerful-response-gaza-rocket-barrage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hamodia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://images.hamodia.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=4.8.6' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://images.hamodia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='lity-css-css'  href='https://images.hamodia.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='https://images.hamodia.com/wp-content/plugins/awpcp_custom_stylesheet.css?ver=3.8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/stock-market-overview/assets/stockdio-wp.js?ver=4.8.6'></script>
<link rel='https://api.w.org/' href='https://hamodia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hamodia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hamodia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hamodia.com/?p=162290' />
<link rel="alternate" type="application/json+oembed" href="https://hamodia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhamodia.com%2F2018%2F05%2F29%2Fnetanyahu-expect-powerful-response-gaza-rocket-barrage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hamodia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhamodia.com%2F2018%2F05%2F29%2Fnetanyahu-expect-powerful-response-gaza-rocket-barrage%2F&#038;format=xml" />
<link rel="stylesheet" href="https://images.hamodia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />

	<style type="text/css">
	.pswp__button.pswp__button--fs
	{
		display:none !important;
	}

	#mainBody .pswp__button.pswp__button--fs
	{
		display:inline-block !important
	}
	</style>
	
	<style type="text/css">
	@font-face {
		font-family: 'Climacons-Font';
		src:url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.eot');
		src:url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.eot?#iefix') format('embedded-opentype'),
		url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.svg#Climacons-Font') format('svg'),
		url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.woff') format('woff'),
		url('/wp-content/plugins/wp-cloudy/css/climacons-webfont.ttf') format('truetype');
		font-weight: normal;
		font-style: normal;
	}
	
	.wpc-weather-id,
	.wpc-weather-id .now, 	
	.wpc-weather-id .infos,
	.wpc-weather-id .short_condition,
	.wpc-weather-id .today .day	
	{
		max-width:100% !important;
		width:100% !important;
	}
	</style>
	

<script type="text/javascript">var is_app = false;</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40015125-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-40015125-1');
</script>


</head>

<body class="post-template-default single single-post postid-162290 single-format-standard" id="mainBody">

		<article id="newsletter-top-banner">
		<div class="row">
			<h3>Want up-to-the-<br>minute news?</h3>
			<div class="text">
				<p>Sign up for <b>HAMODIA'S</b> <br>Breaking News Emails*</p>
				<footer>*You can select which emails you'd like to receive.</footer>
			</div>
			<form id="newsletter-top-banner-form" action="https://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
				<input type="email" placeholder="Your Email Here" name="email" required>
				<button type="submit">Go</button>
			</form>
			<button type="button" id="newsletter-top-banner-dismiss">&times;</button>
		</div>
	</article>



	<script>
	(function() {
		if (localStorage.getItem('newsletter-top-banner-dismissed')) {
			document.getElementById('newsletter-top-banner').className = 'hidden';
		} else {
			document.getElementById('newsletter-top-banner-dismiss').addEventListener('click', dismiss);
			document.getElementById('newsletter-top-banner-form').addEventListener('submit', dismiss);
		}

		function dismiss() {
			try {
				localStorage.setItem('newsletter-top-banner-dismissed', new Date().getTime());
				document.getElementById('newsletter-top-banner').className = 'hidden';
			} catch(e) {
				// In Safari, trying to store stuff in localstorage while in private
				// browsing throws an error. We will catch it here and tell users
				// to quit private browsing to be able to dismiss this banner.
				if (e.message == 'QuotaExceededError: DOM Exception 22') {
					alert('Quit private browsing to dismiss this.');
				}
			}
		}
	}());
	</script>


	<header id="header">

		<div class="top-links">
			<div class="row">
				<div class="left">
					<a href="https://hamodia.com">Home</a> |
					<a href="https://hamodia.com/archive/">Archive</a> |
					<a href="https://hamodia.com/about/">About Us</a> |
					<a href="https://hamodia.com/contact/">Contact Us</a>
				</div>
				<div class="center">
					<form method="get" id="topsearchform" action="https://hamodia.com/">
						<input type="text" name="s" placeholder="Search hamodia.com">
						<button type="submit"><span class="fa fa-search"></span></button>
					</form>
				</div>
				<div class="right">
					<!--<span class="hebrew-date">

						ט"ו&nbsp;סיון&nbsp;תשע"ח					</span>
					&nbsp;&nbsp;|&nbsp;&nbsp;
					Tuesday, May 29, 2018 -->

					<div class="top-links-right-links">
						<a href="https://hamodia.com/advertise/" class="advertise">Advertise</a><span> |
						</span><a href="https://hamodia.com/subscribe/">Subscribe</a>
					</div>

				</div>
			</div>
		</div>

		<div class="top-center">
			<div class="row">

				<div class="top_center_row_left">
					<div class="adbox">
						<style type="text/css">
#oio-banner-11 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-11 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-11 .oio-last-col { margin-right: 0 !important; }
#oio-banner-11 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-11">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-11"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
					</div>
					<div class="date_box">
						<span>
						May 29, 2018						</span>
					</div>
				</div>
				<div class="top_center_row_center">
				<a id="logo" href="https://hamodia.com">
					<img src="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/hamodia-logo.png" alt="Hamodia Site Logo" />
				</a>
				
					<div class="mobile_date" style="display:none">
						<div class="date_box">
							<span>
								May 29, 2018							</span>
							<span class="hebrew-date">

							ט"ו&nbsp;סיון&nbsp;תשע"ח							</span>

						</div>
					</div>
				</div>
				<div class="top_center_row_right">
					<div class="adbox">
						<style type="text/css">
#oio-banner-12 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-12 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-12 .oio-last-col { margin-right: 0 !important; }
#oio-banner-12 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-12">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-12"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
					</div>
					<div class="date_box">
						<span class="hebrew-date">

						ט"ו&nbsp;סיון&nbsp;תשע"ח						</span>

					</div>
				</div>

			</div>
		</div>

		<nav id="main-nav" class="row" role="navigation">
			<h4>Sections</h4>
			<form method="get" id="top_mobile_search_form" action="https://hamodia.com/">
				<input type="text" name="s" placeholder="Search hamodia.com">
				<button type="submit"><span class="fa fa-search"></span></button>
			</form>
			
        <ul>
        	<li class="hidden_on_desktop"><a href="/">Home</a></li>
                                <li class="current">
        <a href="https://hamodia.com/category/israel-news/">Israel</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/community/">Community</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/world/">World</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/national/">National</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/regional/">Regional</a>
    </li>
                                    <li class="">
        <a href="https://hamodia.com/category/politics/">Politics</a>
    </li>
                

			<li class="">
							<a href="https://hamodia.com/columns/">Columns</a>
			</li>

             <li class="">
                <a href="https://hamodia.com/classifieds-4-2/">Classifieds</a>
            </li>
            <li class="">
				<a href="https://hamodia.com/frominyan/"><em>Inyan</em> Magazine</a>
            </li>
			<li class="">
				<a href="https://hamodia.com/letters/">Letters</a>
			</li>
			<li class="">
			               <a href="https://hamodia.com/features/">Features</a>
            </li>
						                    <li class="">
        <a href="https://hamodia.com/category/business/">Business</a>
    </li>
                			                    <li class="">
        <a href="https://hamodia.com/category/technology/">Tech</a>
    </li>
                			                    <li class="">
        <a href="https://hamodia.com/category/op-ed/">Op-Ed</a>
    </li>
                			<li class="more"> <span>More <span class="fa fa-angle-down"></span></span>
	 	  	 	<ul id="overflow">
				</ul>
		  	</li>


        	<li class="hidden_on_desktop"><a href="/subscribe">Subscribe</a></li>
        	<li class="hidden_on_desktop"><a href="/archive">Archives</a></li>
        	<li class="hidden_on_desktop"><a href="/advertise">Advertise</a></li>
        	<li class="hidden_on_desktop"><a href="/privacy">Privacy Policy</a></li>
        	<li class="hidden_on_desktop"><a href="/terms">Terms of Service</a></li>
        	<li class="hidden_on_desktop"><a href="/about">About Us</a></li>
        	<li class="hidden_on_desktop"><a href="/contact">Contact Us</a></li>
        </ul>
       		</nav>
		
		

	</header>	
	
	<!-- Start the main container -->
	<div id="container" class="container" role="document">



		
	<div id="content" class="row"><div class="header_and_content_split_block inner_top_advert" style="margin-bottom:30px;margin-top:10px !important;margin-left:0 !important;margin-right:0 !important;width:100%;"><style type="text/css">
#oio-banner-17 { max-width: 970px !important; margin: 0 auto !important; }
#oio-banner-17 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 9.278% !important; }
#oio-banner-17 .oio-last-col { margin-right: 0 !important; }
#oio-banner-17 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-17">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-17"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="970px"};})();
</script>
</div></div>
	<div class="mobile_adb">
		<div class="adbox">
			<style type="text/css">
#oio-banner-11 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-11 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-11 .oio-last-col { margin-right: 0 !important; }
#oio-banner-11 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-11">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-11"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
		</div>
		<div class="adbox">
			<style type="text/css">
#oio-banner-12 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-12 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-12 .oio-last-col { margin-right: 0 !important; }
#oio-banner-12 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-12">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-12"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
		</div>
	</div>


	<!-- Row for main content area -->
	<div id="content" class="row">

		<div id="main" class="with-sidebar" role="main">
			<div class="post-box">
				<div id="breadcrumbs" class="row"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://hamodia.com/category/israel-news/" rel="v:url" property="v:title">Israel</a>  <span class="breadcrumb_last">Netanyahu: Expect &#8216;Powerful Response&#8217; to Gaza Rocket Barrage</span></span></span></div>				
	
	<article class="post-162290 post type-post status-publish format-standard hentry category-israel-news tag-gaza tag-rockets tag-security" id="post-162290">

		
			<span class="post_tags"><span class="post_tag" data-url="/tag/israel-news">Israel</span></span>			<header>
				<h1 class="entry-title">Netanyahu: Expect &#8216;Powerful Response&#8217; to Gaza Rocket Barrage</h1>
				<p class="byline author vcard">By Dov Benovadia</p><div class="post-time-wrapper"><time class="created" datetime="2018-05-29T07:09:55+00:00" pubdate>Tuesday, May 29, 2018 at 7:09 am | <span class="hebrew-date">ט"ו&nbsp;סיון&nbsp;תשע"ח</span></time></div>
			</header>

			<div class="image_container">
				<img class="maintrigger" class="excerpt-thumbnail large-size" src="https://images.hamodia.com/hamod-uploads/2018/05/29065558/PALESTINIANS-STRIKE-1024x665.jpg" width="1024" height="665">			</div>

			<div class="entry-content">
				<span class="meta_credit"><strong>YERUSHALAYIM</strong> - </span><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="post-time-wrapper"><time class="created" datetime="2018-05-29T07:09:55+00:00" pubdate>Tuesday, May 29, 2018 at 7:09 am | <span class="hebrew-date">&#1496;"&#1493;&nbsp;&#1505;&#1497;&#1493;&#1503;&nbsp;&#1514;&#1513;&#1506;"&#1495;</span></time></div><div class="main-image-and-buttons-wrapper"><figure class="main-image" style=""><a href="https://images.hamodia.com/hamod-uploads/2018/05/29065558/PALESTINIANS-STRIKE-1024x665.jpg" data-width="1024" data-height="665" width="1024" style="width:1024px;"><img class="" src="https://images.hamodia.com/hamod-uploads/2018/05/29065558/PALESTINIANS-STRIKE-1024x665.jpg" alt="" width="1024" height="665" style="width:1024px;"></a><figcaption>Smoke rises following an Israeli air strike in Gaza, Tuesday. (Reuters/Suhaib Salem)</figcaption></figure></div><p>Prime Minister Binyamin Netanyahu promised a &ldquo;powerful response to the attacks against us,&rdquo; as he commented on the barrage of rockets fired at Gaza border area communities Tuesday morning. &ldquo;Israel will exact a heavy price against all those who harm us. We see Hamas as responsible for events in Gaza, including the firing of rockets this morning,&rdquo; Netanyahu said in a speech at the Galilee Conference Tuesday.</p>
<p>Following the speech, Gaza sources said that the IDF planes had hit several Hamas outposts in Gaza. The targets were in central Gaza, as opposed to the areas closer to the Gaza border fence, where IDF attacks were usually concentrated.</p>
<p>In a separate comment on social media, Netanyahu said that the rocket fire Tuesday morning made clear Hamas&rsquo;s intentions. While the terror group has claimed that the riots it has been sponsoring at the Gaza border fence have been &ldquo;spontaneous gatherings&rdquo; and &ldquo;quiet protests of civilians,&rdquo; Netanyahu said that it was clear what Hamas was really doing. &ldquo;This morning we sustained a barrage of 57 missiles, including one aimed at a kindergarten,&rdquo; Netanyahu said. IDF sources placed the number at 27, indicating that Netanyahu made a &ldquo;typo&rdquo; in the post.</p>
<p>Slight damage was caused when a missile hit the yard of a kindergarten. Rescue workers said that one Israeli was injured in Tuesday&rsquo;s attacks, with a man lightly hurt by shattering glass when a rocket fell in the area.</p>
<p>Security sources said Tuesday that the barrage of rockets fired at Israel throughout the morning was the work of Islamic Jihad, which had gotten permission from Hamas to attack Israel. The terror group has been in recent days threatening to &ldquo;avenge&rdquo; the deaths of three of its terrorists, after a weekend attack by IDF forces, in response to the dispatching of a drone loaded with explosives.</p>
<p>After the attacks, Defense Minister Avigdor Liberman called a meeting of the Security Cabinet to discuss Israel&rsquo;s response.</p>
<p>Reports from Gaza said that senior Hamas terrorists were going underground, hiding from what they expect to be a major Israeli response. In recent weeks, senior security officials in Israel have advocated returning to a former policy of targeting Hamas&rsquo;s leadership in order to prevent further attacks.</p></body></html>
<ul class="share-buttons"><li class="print"><a href="#" title="Print this" onclick="window.print();return false;">Print</a></li><li class="email"><a href="mailto:?subject=Hamodia.com - Netanyahu: Expect &#8216;Powerful Response&#8217; to Gaza Rocket Barrage&amp;body=

Prime Minister Binyamin Netanyahu promised a “powerful response to the attacks against us,” as he commented on the barrage of rockets fired at Gaza border area communities Tuesday morning. “Israel will exact a heavy price against all those... - https://hamodia.com/2018/05/29/netanyahu-expect-powerful-response-gaza-rocket-barrage/" title="Send via email">Email</a></li><li class="gmail"><a href="http://mail.google.com/mail/?view=cm&amp;fs=1&amp;su=Hamodia.com+-+Netanyahu%3A+Expect+%26%238216%3BPowerful+Response%26%238217%3B+to+Gaza+Rocket+Barrage&amp;body=%0D%0A%0D%0APrime+Minister+Binyamin+Netanyahu+promised+a+%E2%80%9Cpowerful+response+to+the+attacks+against+us%2C%E2%80%9D+as+he+commented+on+the+barrage+of+rockets+fired+at+Gaza+border+area+communities+Tuesday+morning.+%E2%80%9CIsrael+will+exact+a+heavy+price+against+all+those...+-+https%3A%2F%2Fhamodia.com%2F2018%2F05%2F29%2Fnetanyahu-expect-powerful-response-gaza-rocket-barrage%2F" title="Send via gmail" target="_blank">Gmail</a></li></ul>								
							</div>

			<footer>
				
								
				<p class="tags"><strong>Filed under:</strong> <a href="https://hamodia.com/tag/gaza/" rel="tag">Gaza</a>, <a href="https://hamodia.com/tag/rockets/" rel="tag">Rocket</a>, <a href="https://hamodia.com/tag/security/" rel="tag">Security</a></p>
							</footer>

			<aside class="content-aside">
				<div class='yarpp-related yarpp-related-none'>
</div>
			</aside>

		
		
	</article>
			</div>
		</div><!-- /#main -->

		<aside id="sidebar" role="complementary">
			<div class="sidebar-box">
				
<div class="sidebar_block">        <h3 class="sidebar_title">Digital Archive Edition</h3>
        <div class="sidebar-module" id="daily-paper-module2">

                <a class="todays-edition2" href="https://hamodia.com/digital-edition/tuesday-05-29-2018/" target="_blank"><img src="https://images.hamodia.com/wp-content/themes/hamodia-sept17/images/digital-edition-banner.png" alt="Digital Edition Banner" /></a>
                <p><a class="todays-edition2" href="https://hamodia.com/digital-edition/tuesday-05-29-2018/" target="_blank">Read Today's Print Edition</a>
                	<a class="more-bar" href="https://hamodia.com/digital-edition/">Print Archive ></a>
                </p>

        </div>
        </div><div class="sidebar_block bypass_ad_checks"><div class="xright_col_block"><script src="/wp-content/plugins/oiopub-direct/js.php?type=banner&zone=3&refresh=4"></script></div></div><div class="sidebar_block">        <article class="sidebar-module" id="newsletter-sidebar">
            <h3>Sign Up For Breaking News & Special Offers Email</h3>
            <form action="https://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
                <input type="email" placeholder="Your Email Here" name="email" required>
                <button type="submit">Go</button>
            </form>
        </article>
        </div><div class="sidebar_block">        <h3 class="sidebar_title">Community Notices</h3>
        <div class="community_notices">
	        <a target="_blank" class="sidebar-module sidebar-zmanim" href="https://hamodia.com/zmanim/">Hadlakas Neiros</a>
        	<a target="_blank" class="sidebar-module sidebar-shiurim" href="https://hamodia.com/shiurim/">Shiurim</a>
	        <a target="_blank" class="sidebar-module sidebar-simchos" href="https://hamodia.com/simchas/">Simchas</a>
        	<a target="_blank" class="sidebar-module sidebar-classifieds" href="https://hamodia.com/classifieds-4-2/">Classifieds</a>
	      <!--  <a class="more-bar more-bar-classifieds" href="https://hamodia.com/submit-classifieds/">Submit your classified ad »</a>-->
	     </div>
        </div><div class="sidebar_block"><div class="xright_col_block"><style type="text/css">
#oio-banner-4 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 100% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://images.hamodia.com/hamod-uploads/2018/01/29124714/Brachos-Contest-Hotline.pdf" title="Exciting Brochos Contest Hotline"><img src="https://hamodia.com/wp-content/plugins/oiopub-direct/uploads/XBmzfB_Brachos_contest-200x200-01.jpg" width="200" height="200" border="0" alt="Exciting Brochos Contest Hotline" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
</div>		</div>
		<div class="sidebar_block">
			<h3 class="sidebar_title">Today</h3>
			<div class="side_group">

			

        <div id="stocks-module" class="sidebar-module info-module" style="margin-bottom:0;">
		
			<h3><!--<a  href="https://hamodia.com/stocks/">-->Market Watch<!--</a>--></h3>
			
			<iframe id="sidebar_stocks" frameborder="0" class="stockdio_market_overview" scrolling="no" width="100%" src="https://api.stockdio.com/visualization/financial/charts/v1/marketoverview?app-key=090E5F415E9A45369C55F1DE5301FDDD&wp=1&addVolume=false&showUserMenu=false&culture=English-US&motif=Financial&logoMaxHeight=20&logoMaxWidth=90&includeEquities=true&includeIndices=true&includeCommodities=false&includeCurrencies=false&includeLogo=false&includeEquitiesSymbol=true&includeEquitiesName=false&includeIndiceSymbol=false&includeIncidesName=false&includeCommoditiesSymbol=false&includeCommoditiesName=true&includeCurrenciesSymbol=true&includeCurrenciesName=false&allowSort=true&includePrice=true&includeChange=true&includePercentChange=true&includeTrend=true&includeVolume=false&showHeader=false&showBorderAndTitle=false&width=100%25&intraday=true&onload=marketoverview1&linkUrl=http://hamodia.com/stocks/?symbol={symbol}&linkTarget=self" height="183"></iframe>
			
			<script>
			jQuery('#sidebar_stocks').on('load',function () {
				
			   if (typeof(stockdio_events) == "undefined") {
				  stockdio_events = true;
				  var stockdio_eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
				  var stockdio_eventer = window[stockdio_eventMethod];
				  var stockdio_messageEvent = stockdio_eventMethod == "attachEvent" ? "onmessage" : "message";
				  stockdio_eventer(stockdio_messageEvent, function (e) {					 
					 if (typeof(e.data) != "undefined" && typeof(e.data.method) != "undefined") {
						eval(e.data.method);
					 }
				  },false);
			   }
			});
			</script>
			
		</div>
                <a class="sidebar-module info-module" id="currency-module" href="https://hamodia.com/currency/">
            <h3>Currency</h3>

            <ul>
                            <li>
                    <abbr title="Euro">
                        <span class="flag flag-EUR"></span>
                        <span class="country">EUR</span>
                        <span class="rate">0.8644</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="British Pound Sterling">
                        <span class="flag flag-GBP"></span>
                        <span class="country">GBP</span>
                        <span class="rate">0.7549</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Israeli New Sheqel">
                        <span class="flag flag-ILS"></span>
                        <span class="country">ILS</span>
                        <span class="rate">3.5886</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Swiss Franc">
                        <span class="flag flag-CHF"></span>
                        <span class="country">CHF</span>
                        <span class="rate">0.9935</span>
                    </abbr>
                </li>
                        </ul>

            <p class="more-text">More Currency <span class="fa fa-angle-right"></span></p>
        </a>
        			</div>
		</div>


    
<div class="sidebar_block">        <article class="sidebar-module">
            <a id="newstip-sidebar" href="https://hamodia.com/standalone/news-tip.php" target="_blank">
                <h3>Got a news tip, picture or story to share?</h3>
                <img src="https://hamodia.com/wp-content/themes/hamodia-sept17/images/news-tip.svg" alt="">
                <span>Contribute</span>
            </a>
        </article>
        </div>			</div>
		</aside><!-- /#sidebar -->

	</div><!-- End main row -->

	<div class="spon_con">
		<div class="row">
			<h2 class="sidebar_title">Sponsored Content</h2>
			<div class="spon_con_row_block"><style type="text/css">
#oio-banner-14 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-14 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-14 .oio-last-col { margin-right: 0 !important; }
#oio-banner-14 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-14">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-14"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div>
			<div class="spon_con_row_block"><style type="text/css">
#oio-banner-15 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-15 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-15 .oio-last-col { margin-right: 0 !important; }
#oio-banner-15 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-15">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-15"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div>
			<div class="spon_con_row_block"><style type="text/css">
#oio-banner-16 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-16 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-16 .oio-last-col { margin-right: 0 !important; }
#oio-banner-16 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-16">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-16"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div>
		</div>
	</div>

	</div><!-- Container End -->
	<footer id="footer" role="contentinfo">
		<div class="row">

			<div class="three columns">
				<h6>Sections</h6>
				<ul>
											<li><a href="https://hamodia.com/category/business/">Business</a></li>
											<li><a href="">Markets</a></li>
											<li><a href="https://hamodia.com/category/technology/">Technology</a></li>
											<li><a href="https://hamodia.com/category/world/">World</a></li>
											<li><a href="https://hamodia.com/category/regional/">Regional</a></li>
											<li><a href="https://hamodia.com/category/israel-news/">Israel</a></li>
											<li><a href="https://hamodia.com/category/community/">Community</a></li>
											<li><a href="https://hamodia.com/category/national/">National</a></li>
											<li><a href="https://hamodia.com/category/op-ed/">Op-Ed</a></li>
					
					<li><a href="https://hamodia.com/columns/">Features</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Resources</h6>
				<ul>
					<li><a href="https://hamodia.com/weather/">Weather</a></li>
					<li><a href="https://hamodia.com/currency/">Currency</a></li>
					<li><a href="https://hamodia.com/stocks/">Stocks</a></li>
					<li><a href="https://hamodia.com/zmanim/">Zmanim</a></li>
					<li><a href="https://hamodia.com/shiurim/">Shiurim</a></li>
					<li><a href="https://hamodia.com/simchas/">Simchas</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Readers</h6>
				<ul>
					<li><a href="https://hamodia.com/subscribe/">Subscribe</a></li>
					<li><a href="https://hamodia.com/letters/">Letters</a></li>
					<li><a href="https://hamodia.com/archive/">Archives</a></li>
					<li><a href="https://hamodia.com/500000-israelis-suffer-from-diabetes/diabetes-1724617/">Classifieds</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Company</h6>
				<ul>
					<li><a href="https://hamodia.com/advertise/">Advertise</a></li>
					<li><a href="https://hamodia.com/privacy/">Privacy Policy</a></li>
					<li><a href="https://hamodia.com/terms/">Terms of Use</a></li>
					<li><a href="https://hamodia.com/about/">About Us</a></li>
					<li><a href="https://hamodia.com/contact/">Contact Us</a></li>
				</ul>
				<a href="#" class="back-to-top" title="Back to top">➧</a>
			</div>

		</div>
	</footer>

	<a href="#" class="btp"><span class="fa fa-chevron-up"></span></a>

	
		

	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/libs/moment-2.10.3.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/foundation.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe-ui-default.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/libs/imagesloaded/imagesloaded.pkgd.min.js"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/app.js?v=2018-05-23v2"></script>
	<script src="https://hamodia.com/wp-content/themes/hamodia-sept17/js/app_2017.js?v=2018-05-18v4"></script>


	<!--[if lt IE 8]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.6' type='text/css' media='all' />
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/hamodia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hamodia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://hamodia.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>

		
	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
	
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Page cache debug info:
Engine:             disk: enhanced
Cache key:          hamodia.com/2018/05/29/netanyahu-expect-powerful-response-gaza-rocket-barrage/_index_ssl.html
Creation Time:      1527592234.000s
Header info:
Expires:             Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control:       no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma:              no-cache
Content-Type:        text/html; charset=UTF-8
Link:                <https://hamodia.com/wp-json/>; rel="https://api.w.org/"
Link:                <https://hamodia.com/?p=162290>; rel=shortlink

Content Delivery Network via Amazon Web Services: CloudFront: images.hamodia.com

CDN debug info:


Served from: hamodia.com @ 2018-05-29 07:10:34 by W3 Total Cache
-->