<!doctype html>
<!--[if IE 8]>    <html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">

	<title>Palestinian Rock-Thrower Knocks Jewish Boy Unconscious in Chevron - Hamodia Jewish and Israel News</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/css/app.css?v=2017-10-19v1">
	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.css">
	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/default-skin/default-skin.css">

	<!--[if lt IE 9]>
		<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/html5.js"></script>
		<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/css/ie.css">
		<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/respond.min.js"></script>
		<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/selectivizr-min.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Hamodia Feed" href="http://hamodia.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-icon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/mobile-load.png" />
	<meta name="apple-mobile-web-app-title" content="Hamodia" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />


	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,700,900|Tinos:400,400i,700,700i" rel="stylesheet">
	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/modernizr.foundation.js"></script>
	<script src="https://use.fontawesome.com/b17ad96723.js"></script>



	
	
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Palestinian Rock-Thrower Knocks Jewish Boy Unconscious in Chevron, A twelve-year-old Jewish boy was knocked unconscious when a Palestinian man hit him with a large rock in Chevron over Shabbos, The Jerusalem Post reported. - Hamodia Jewish and Israel News"/>
<meta name="keywords" content="Palestinian rock"/>
<link rel="canonical" href="http://hamodia.com/2017/10/22/palestinian-rock-thrower-knocks-jewish-boy-unconscious-chevron/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Palestinian Rock-Thrower Knocks Jewish Boy Unconscious in Chevron - Hamodia Jewish and Israel News" />
<meta property="og:description" content="Palestinian Rock-Thrower Knocks Jewish Boy Unconscious in Chevron, A twelve-year-old Jewish boy was knocked unconscious when a Palestinian man hit him with a large rock in Chevron over Shabbos, The Jerusalem Post reported. - Hamodia Jewish and Israel News" />
<meta property="og:url" content="http://hamodia.com/2017/10/22/palestinian-rock-thrower-knocks-jewish-boy-unconscious-chevron/" />
<meta property="og:site_name" content="Hamodia" />
<meta property="article:tag" content="Palestinian" />
<meta property="article:tag" content="Terrorism" />
<meta property="article:section" content="Israel" />
<meta property="article:published_time" content="2017-10-22T13:30:39-04:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/hamodia.com\/","name":"Jewish News | Israel News | Hamodia","potentialAction":{"@type":"SearchAction","target":"http:\/\/hamodia.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/hamodia.com\/2017\/10\/22\/palestinian-rock-thrower-knocks-jewish-boy-unconscious-chevron\/","sameAs":[],"@id":"#organization","name":"Hamodia","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamodia &raquo; Palestinian Rock-Thrower Knocks Jewish Boy Unconscious in Chevron Comments Feed" href="http://hamodia.com/2017/10/22/palestinian-rock-thrower-knocks-jewish-boy-unconscious-chevron/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-40015125-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-40015125-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hamodia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://images.hamodia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='http://images.hamodia.com/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://hamodia.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-region-control-css'  href='http://images.hamodia.com/wp-content/plugins/awpcp-region-control/resources/css/region-control.css?ver=3.6.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='http://images.hamodia.com/wp-content/plugins/awpcp_custom_stylesheet.css?ver=3.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://hamodia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hamodia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hamodia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://hamodia.com/?p=135608' />
<link rel="alternate" type="application/json+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2017%2F10%2F22%2Fpalestinian-rock-thrower-knocks-jewish-boy-unconscious-chevron%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2017%2F10%2F22%2Fpalestinian-rock-thrower-knocks-jewish-boy-unconscious-chevron%2F&#038;format=xml" />
<link rel="stylesheet" href="http://images.hamodia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />

	<style type="text/css">
	.pswp__button.pswp__button--fs
	{
		display:none !important;
	}

	#mainBody .pswp__button.pswp__button--fs
	{
		display:inline-block !important
	}
	</style>
	

<script type="text/javascript">var is_app = false;</script>
</head>

<body class="post-template-default single single-post postid-135608 single-format-standard" id="mainBody">

		<article id="newsletter-top-banner">
		<div class="row">
			<h3>Want up-to-the-<br>minute news?</h3>
			<div class="text">
				<p>Sign up for <b>HAMODIA'S</b> <br>Breaking News Emails*</p>
				<footer>*You can select which emails you'd like to receive.</footer>
			</div>
			<form id="newsletter-top-banner-form" action="http://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
				<input type="email" placeholder="Your Email Here" name="email" required>
				<button type="submit">Go</button>
			</form>
			<button type="button" id="newsletter-top-banner-dismiss">&times;</button>
		</div>
	</article>



	<script>
	(function() {
		if (localStorage.getItem('newsletter-top-banner-dismissed')) {
			document.getElementById('newsletter-top-banner').className = 'hidden';
		} else {
			document.getElementById('newsletter-top-banner-dismiss').addEventListener('click', dismiss);
			document.getElementById('newsletter-top-banner-form').addEventListener('submit', dismiss);
		}

		function dismiss() {
			try {
				localStorage.setItem('newsletter-top-banner-dismissed', new Date().getTime());
				document.getElementById('newsletter-top-banner').className = 'hidden';
			} catch(e) {
				// In Safari, trying to store stuff in localstorage while in private
				// browsing throws an error. We will catch it here and tell users
				// to quit private browsing to be able to dismiss this banner.
				if (e.message == 'QuotaExceededError: DOM Exception 22') {
					alert('Quit private browsing to dismiss this.');
				}
			}
		}
	}());
	</script>


	<header id="header">

		<div class="top-links">
			<div class="row">
				<div class="left">
					<a href="http://hamodia.com">Home</a> |
					<a href="http://hamodia.com/archive/">Archive</a> |
					<a href="http://hamodia.com/about/">About Us</a> |
					<a href="http://hamodia.com/contact/">Contact Us</a>
				</div>
				<div class="center">
					<form method="get" id="topsearchform" action="http://hamodia.com/">
						<input type="text" name="s" placeholder="Search hamodia.com">
						<button type="submit"><span class="fa fa-search"></span></button>
					</form>
				</div>
				<div class="right">
					<!--<span class="hebrew-date">

						ב'&nbsp;חשון&nbsp;תשע"ח					</span>
					&nbsp;&nbsp;|&nbsp;&nbsp;
					Sunday, October 22, 2017 -->

					<div class="top-links-right-links">
						<a href="http://hamodia.com/advertise/" class="advertise">Advertise</a><span> |
						</span><a href="http://hamodia.com/subscribe/">Subscribe</a>
					</div>

				</div>
			</div>
		</div>

		<div class="top-center">
			<div class="row">

				<div class="top_center_row_left">
					<div class="adbox">
						<style type="text/css">
#oio-banner-11 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-11 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-11 .oio-last-col { margin-right: 0 !important; }
#oio-banner-11 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-11">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://hamodia.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=36" title="KMR Winter Ad: Hamodia"><img src="http://hamodia.com/wp-content/plugins/oiopub-direct/uploads/ykAnLB_ComingSoon200x100.gif" width="200" height="100" border="0" alt="KMR Winter Ad: Hamodia" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-11"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
					</div>
					<div class="date_box">
						<span>
						October 22, 2017						</span>
					</div>
				</div>
				<div class="top_center_row_center">
				<a id="logo" href="http://hamodia.com">
					<img src="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/hamodia-logo.png" alt="Hamodia Site Logo" />
				</a>
				
					<div class="mobile_date" style="display:none">
						<div class="date_box">
							<span>
								October 22, 2017							</span>
							<span class="hebrew-date">

							ב'&nbsp;חשון&nbsp;תשע"ח							</span>

						</div>
					</div>
				</div>
				<div class="top_center_row_right">
					<div class="adbox">
						<style type="text/css">
#oio-banner-12 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-12 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-12 .oio-last-col { margin-right: 0 !important; }
#oio-banner-12 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-12">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://hamodia.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=35" title="Vaad Nidchei Yisroel"><img src="http://hamodia.com/wp-content/plugins/oiopub-direct/uploads/DlpJCx_AreYouReady.gif" width="200" height="100" border="0" alt="Vaad Nidchei Yisroel" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-12"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
					</div>
					<div class="date_box">
						<span class="hebrew-date">

						ב'&nbsp;חשון&nbsp;תשע"ח						</span>

					</div>
				</div>

			</div>
		</div>

		<nav id="main-nav" class="row" role="navigation">
			<h4>Sections</h4>
			<form method="get" id="top_mobile_search_form" action="http://hamodia.com/">
				<input type="text" name="s" placeholder="Search hamodia.com">
				<button type="submit"><span class="fa fa-search"></span></button>
			</form>
			
        <ul>
        	<li class="hidden_on_desktop"><a href="/">Home</a></li>
                                <li class="current">
        <a href="http://hamodia.com/category/israel-news/">Israel</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/community/">Community</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/world/">World</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/national/">National</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/regional/">Regional</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/politics/">Politics</a>
    </li>
                

			<li class="">
							<a href="http://hamodia.com/columns/">Columns</a>
			</li>

             <li class="">
                <a href="http://hamodia.com/classifieds-4-2/">Classifieds</a>
            </li>
            <li class="">
				<a href="http://hamodia.com/frominyan/"><em>Inyan</em> Magazine</a>
            </li>
			<li class="">
				<a href="http://hamodia.com/letters/">Letters</a>
			</li>
			<li class="">
			               <a href="http://hamodia.com/features/">Features</a>
            </li>
						                    <li class="">
        <a href="http://hamodia.com/category/business/">Business</a>
    </li>
                			                    <li class="">
        <a href="http://hamodia.com/category/technology/">Tech</a>
    </li>
                			                    <li class="">
        <a href="http://hamodia.com/category/op-ed/">Op-Ed</a>
    </li>
                			<li class="more"> <span>More <span class="fa fa-angle-down"></span></span>
	 	  	 	<ul id="overflow">
				</ul>
		  	</li>


        	<li class="hidden_on_desktop"><a href="">Subscribe</a></li>
        	<li class="hidden_on_desktop"><a href="">Archives</a></li>
        	<li class="hidden_on_desktop"><a href="">Advertise</a></li>
        	<li class="hidden_on_desktop"><a href="">Privacy Policy</a></li>
        	<li class="hidden_on_desktop"><a href="">Terms of Service</a></li>
        	<li class="hidden_on_desktop"><a href="">About Us</a></li>
        	<li class="hidden_on_desktop"><a href="">Contact Us</a></li>
        </ul>
       		</nav>
		
		

	</header>	
	
	<!-- Start the main container -->
	<div id="container" class="container" role="document">
	
		<div class="mobile_adb" style="margin-top:10px">
			<div class="adbox">
				<style type="text/css">
#oio-banner-11 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-11 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-11 .oio-last-col { margin-right: 0 !important; }
#oio-banner-11 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-11">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://hamodia.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=36" title="KMR Winter Ad: Hamodia"><img src="http://hamodia.com/wp-content/plugins/oiopub-direct/uploads/ykAnLB_ComingSoon200x100.gif" width="200" height="100" border="0" alt="KMR Winter Ad: Hamodia" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-11"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
			</div>
			<div class="adbox">
				<style type="text/css">
#oio-banner-12 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-12 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 50% !important; }
#oio-banner-12 .oio-last-col { margin-right: 0 !important; }
#oio-banner-12 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-12">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://hamodia.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=35" title="Vaad Nidchei Yisroel"><img src="http://hamodia.com/wp-content/plugins/oiopub-direct/uploads/DlpJCx_AreYouReady.gif" width="200" height="100" border="0" alt="Vaad Nidchei Yisroel" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-12"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
			</div>
		</div>
		
	
	<!-- Row for main content area -->
	<div id="content" class="row">

		<div id="main" class="with-sidebar" role="main">
			<div class="post-box">
				<div id="breadcrumbs" class="row"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://hamodia.com/category/israel-news/" rel="v:url" property="v:title">Israel</a>  <span class="breadcrumb_last">Palestinian Rock-Thrower Knocks Jewish Boy Unconscious in Chevron</span></span></span></div>				
		
	<article class="post-135608 post type-post status-publish format-standard hentry category-israel-news tag-palestinians tag-terrorism" id="post-135608">

		
			<span class="post_tags"><span class="post_tag" data-url="/tag/israel-news">Israel</span></span>			<header>
				<h1 class="entry-title">Palestinian Rock-Thrower Knocks Jewish Boy Unconscious in Chevron</h1>
				<p class="byline author vcard">By Hamodia Staff</p><div class="post-time-wrapper"><time class="created" datetime="2017-10-22T13:30:39+00:00" pubdate>Sunday, October 22, 2017 at 1:30 pm | <span class="hebrew-date">ב'&nbsp;חשון&nbsp;תשע"ח</span></time></div>			</header>

			<div class="entry-content">
				<span class="meta_credit"><strong>YERUSHALAYIM</strong> - </span>				<div class="post-time-wrapper"><time class="created" datetime="2017-10-22T13:30:39+00:00" pubdate>Sunday, October 22, 2017 at 1:30 pm | <span class="hebrew-date">&#1489;'&nbsp;&#1495;&#1513;&#1493;&#1503;&nbsp;&#1514;&#1513;&#1506;"&#1495;</span></time></div><p>A twelve-year-old Jewish boy was knocked unconscious when a Palestinian man hit him with a large rock in Chevron over Shabbos, <em>The Jerusalem Post </em>reported.<em><br></em></p>
<p>The boy was playing in a spring called Avraham&rsquo;s Well. Following the attack, his friends pulled him out of the water and called for help. He was rushed to Hadassah Hospital Ein Kerem in Yerushalayim, where he received ten stitches in his scalp.</p>
<p>&ldquo;Such violence is nothing less than terror,&rdquo; commented an IDF spokesman, who said security forces were searching for the assailant.</p>
<p>Footage from an army security camera appears to show a man hurling a rock into the spring from above, and then fleeing the scene.</p>
<p>Meanwhile, on Sunday, IDF soldiers arrested a suspect who was throwing stones at them and on investigation turned out to be carrying a knife, near the western Shomron Palestinian Authority town of Azzoun.</p>
<p>He was turned over to security agencies for further questioning.</p>
<p>Also on Sunday, police were reportedly investigating a graffiti painted on a door in the Muslim Quarter in Yerushalayim&rsquo;s Old City.</p>
<p>The message, in Hebrew and Arabic, read &ldquo;Death to Jews, stay away from al-Aksa&rdquo; and &ldquo;Hamas.&rdquo; There was also a swastika.</p>
<p>Municipality workers were sent to remove the hate scrawl. Police are investigating.</p>				<ul class="share-buttons"><li class="print"><a href="#" title="Print this" onclick="window.print();return false;">Print</a></li><li class="email"><a href="mailto:?subject=Hamodia.com - Palestinian Rock-Thrower Knocks Jewish Boy Unconscious in Chevron&amp;body=A twelve-year-old Jewish boy was knocked unconscious when a Palestinian man hit him with a large rock in Chevron over Shabbos, The Jerusalem Post reported.


The boy was playing in a spring called Avraham’s Well. Following the attack, his... - http://hamodia.com/2017/10/22/palestinian-rock-thrower-knocks-jewish-boy-unconscious-chevron/" title="Send via email">Email</a></li><li class="gmail"><a href="http://mail.google.com/mail/?view=cm&amp;fs=1&amp;su=Hamodia.com+-+Palestinian+Rock-Thrower+Knocks+Jewish+Boy+Unconscious+in+Chevron&amp;body=A+twelve-year-old+Jewish+boy+was+knocked+unconscious+when+a+Palestinian+man+hit+him+with+a+large+rock+in+Chevron+over+Shabbos%2C+The+Jerusalem+Post+reported.%0D%0A%0D%0A%0D%0AThe+boy+was+playing+in+a+spring+called+Avraham%E2%80%99s+Well.+Following+the+attack%2C+his...+-+http%3A%2F%2Fhamodia.com%2F2017%2F10%2F22%2Fpalestinian-rock-thrower-knocks-jewish-boy-unconscious-chevron%2F" title="Send via gmail" target="_blank">Gmail</a></li></ul>								
							</div>

			<footer>
				
								
				<p class="tags"><strong>Filed under:</strong> <a href="http://hamodia.com/tag/palestinians/" rel="tag">Palestinian</a>, <a href="http://hamodia.com/tag/terrorism/" rel="tag">Terrorism</a></p>
							</footer>

			<aside class="content-aside">
				<div class='yarpp-related'>

<article class="related-posts more-articles">

	<h3>Related</h3>

	<ul>
		
			<li>
				<a href="http://hamodia.com/2016/02/17/israeli-motorist-injured-in-rock-throwing-ambulance-attacked-near-chevron/">Israeli Motorist Injured in Rock-Throwing, Ambulance Attacked Near Chevron</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2017/03/27/idf-soldier-rescued-rock-throwing-mob-palestinian-police/">IDF Soldier Rescued from Rock-Throwing Mob by Palestinian Police</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2016/08/21/israeli-driver-strikes-arab-rock-thrower/">Israeli Driver Strikes Arab Rock Thrower</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2015/11/04/knesset-adopts-stiff-penalties-for-palestinian-rock-throwers/">Knesset Adopts Stiff Penalties For Palestinian Rock-Throwers</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2017/02/12/rock-throwing-ring-tracked-idf/">Rock Throwing Ring Tracked Down by IDF</a>
			</li>

			</ul>

</article>
</div>
			</aside>

		
		
	</article>
			</div>
		</div><!-- /#main -->

		<aside id="sidebar" role="complementary">
			<div class="sidebar-box">
				
<div class="sidebar_block">        <h3 class="sidebar_title">Digital Archive Edition</h3>
        <div class="sidebar-module" id="daily-paper-module2">

                <a class="todays-edition2" href="http://hamodia.com/digital-edition/friday-10-20-2017/" target="_blank"><img src="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/digital-edition-banner.png" alt="Digital Edition Banner" /></a>
                <p><a class="todays-edition2" href="http://hamodia.com/digital-edition/friday-10-20-2017/" target="_blank">Read Today's Print Edition</a>
                	<a class="more-bar" href="http://hamodia.com/digital-edition/">Print Archive ></a>
                </p>

        </div>
        </div><div class="sidebar_block"><div class="xright_col_block">
       	<style type="text/css">
#oio-banner-3 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 100% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.feldheim.com/" title=""><img src="http://hamodia.com/wp-content/plugins/oiopub-direct/uploads/XJ68MX_Emunah.gif" width="200" height="200" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
       </div>
      </div><div class="sidebar_block">        <article class="sidebar-module" id="newsletter-sidebar">
            <h3>Sign Up For Breaking News & Special Offers Email</h3>
            <form action="http://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
                <input type="email" placeholder="Your Email Here" name="email" required>
                <button type="submit">Go</button>
            </form>
        </article>
        </div><div class="sidebar_block">        <h3 class="sidebar_title">Community Notices</h3>
        <div class="community_notices">
	        <a target="_blank" class="sidebar-module sidebar-zmanim" href="http://hamodia.com/zmanim/">Hadlakas Neiros</a>
        	<a target="_blank" class="sidebar-module sidebar-shiurim" href="http://hamodia.com/shiurim/">Shiurim</a>
	        <a target="_blank" class="sidebar-module sidebar-simchos" href="http://hamodia.com/simchas/">Simchas</a>
        	<a target="_blank" class="sidebar-module sidebar-classifieds" href="http://hamodia.com/classifieds-4-2/">Classifieds</a>
	      <!--  <a class="more-bar more-bar-classifieds" href="http://hamodia.com/submit-classifieds/">Submit your classified ad »</a>-->
	     </div>
        </div><div class="sidebar_block"><div class="xright_col_block">
       	<style type="text/css">
#oio-banner-4 { max-width: 200px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 100% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://hamodia.x2webs.net/hamod-uploads/2017/10/Discovery-Quiz-Email.pdf" title=""><img src="http://hamodia.com/wp-content/plugins/oiopub-direct/uploads/K2jRZH_DiscoveryClubBox.jpg" width="200" height="200" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="200px"};})();
</script>
       </div>
      		</div>
		<div class="sidebar_block">
			<h3 class="sidebar_title">Today</h3>
			<div class="side_group">
			        <a class="sidebar-module info-module" id="weather-module" href="http://hamodia.com/weather/">
            <h3>Weather</h3>
            <img src="http://images.hamodia.com/wp-content/themes/hamodia-sept17/images/weather/big/sunny.png">
            <p class="weather-text">
                Brooklyn<Br />73&deg;F Sunny            </p>
            <p class="more-text">See more locations »</p>
        </a>
        

        <div id="stocks-module" class="sidebar-module info-module">
            <h3><a  href="http://hamodia.com/stocks/">Market Watch</a></h3>

            <ul>
                                                        
                    <li>
                        <abbr title="NASDAQ Composite">
                            <span class="symbol">NASDAQ</span>
                            <span style="display:none" class="last">6,629.05</span>
                            <span class="change up">
                                <!--+23.9863 (-->+0.3632%<!--)-->
                            </span>
                        </abbr>
                    </li>
                                                        
                    <li>
                        <abbr title="S&P 500">
                            <span class="symbol">S&P 500</span>
                            <span style="display:none" class="last">2,575.21</span>
                            <span class="change up">
                                <!--+13.11 (-->+0.51%<!--)-->
                            </span>
                        </abbr>
                    </li>
                            </ul>
            <form class="compact" action="http://hamodia.com/stocks/" method="get">
							<input type="text" name="symbol" placeholder="Enter symbol" />
							<input type="submit" value="Go" />
			</form>

		</div>
                <a class="sidebar-module info-module" id="currency-module" href="http://hamodia.com/currency/">
            <h3>Currency</h3>

            <ul>
                            <li>
                    <abbr title="Euro">
                        <span class="flag flag-EUR"></span>
                        <span class="country">EUR</span>
                        <span class="rate">0.8487</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="British Pound Sterling">
                        <span class="flag flag-GBP"></span>
                        <span class="country">GBP</span>
                        <span class="rate">0.7578</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Israeli New Sheqel">
                        <span class="flag flag-ILS"></span>
                        <span class="country">ILS</span>
                        <span class="rate">3.4905</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Swiss Franc">
                        <span class="flag flag-CHF"></span>
                        <span class="country">CHF</span>
                        <span class="rate">0.9838</span>
                    </abbr>
                </li>
                        </ul>

            <p class="more-text">More Currency <span class="fa fa-angle-right"></span></p>
        </a>
        			</div>
		</div>


    
<div class="sidebar_block">        <article class="sidebar-module">
            <a id="newstip-sidebar" href="http://hamodia.com/standalone/news-tip.php" target="_blank">
                <h3>Got a news tip, picture or story to share?</h3>
                <img src="http://hamodia.com/wp-content/themes/hamodia-sept17/images/news-tip.svg" alt="">
                <span>Contribute</span>
            </a>
        </article>
        </div>			</div>
		</aside><!-- /#sidebar -->

	</div><!-- End main row -->

	<div class="spon_con">
		<div class="row">
			<h2 class="sidebar_title">Sponsored Content</h2>
			<div class="spon_con_row_block"><style type="text/css">
#oio-banner-14 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-14 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-14 .oio-last-col { margin-right: 0 !important; }
#oio-banner-14 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-14">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-14"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div>
			<div class="spon_con_row_block"><style type="text/css">
#oio-banner-15 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-15 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-15 .oio-last-col { margin-right: 0 !important; }
#oio-banner-15 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-15">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-15"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div>
			<div class="spon_con_row_block"><style type="text/css">
#oio-banner-16 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-16 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-16 .oio-last-col { margin-right: 0 !important; }
#oio-banner-16 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-16">
<li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-16"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div>
		</div>
	</div>

	</div><!-- Container End -->
	<footer id="footer" role="contentinfo">
		<div class="row">

			<div class="three columns">
				<h6>Sections</h6>
				<ul>
											<li><a href="http://hamodia.com/category/business/">Business</a></li>
											<li><a href="">Markets</a></li>
											<li><a href="http://hamodia.com/category/technology/">Technology</a></li>
											<li><a href="http://hamodia.com/category/world/">World</a></li>
											<li><a href="http://hamodia.com/category/regional/">Regional</a></li>
											<li><a href="http://hamodia.com/category/israel-news/">Israel</a></li>
											<li><a href="http://hamodia.com/category/community/">Community</a></li>
											<li><a href="http://hamodia.com/category/national/">National</a></li>
											<li><a href="http://hamodia.com/category/op-ed/">Op-Ed</a></li>
					
					<li><a href="http://hamodia.com/columns/">Features</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Resources</h6>
				<ul>
					<li><a href="http://hamodia.com/weather/">Weather</a></li>
					<li><a href="http://hamodia.com/currency/">Currency</a></li>
					<li><a href="http://hamodia.com/stocks/">Stocks</a></li>
					<li><a href="http://hamodia.com/zmanim/">Zmanim</a></li>
					<li><a href="http://hamodia.com/shiurim/">Shiurim</a></li>
					<li><a href="http://hamodia.com/simchas/">Simchas</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Readers</h6>
				<ul>
					<li><a href="http://hamodia.com/subscribe/">Subscribe</a></li>
					<li><a href="http://hamodia.com/letters/">Letters</a></li>
					<li><a href="http://hamodia.com/archive/">Archives</a></li>
					<li><a href="http://hamodia.com/500000-israelis-suffer-from-diabetes/diabetes-1724617/">Classifieds</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Company</h6>
				<ul>
					<li><a href="http://hamodia.com/advertise/">Advertise</a></li>
					<li><a href="http://hamodia.com/privacy/">Privacy Policy</a></li>
					<li><a href="http://hamodia.com/terms/">Terms of Use</a></li>
					<li><a href="http://hamodia.com/about/">About Us</a></li>
					<li><a href="http://hamodia.com/contact/">Contact Us</a></li>
				</ul>
				<a href="#" class="back-to-top" title="Back to top">➧</a>
			</div>

		</div>
	</footer>

	<a href="#" class="btp"><span class="fa fa-chevron-up"></span></a>

	
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.js"></script>
	<script>window.jQuery || document.write('<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/libs/jquery-1.8.3.min.js"><\/script>')</script>

	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/libs/moment-2.10.3.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/foundation.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/libs/photoswipe/photoswipe-ui-default.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/app.js?v=2017-10-13v2"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia-sept17/js/app_2017.js?v=2017-10-16v4"></script>


	<!--[if lt IE 8]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<img id="oio-pixel" src="http://hamodia.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=36|35|36|35|32|33|0" alt="" />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/hamodia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='//ajax.aspnetcdn.com/ajax/knockout/knockout-3.1.0.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/breakpoints.js/breakpoints.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/js/awpcp.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/js/jquery-validate/all.js?ver=1.10.0'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/js/awpcp-multiple-region-selector.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/awpcp-region-control/resources/js/regions.min.js?ver=3.6.7'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

<script type="text/javascript">
/* <![CDATA[ */
(function($, window){
	window.__awpcp_js_data = {"show-popup-if-user-did-not-upload-files":"","overwrite-contact-information-on-user-change":"1","decimal-separator":".","thousands-separator":",","date-format":"mm\/dd\/yy","datetime-formats":{"american":{"date":"m\/d\/Y","time":"h:i:s","format":"<date> <time>"},"european":{"date":"d\/m\/Y","time":"H:i:s","format":"<date> <time>"},"custom":{"date":"l F j, Y","time":"g:i a T","format":"<date> at <time>"}},"default-validation-messages":{"required":"This field is required.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","classifiedsurl":"Please enter a valid URL.","number":"Please enter a valid number.","money":"Please enter a valid amount."},"ajaxurl":"http:\/\/hamodia.com\/wp-admin\/admin-ajax.php"};
	if ( typeof $.AWPCP !== 'undefined' ) {
		$.extend( $.AWPCP.options, __awpcp_js_data );
	}
	window.__awpcp_js_l10n = {"region-control-frontend":{"no-regions-available":"No Regions available"},"region-control-admin":{"region_parent":"Please type in the name of the parent region and select one of the suggested regions."},"datepicker":{"prevText":"&#x3c;Prev","nextText":"Next&#x3e;","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"firstDay":0,"isRTL":false},"media-uploader-beforeunload":{"files-are-being-uploaded":"There are files currently being uploaded.","files-pending-to-be-uploaded":"There are files pending to be uploaded.","no-files-were-uploaded":"You haven't uploaded any images or files."}};
	if ( typeof $.AWPCP !== 'undefined' ) {
		$.extend( $.AWPCP.localization, __awpcp_js_l10n );
	}
})(jQuery, window);/* ]]> */
</script>

	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Page cache debug info:
Engine:             disk: enhanced
Cache key:          hamodia.com/2017/10/22/palestinian-rock-thrower-knocks-jewish-boy-unconscious-chevron/_index.html
Creation Time:      1508693446.000s
Header info:
Set-Cookie:          PHPSESSID=pp2tgpbun38hep5npp8otj0sh2; path=/; HttpOnly
Expires:             Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control:       no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma:              no-cache
Content-Type:        text/html; charset=UTF-8
Link:                <http://hamodia.com/wp-json/>; rel="https://api.w.org/"
Link:                <http://hamodia.com/?p=135608>; rel=shortlink

 Served from: hamodia.com @ 2017-10-22 13:30:46 by W3 Total Cache -->