<!doctype html>
<!--[if IE 8]>    <html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">

	<title>Rabbi Nisson Wolpin, Zt”l - Hamodia Jewish Community News</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/css/app3.css?v=2017-03-01">
	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe.css">
	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/libs/photoswipe/default-skin/default-skin.css">

	<!--[if lt IE 9]>
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/html5.js"></script>
		<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/css/ie.css">
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/respond.min.js"></script>
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/selectivizr-min.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://images.hamodia.com/wp-content/themes/hamodia/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Hamodia Feed" href="http://hamodia.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/mobile-load.png" />
	<meta name="apple-mobile-web-app-title" content="Hamodia" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />

	<script src="http://hamodia.com/wp-content/themes/hamodia/js/modernizr.foundation.js"></script>

	
	
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://hamodia.com/2017/04/25/rabbi-nisson-wolpin-ztl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rabbi Nisson Wolpin, Zt”l - Hamodia Jewish Community News" />
<meta property="og:description" content="The chareidi world mourns the passing of Rabbi Nisson Wolpin, zt”l, noted askan and long serving the editor of The Jewish Observer. He was niftar late Monday. Details of the levayah will follow." />
<meta property="og:url" content="http://hamodia.com/2017/04/25/rabbi-nisson-wolpin-ztl/" />
<meta property="og:site_name" content="Hamodia" />
<meta property="article:tag" content="Petirah" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-04-25T07:23:54-04:00" />
<meta property="article:modified_time" content="2017-04-25T09:08:44-04:00" />
<meta property="og:updated_time" content="2017-04-25T09:08:44-04:00" />
<meta property="og:image" content="http://images.hamodia.com/hamod-uploads/2016/03/37392991_xxl-300x200.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamodia &raquo; Rabbi Nisson Wolpin, Zt”l Comments Feed" href="http://hamodia.com/2017/04/25/rabbi-nisson-wolpin-ztl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hamodia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://images.hamodia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='http://images.hamodia.com/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css?ver=3.6.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://images.hamodia.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='awpcp-custom-css-css'  href='http://images.hamodia.com/wp-content/plugins/awpcp_custom_stylesheet.css?ver=3.7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-40015125-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-40015125-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://hamodia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hamodia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hamodia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://hamodia.com/?p=118451' />
<link rel="alternate" type="application/json+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2017%2F04%2F25%2Frabbi-nisson-wolpin-ztl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2017%2F04%2F25%2Frabbi-nisson-wolpin-ztl%2F&#038;format=xml" />
<link rel="stylesheet" href="http://images.hamodia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />

</head>

<body class="post-template-default single single-post postid-118451 single-format-standard">

	<article id="newsletter-top-banner">
		<div class="row">
			<h3>Want up-to-the-<br>minute news?</h3>
			<div class="text">
				<p>Sign up for <b>HAMODIA'S</b> <br>Breaking News Emails*</p>
				<footer>*You can select which emails you'd like to receive.</footer>
			</div>
			<form id="newsletter-top-banner-form" action="http://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
				<input type="email" placeholder="Your Email Here" name="email" required>
				<button type="submit">Go</button>
			</form>
			<button type="button" id="newsletter-top-banner-dismiss">&times;</button>
		</div>
	</article>

	<script>
	(function() {
		if (localStorage.getItem('newsletter-top-banner-dismissed')) {
			document.getElementById('newsletter-top-banner').className = 'hidden';
		} else {
			document.getElementById('newsletter-top-banner-dismiss').addEventListener('click', dismiss);
			document.getElementById('newsletter-top-banner-form').addEventListener('submit', dismiss);
		}

		function dismiss() {
			try {
				localStorage.setItem('newsletter-top-banner-dismissed', new Date().getTime());
				document.getElementById('newsletter-top-banner').className = 'hidden';
			} catch(e) {
				// In Safari, trying to store stuff in localstorage while in private
				// browsing throws an error. We will catch it here and tell users
				// to quit private browsing to be able to dismiss this banner.
				if (e.message == 'QuotaExceededError: DOM Exception 22') {
					alert('Quit private browsing to dismiss this.');
				}
			}
		}
	}());
	</script>

	<header id="header">

		<div class="top-links">
			<div class="row">
				<div class="left">
					<a href="http://hamodia.com">Home</a> |
					<a href="http://hamodia.com/archive/">Archive</a> |
					<a href="http://hamodia.com/advertise/" class="advertise">Advertise</a> |
					<a href="http://hamodia.com/subscribe/">Subscribe</a> |
					<a href="http://hamodia.com/about/">About Us</a> |
					<a href="http://hamodia.com/contact/">Contact Us</a>
				</div>
				<div class="right">
					<span class="hebrew-date">

						כ"ט&nbsp;ניסן&nbsp;תשע"ז&nbsp;&nbsp;-&nbsp;&nbsp;י״ד בעומר					</span>
					&nbsp;&nbsp;|&nbsp;&nbsp;
					Tuesday, April 25, 2017				</div>
			</div>
		</div>

		<div class="top-center">
			<div class="row">

				<a id="logo" href="http://hamodia.com">
					<img src="//images.hamodia.com/wp-content/themes/hamodia/images/logo.svg" alt="Hamodia Site Logo" width="252" height="44" />
				</a>

				<p id="tagline">Hamodia - The daily newspaper of torah jewry</p>

				<a href="http://hamodia.com/subscribe/" class="subscribe-banner">Subscribe to the Hamodia print edition</a>

				<form method="get" id="topsearchform" action="http://hamodia.com/">
					<input type="text" name="s" placeholder="Search hamodia.com">
					<input type="submit" value="Search">
				</form>

			</div>
		</div>

		<nav id="main-nav" class="row" role="navigation">
			<h4>Sections</h4>
			
        <ul>
                                <li class="">
        <a href="http://hamodia.com/category/business/">Business</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/technology/">Tech</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/world/">World</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/regional/">Regional</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/israel/">Israel</a>
    </li>
                                    <li class="current">
        <a href="http://hamodia.com/category/community/">Community</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/national/">National</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/politics/">Politics</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/op-ed/">Op-Ed</a>
    </li>
                
            <li class="">
                <a href="http://hamodia.com/features/">Features</a>
            </li>
            <li class="">
                <a href="http://hamodia.com/letters/">Letters</a>
            </li>
            <li>
                <a href="http://hamodia.com/classifieds-4-2/">Classifieds</a>
            </li>
        </ul>
       		</nav>

	</header>

	<!-- Start the main container -->
	<div id="container" class="container" role="document">

	<!-- Row for main content area -->
	<div id="content" class="row">

		<div id="main" class="with-sidebar" role="main">
			<div class="post-box">
				<div id="breadcrumbs" class="row"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://hamodia.com/category/community/" rel="v:url" property="v:title">Community</a>  <span class="breadcrumb_last">Rabbi Nisson Wolpin, Zt”l</span></span></span></div>					<article class="post-118451 post type-post status-publish format-standard hentry category-community tag-petirah" id="post-118451">

		
			<header>
				<h1 class="entry-title">Rabbi Nisson Wolpin, Zt”l</h1>
			</header>

			<div class="entry-content">
				<div class="post-time-wrapper"><time class="created" datetime="2017-04-25T07:23:54+00:00" pubdate>Tuesday, April 25, 2017 at 7:23 am | <span class="hebrew-date">&#1499;"&#1496;&nbsp;&#1504;&#1497;&#1505;&#1503;&nbsp;&#1514;&#1513;&#1506;"&#1494;</span></time></div><div class="main-image-and-buttons-wrapper"><figure style="" class="main-image"><a href="http://images.hamodia.com/hamod-uploads/2016/03/37392991_xxl-1024x683.jpg" data-width="1024" data-height="683"><img class="alignnone" src="http://images.hamodia.com/hamod-uploads/2016/03/37392991_xxl-1024x683.jpg" alt="" width="1024" height="683"></a></figure></div><p>The <em>chareidi</em> world mourns the passing of Rabbi Nisson Wolpin, <em>zt&rdquo;l</em>, noted <em>askan</em>&nbsp;and&nbsp;long serving&nbsp;the editor of <em>The Jewish Observer</em>. He was <em>niftar</em> late Monday.</p>
<p>Details of the <em>levayah</em> will follow.</p>								
							</div>

			<footer>
				
								
				<p class="tags"><strong>Filed under:</strong> <a href="http://hamodia.com/tag/petirah/" rel="tag">Petirah</a></p>
				<ul class="share-buttons"><li class="print"><a href="#" title="Print this" onclick="window.print();return false;">Print</a></li><li class="email"><a href="mailto:?subject=Hamodia.com - Rabbi Nisson Wolpin, Zt”l&amp;body=The chareidi world mourns the passing of Rabbi Nisson Wolpin, zt”l, noted askan and long serving the editor of The Jewish Observer. He was niftar late Monday. Details of the levayah will... - http://hamodia.com/2017/04/25/rabbi-nisson-wolpin-ztl/" title="Send via email">Email</a></li><li class="gmail"><a href="http://mail.google.com/mail/?view=cm&amp;fs=1&amp;su=Hamodia.com+-+Rabbi+Nisson+Wolpin%2C+Zt%E2%80%9Dl&amp;body=The+chareidi+world+mourns+the+passing+of+Rabbi+Nisson+Wolpin%2C+zt%E2%80%9Dl%2C+noted+askan%C2%A0and%C2%A0long+serving%C2%A0the+editor+of+The+Jewish+Observer.+He+was+niftar+late+Monday.+Details+of+the+levayah+will...+-+http%3A%2F%2Fhamodia.com%2F2017%2F04%2F25%2Frabbi-nisson-wolpin-ztl%2F" title="Send via gmail" target="_blank">Gmail</a></li></ul>			</footer>

			<aside class="content-aside">
				<div class='yarpp-related'>

<article class="related-posts more-articles">

	<h3>Related</h3>

	<ul>
		
			<li>
				<a href="http://hamodia.com/2016/01/07/rabbi-michoel-yosef-wolpin-zl/">Rabbi Michoel Yosef Wolpin, z”l</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2015/05/17/rabbi-moshe-levinger-zl/">Rabbi Moshe Levinger, z”l</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2012/12/30/rabbi-yitzchak-itche-gottesman-zl/">Rabbi Yitzchak (Itche) Gottesman, z”l</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2013/09/09/rabbi-melamed-they-deceived-us/">Rabbi Melamed: ‘They Deceived Us’</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2015/02/04/rabbi-arthur-schick-zl/">Rabbi Arthur Schick, z”l</a>
			</li>

			</ul>

</article>
</div>
			</aside>

		
		
	</article>
			</div>
		</div><!-- /#main -->

		<aside id="sidebar" role="complementary">
			<div class="sidebar-box">
				        <style>
            #sidebar-bananagram {
                max-width: 200px;
            }

            @media screen and (max-width: 767px) {
                #sidebar-bananagram {
                    max-width: 100%;
                }
            }
        </style>
        <a class="sidebar-module" href="http://hamodia.com/subscribe/">
            <img src="http://images.hamodia.com/wp-content/themes/hamodia/images/bananagrans/sidebar.jpg"
                 alt="Bananagrans promotion"
                 id="sidebar-bananagram"
            >
        </a>
        
	<div class="more-articles-wrapper">
		        <div class="more-articles">

            <h3>More in                <a href="http://hamodia.com/category/community/">
                    Community                </a>
            </h3>

            <ul>
                                    <li>
                        <a href="http://hamodia.com/2017/04/25/tefillos-urged-as-hagaon-harav-steinman-hospitalized-for-checkups/">
                            Tefillos Urged as Hagaon Harav Steinman Hospitalized for Checkups                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/04/24/mta-adding-buses-b11-line-morning-rush/">
                            MTA Adding Buses To B11 Line During Morning Rush                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/04/23/harav-pinchas-rosenbaum-ztl-yerushalayim/">
                            Harav Pinchas Rosenbaum zt&#8221;l, of Yerushalayim                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/04/20/preparations-in-meron-for-lag-baomer-in-full-swing/">
                            Preparations in Meron for Lag BaOmer in Full Swing                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/04/19/levayah-harav-yosef-rosenblum-ztl/">
                            Levayah of Harav Yosef Rosenblum, Zt”l                        </a>
                    </li>
                            </ul>
        </div>
        	</div>

	        <div class="switching-box sidebar-module">

            <h3>OP-ED</h3>
                    <ul id="sidebar-op-ed">
                            <li>
                    <a href="http://hamodia.com/2017/04/24/a-wall-too-high/">A Wall Too High</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/04/24/forget-critics-mr-president-first-100-days-just-fine/">Forget the Critics, Mr. President — Your First 100 Days Have Been Just Fine</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/04/23/a-penny-a-jew/">A Penny a Jew</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/04/23/what-would-the-kedoshim-have-wanted-2/">What Would the Kedoshim Have Wanted?</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/04/20/eternal-joy/">Eternal Joy</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/04/20/removing-assad-key-diminishing-terror-threat/">Removing Assad Is Key in Diminishing Terror Threat</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/04/19/art-middle-east-peacemaking/">The Art of Middle East Peacemaking</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/04/19/fear-itself/">Fear Itself</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/04/19/were-doing-well/">We’re Doing Well</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/04/19/dumb-luck/">Dumb Luck?</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/04/19/the-mitzvah-of-time/">The Mitzvah of Time</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/04/19/7-ways-u-s-entry-wwi-changed-world/">7 Ways U.S. Entry Into WWI Changed the World</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/04/06/soaring-at-the-seder/">Soaring at the Seder</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/04/06/media-outlets-go-easy-susan-rice-double-trump-russia/">Media Outlets Go Easy on Susan Rice, Double Down on Trump-Russia</a>
                </li>
                    </ul>
        
            <h3>Features</h3>
                    <ul id="sidebar-latest-features">
                            <li>
                    <a href="http://hamodia.com/features/day-history-29-nisanapril-25/">This Day In History 29 Nisan/April 25</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/odd-side-april-25-2017/">The Odd Side &#8211; April 25, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sounds-like-doubling/">Sounds Like Doubling</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/world-wonder-april-25-2017/">World of Wonder &#8211; April 25, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/nichum-aveilim-29-nisanapril-25/"><i>Nichum Aveilim</i> 29 Nisan/April 25</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sudoku-april-25-2017/">Sudoku – April 25, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/editorial-cartoon-april-25-2017/">Editorial Cartoon – April 25, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/nichum-aveilim-28-nisanapril-24/"><i>Nichum Aveilim</i> 28 Nisan/April 24</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/mutual-expectations/">Mutual Expectations</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/editorial-cartoon-april-24-2017/">Editorial Cartoon – April 24, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sudoku-april-24-2017/">Sudoku – April 24, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/austria-hungry/">Austria Hungry</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/avigdor-victor-louis-part/">Avigdor (Victor) Louis  (Part I)</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/day-history-28-nisanapril-24/">This Day In History 28 Nisan/April 24</a>
                </li>
                    </ul>
        
        </div>
                <a class="sidebar-module info-module" id="weather-module" href="http://hamodia.com/weather/">
            <h3>Weather »</h3>
            <img src="http://images.hamodia.com/wp-content/themes/hamodia/images/weather/big/black_low_cloud.png">
            <p class="weather-text">
                Brooklyn<Br />50&deg;F Overcast            </p>
            <p class="more-text">See more locations »</p>
        </a>
        

        <a class="sidebar-module info-module" id="stocks-module" href="http://hamodia.com/stocks/">
            <h3>Stocks »</h3>

            <ul>
                                                        
                    <li>
                        <abbr title="NASDAQ Composite">
                            <span class="symbol">NASDAQ</span>
                            <span class="last">5,983.82</span>
                            <span class="change down">
                                N/A ()
                            </span>
                        </abbr>
                    </li>
                                                        
                    <li>
                        <abbr title="S&P 500">
                            <span class="symbol">S&P 500</span>
                            <span class="last">2,374.15</span>
                            <span class="change down">
                                N/A ()
                            </span>
                        </abbr>
                    </li>
                            </ul>

            <p class="more-text">See more stocks »</p>
        </a>
                <a class="sidebar-module info-module" id="currency-module" href="http://hamodia.com/currency/">
            <h3>Currency »</h3>

            <ul>
                            <li>
                    <abbr title="Euro">
                        <span class="flag flag-EUR"></span>
                        <span class="country">EUR</span>
                        <span class="rate">0.9180</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="British Pound Sterling">
                        <span class="flag flag-GBP"></span>
                        <span class="country">GBP</span>
                        <span class="rate">0.7804</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Israeli New Sheqel">
                        <span class="flag flag-ILS"></span>
                        <span class="country">ILS</span>
                        <span class="rate">3.6478</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Swiss Franc">
                        <span class="flag flag-CHF"></span>
                        <span class="country">CHF</span>
                        <span class="rate">0.9944</span>
                    </abbr>
                </li>
                        </ul>

            <p class="more-text">See more currencies »</p>
        </a>
                <article class="sidebar-module">
            <a id="newstip-sidebar" href="http://hamodia.com/standalone/news-tip.php" target="_blank">
                <h3>Got a news tip, picture or story to share?</h3>
                <img src="//images.hamodia.com/wp-content/themes/hamodia/images/news-tip.svg" alt="">                <span>Contribute</span>
            </a>
        </article>
        			</div>
		</aside><!-- /#sidebar -->

	</div><!-- End main row -->

	</div><!-- Container End -->

	<footer id="footer" role="contentinfo">
		<div class="row">

			<div class="three columns">
				<h6>Sections</h6>
				<ul>
											<li><a href="http://hamodia.com/category/business/">Business</a></li>
											<li><a href="">Markets</a></li>
											<li><a href="http://hamodia.com/category/technology/">Technology</a></li>
											<li><a href="http://hamodia.com/category/world/">World</a></li>
											<li><a href="http://hamodia.com/category/regional/">Regional</a></li>
											<li><a href="http://hamodia.com/category/israel/">Israel</a></li>
											<li><a href="http://hamodia.com/category/community/">Community</a></li>
											<li><a href="http://hamodia.com/category/national/">National</a></li>
											<li><a href="http://hamodia.com/category/op-ed/">Op-Ed</a></li>
					
					<li><a href="http://hamodia.com/features/">Features</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Resources</h6>
				<ul>
					<li><a href="http://hamodia.com/weather/">Weather</a></li>
					<li><a href="http://hamodia.com/currency/">Currency</a></li>
					<li><a href="http://hamodia.com/stocks/">Stocks</a></li>
					<li><a href="http://hamodia.com/zmanim/">Zmanim</a></li>
					<li><a href="http://hamodia.com/shiurim/">Shiurim</a></li>
					<li><a href="http://hamodia.com/simchas/">Simchas</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Readers</h6>
				<ul>
					<li><a href="http://hamodia.com/subscribe/">Subscribe</a></li>
					<li><a href="http://hamodia.com/letters/">Letters</a></li>
					<li><a href="http://hamodia.com/archive/">Archives</a></li>
					<li><a href="http://hamodia.com/classifieds-4-2/">Classifieds</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Company</h6>
				<ul>
					<li><a href="http://hamodia.com/advertise/">Advertise</a></li>
					<li><a href="http://hamodia.com/privacy/">Privacy Policy</a></li>
					<li><a href="http://hamodia.com/terms/">Terms of Use</a></li>
					<li><a href="http://hamodia.com/about/">About Us</a></li>
					<li><a href="http://hamodia.com/contact/">Contact Us</a></li>
				</ul>
				<a href="#" class="back-to-top" title="Back to top">➧</a>
			</div>

		</div>
	</footer>

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.js"></script>
	<script>window.jQuery || document.write('<script src="http://hamodia.com/wp-content/themes/hamodia/js/libs/jquery-1.8.3.min.js"><\/script>')</script>

	<script src="http://hamodia.com/wp-content/themes/hamodia/js/libs/moment-2.10.3.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/js/foundation.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe-ui-default.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/js/app.js?v=2015-12-06"></script>

	<!--[if lt IE 8]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via Amazon Web Services: CloudFront: images.hamodia.com

 Served from: hamodia.com @ 2017-04-25 09:09:10 by W3 Total Cache -->