<!doctype html>
<!--[if IE 8]>    <html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">

	<title>U.S. Stock Indexes Edge Lower in Morning Trading; Oil Slides - Hamodia Jewish Community News</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/css/app3.css?v=2017-26-01">
	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe.css">
	<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/libs/photoswipe/default-skin/default-skin.css">

	<!--[if lt IE 9]>
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/html5.js"></script>
		<link rel="stylesheet" href="http://images.hamodia.com/wp-content/themes/hamodia/css/ie.css">
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/respond.min.js"></script>
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/selectivizr-min.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://images.hamodia.com/wp-content/themes/hamodia/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Hamodia Feed" href="http://hamodia.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/mobile-load.png" />
	<meta name="apple-mobile-web-app-title" content="Hamodia" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://images.hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />

	<script src="http://hamodia.com/wp-content/themes/hamodia/js/modernizr.foundation.js"></script>

	
	
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://hamodia.com/2017/01/27/us-stock-indexes-edge-lower-morning-trading-oil-slides/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. Stock Indexes Edge Lower in Morning Trading; Oil Slides - Hamodia Jewish Community News" />
<meta property="og:description" content="Energy companies led a slight slide in U.S. stock indexes Friday morning as the price of crude oil headed lower. Health-care stocks were the biggest gainers as investors sized up&hellip;Read more &raquo;" />
<meta property="og:url" content="http://hamodia.com/2017/01/27/us-stock-indexes-edge-lower-morning-trading-oil-slides/" />
<meta property="og:site_name" content="Hamodia" />
<meta property="article:tag" content="Energy" />
<meta property="article:tag" content="Markets" />
<meta property="article:tag" content="Stocks" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-01-27T12:20:59-05:00" />
<meta property="article:modified_time" content="2017-01-27T12:35:52-05:00" />
<meta property="og:updated_time" content="2017-01-27T12:35:52-05:00" />
<meta property="og:image" content="http://images.hamodia.com/hamod-uploads/2017/01/27121418/AP16118504646960-300x200.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamodia &raquo; U.S. Stock Indexes Edge Lower in Morning Trading; Oil Slides Comments Feed" href="http://hamodia.com/2017/01/27/us-stock-indexes-edge-lower-morning-trading-oil-slides/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hamodia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://images.hamodia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-40015125-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://hamodia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hamodia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hamodia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://hamodia.com/?p=110691' />
<link rel="alternate" type="application/json+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2017%2F01%2F27%2Fus-stock-indexes-edge-lower-morning-trading-oil-slides%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2017%2F01%2F27%2Fus-stock-indexes-edge-lower-morning-trading-oil-slides%2F&#038;format=xml" />

</head>

<body class="post-template-default single single-post postid-110691 single-format-standard">

	<article id="newsletter-top-banner">
		<div class="row">
			<h3>Want up-to-the-<br>minute news?</h3>
			<div class="text">
				<p>Sign up for <b>HAMODIA'S</b> <br>Breaking News Emails*</p>
				<footer>*You can select which emails you'd like to receive.</footer>
			</div>
			<form id="newsletter-top-banner-form" action="http://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
				<input type="email" placeholder="Your Email Here" name="email" required>
				<button type="submit">Go</button>
			</form>
			<button type="button" id="newsletter-top-banner-dismiss">&times;</button>
		</div>
	</article>

	<script>
	(function() {
		if (localStorage.getItem('newsletter-top-banner-dismissed')) {
			document.getElementById('newsletter-top-banner').className = 'hidden';
		} else {
			document.getElementById('newsletter-top-banner-dismiss').addEventListener('click', dismiss);
			document.getElementById('newsletter-top-banner-form').addEventListener('submit', dismiss);
		}

		function dismiss() {
			try {
				localStorage.setItem('newsletter-top-banner-dismissed', new Date().getTime());
				document.getElementById('newsletter-top-banner').className = 'hidden';
			} catch(e) {
				// In Safari, trying to store stuff in localstorage while in private
				// browsing throws an error. We will catch it here and tell users
				// to quit private browsing to be able to dismiss this banner.
				if (e.message == 'QuotaExceededError: DOM Exception 22') {
					alert('Quit private browsing to dismiss this.');
				}
			}
		}
	}());
	</script>

	<header id="header">

		<div class="top-links">
			<div class="row">
				<div class="left">
					<a href="http://hamodia.com">Home</a> |
					<a href="http://hamodia.com/archive/">Archive</a> |
					<a href="http://hamodia.com/advertise/" class="advertise">Advertise</a> |
					<a href="http://hamodia.com/subscribe/">Subscribe</a> |
					<a href="http://hamodia.com/about/">About Us</a> |
					<a href="http://hamodia.com/contact/">Contact Us</a>
				</div>
				<div class="right">
					<span class="hebrew-date">

						כ"ט&nbsp;טבת&nbsp;תשע"ז					</span>
					&nbsp;&nbsp;|&nbsp;&nbsp;
					Friday, January 27, 2017				</div>
			</div>
		</div>

		<div class="top-center">
			<div class="row">

				<a id="logo" href="http://hamodia.com">
					<img src="//images.hamodia.com/wp-content/themes/hamodia/images/logo.svg" alt="Hamodia Site Logo" width="252" height="44" />
				</a>

				<p id="tagline">Hamodia - The daily newspaper of torah jewry</p>

				<a href="http://hamodia.com/subscribe/" class="subscribe-banner">Subscribe to the Hamodia print edition</a>

				<form method="get" id="topsearchform" action="http://hamodia.com/">
					<input type="text" name="s" placeholder="Search hamodia.com">
					<input type="submit" value="Search">
				</form>

			</div>
		</div>

		<nav id="main-nav" class="row" role="navigation">
			<h4>Sections</h4>
			
        <ul>
                                <li class="current">
        <a href="http://hamodia.com/category/business/">Business</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/technology/">Tech</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/world/">World</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/regional/">Regional</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/israel/">Israel</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/community/">Community</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/national/">National</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/politics/">Politics</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/op-ed/">Op-Ed</a>
    </li>
                
            <li class="">
                <a href="http://hamodia.com/features/">Features</a>
            </li>
            <li class="">
                <a href="http://hamodia.com/letters/">Letters</a>
            </li>
            <li>
                <a href="http://hamodia.com/classifieds-4-2/">Classifieds</a>
            </li>
        </ul>
       		</nav>

	</header>

	<!-- Start the main container -->
	<div id="container" class="container" role="document">

	<!-- Row for main content area -->
	<div id="content" class="row">

		<div id="main" class="with-sidebar" role="main">
			<div class="post-box">
				<div id="breadcrumbs" class="row"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span rel="v:child" typeof="v:Breadcrumb"><a href="http://hamodia.com/category/business/" rel="v:url" property="v:title">Business</a>  <span class="breadcrumb_last">U.S. Stock Indexes Edge Lower in Morning Trading; Oil Slides</span></span></span></span></div>					<article class="post-110691 post type-post status-publish format-standard hentry category-business tag-energy tag-stock-market tag-stocks" id="post-110691">

		
			<header>
				<h1 class="entry-title">U.S. Stock Indexes Edge Lower in Morning Trading; Oil Slides</h1>
			</header>

			<div class="entry-content">
				<div class="post-time-wrapper"><time class="created" datetime="2017-01-27T12:20:59+00:00" pubdate>Friday, January 27, 2017 at 12:20 pm | <span class="hebrew-date">&#1499;"&#1496;&nbsp;&#1496;&#1489;&#1514;&nbsp;&#1514;&#1513;&#1506;"&#1494;</span></time></div><div class="main-image-and-buttons-wrapper"><figure class="main-image" style=""><a href="http://images.hamodia.com/hamod-uploads/2017/01/27121418/AP16118504646960-1024x683.jpg" data-width="1024" data-height="683"><img class="" src="http://images.hamodia.com/hamod-uploads/2017/01/27121418/AP16118504646960-1024x683.jpg" alt="" width="1024" height="683"></a><figcaption>(AP Photo/Richard Drew, File)</figcaption></figure></div><p> (AP) - Energy companies led a slight slide in U.S. stock indexes Friday morning as the price of crude oil headed lower. Health-care stocks were the biggest gainers as investors sized up earnings from American Airlines, Starbucks, Microsoft and other big companies. Bond yields fell after the government reported that the economy lost momentum in the last three months of 2016.</p>
<p>KEEPING SCORE: The Dow Jones Industrial Average fell 19 points, or 0.1 percent, to 20,081 as of 11:23 a.m. Eastern Time. The Standard &amp; Poor&rsquo;s 500 index slid 3 points, or 0.1 percent, to 2,293. The Nasdaq composite index lost 2 points, or 0.1 percent, to 5,652.</p>
<p>THE ECONOMY: <a href="http://hamodia.com/2017/01/27/economic-growth-stumbled-in-4q-closing-weakest-year/">The Commerce Department said</a> the U.S. economy grew at an annual rate of just 1.9 percent in the last three months of 2016, a slowdown from 3.5 percent in the previous quarter. For 2016, the economy grew 1.6 percent, the worst showing since 2011 and down from 2.6 percent in 2015. A separate government report showed that businesses spent more on industrial machinery, semiconductors and other big-ticket items last month, a sign that U.S. manufacturers seem to be doing better after a two-year slump.</p>
<p>WEAK BREW: Starbucks was down 3.8 percent a day after the coffee-shop chain reported disappointing sales growth. The company said the popularity of its mobile order-and-pay option, which was supposed to make getting a drink easier, has caused bottlenecks at the areas where people pick up their drinks. Starbucks also cut its sales forecast for the year. The stock lost $2.19 to $56.27.</p>
<p>LOWER PROFIT: American Airlines Group fell 4.3 percent after the airline said earnings declined in the fourth quarter from a year earlier, when it received a huge tax benefit. The stock fell $2.14 to $47.45.</p>
<p>NOT GOOD ENOUGH: Shares in Chevron slid 2.4 percent after the oil company <a href="http://hamodia.com/2017/01/27/chevrons-first-loss-decades-signals-hard-time-oil-giants/">reported fourth-quarter results</a> that fell short of Wall Street&rsquo;s expectations. The stock shed $2.78 to $113.77.</p>
<p>ROUGH QUARTER: Colgate-Palmolive tumbled 6.9 percent after its fourth-quarter sales missed analysts&rsquo; estimates. The company&rsquo;s 2017 forecast also disappointed investors. The stock fell $4.70 to $63.54.</p>
<p>UGLY OUTLOOK: Juniper Networks slid 3.8 percent after the computer-networking-equipment maker&rsquo;s strong quarterly results were canceled out by a bad profit forecast for the current quarter. The stock fell $1.06 to $26.66.</p>
<p>PLEASANT STAY: Wynn Resorts surged 8 percent after the company&rsquo;s revenue came in stronger than analysts had expected. The stock added $7.63 to $103.13.</p>
<p>EVOLVED: Microsoft gained 2 percent a day after the software giant reported stronger-than-expected quarterly results, thanks to its focus on online services and business software rather than its legacy Windows operating system. The stock was up $1.30 to $65.57. It&rsquo;s been at all-time highs for months.</p>
<p>TRUMP: Investors remain focused on the latest moves by President Donald Trump. His spokesman said <a href="http://hamodia.com/2017/01/26/trump-spokesman-tax-mexican-goods-fund-wall/">the administration was considering</a> slapping a 20 percent tax on imports from Mexico to help pay for his promised border wall, in an announcement that left markets uncertain about what it means for trade. Trump&rsquo;s joint press conference with visiting British Prime Minister Theresa May scheduled for later Friday could also provide trading catalysts, especially for the pound.</p>
<p>MARKETS OVERSEAS: In Europe, Germany&rsquo;s DAX was down 0.4 percent, while France&rsquo;s CAC 40 was 0.6 percent lower. Britain&rsquo;s FTSE 100 was up 0.2 percent. In Asia, Japan&rsquo;s benchmark Nikkei 225 index climbed 0.3 percent, helped by the dollar&rsquo;s surge against the Japanese yen, while Hong Kong&rsquo;s Hang Seng slipped 0.1 percent. Many Asian countries have begun holidays of varying lengths, curtailing trading across much of the region. Markets in China, South Korea and Taiwan were closed while Malaysia&rsquo;s was open only in the morning.</p>
<p>ENERGY: Benchmark U.S. crude oil was down 65 cents, or 1.2 percent, at $53.13 a barrel in New York. Brent crude, used to price international oils, was down 85 cents, or 1.5 percent, at $55.65 a barrel in London.</p>
<p>TREASURY YIELDS: Bond prices rose after the government reported its latest quarterly estimate of the nation&rsquo;s economic growth. The 10-year Treasury yield fell to 2.49 percent from 2.51 percent late Thursday.</p>
<p>CURRENCIES: The dollar strengthened to 115.03 yen from 114.42 yen on Thursday. The euro rose to $1.0704 from $1.0692.</p>								
							</div>

			<footer>
				
								
				<p class="tags"><strong>Filed under:</strong> <a href="http://hamodia.com/tag/energy/" rel="tag">Energy</a>, <a href="http://hamodia.com/tag/stock-market/" rel="tag">Markets</a>, <a href="http://hamodia.com/tag/stocks/" rel="tag">Stocks</a></p>
				<ul class="share-buttons"><li class="print"><a href="#" title="Print this" onclick="window.print();return false;">Print</a></li><li class="email"><a href="mailto:?subject=Hamodia.com - U.S. Stock Indexes Edge Lower in Morning Trading; Oil Slides&amp;body=Energy companies led a slight slide in U.S. stock indexes Friday morning as the price of crude oil headed lower. Health-care stocks were the biggest gainers as investors sized up earnings from American Airlines, Starbucks, Microsoft and other big... - http://hamodia.com/2017/01/27/us-stock-indexes-edge-lower-morning-trading-oil-slides/" title="Send via email">Email</a></li><li class="gmail"><a href="http://mail.google.com/mail/?view=cm&amp;fs=1&amp;su=Hamodia.com+-+U.S.+Stock+Indexes+Edge+Lower+in+Morning+Trading%3B+Oil+Slides&amp;body=Energy+companies+led+a+slight+slide+in+U.S.+stock+indexes+Friday+morning+as+the+price+of+crude+oil+headed+lower.+Health-care+stocks+were+the+biggest+gainers+as+investors+sized+up+earnings+from+American+Airlines%2C+Starbucks%2C+Microsoft+and+other+big...+-+http%3A%2F%2Fhamodia.com%2F2017%2F01%2F27%2Fus-stock-indexes-edge-lower-morning-trading-oil-slides%2F" title="Send via gmail" target="_blank">Gmail</a></li></ul>			</footer>

			<aside class="content-aside">
				<div class='yarpp-related'>

<article class="related-posts more-articles">

	<h3>Related</h3>

	<ul>
		
			<li>
				<a href="http://hamodia.com/2017/01/11/u-s-stock-indexes-edge-mostly-lower-afternoon-trading/">U.S. Stock Indexes Edge Mostly Lower in Afternoon Trading</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2016/08/10/u-s-stock-indexes-edge-lower-afternoon-trading/">U.S. Stock Indexes Edge Lower in Afternoon Trading</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2017/01/23/u-s-stock-indexes-head-lower-afternoon-trading-oil-slides/">U.S. Stock Indexes Head Lower in Afternoon Trading; Oil Slides</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2016/12/28/u-s-stock-indexes-move-lower-morning-trading-oil-rises/">U.S. Stock Indexes Move Lower in Morning Trading; Oil Rises</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2016/09/09/u-s-stock-indexes-slide-morning-trading-oil-falls/">U.S. Stock Indexes Slide in Morning Trading; Oil Falls</a>
			</li>

			</ul>

</article>
</div>
			</aside>

		
		
	</article>
			</div>
		</div><!-- /#main -->

		<aside id="sidebar" role="complementary">
			<div class="sidebar-box">
				        <style>
            #sidebar-bananagram {
                max-width: 200px;
            }

            @media screen and (max-width: 767px) {
                #sidebar-bananagram {
                    max-width: 100%;
                }
            }
        </style>
        <a class="sidebar-module" href="http://hamodia.com/subscribe/">
            <img src="http://images.hamodia.com/wp-content/themes/hamodia/images/bananagrans/sidebar.jpg"
                 alt="Bananagrans promotion"
                 id="sidebar-bananagram"
            >
        </a>
        
	<div class="more-articles-wrapper">
		        <div class="more-articles">

            <h3>More in                <a href="http://hamodia.com/category/business/">
                    Business                </a>
            </h3>

            <ul>
                                    <li>
                        <a href="http://hamodia.com/2017/01/27/chevrons-first-loss-decades-signals-hard-time-oil-giants/">
                            Chevron&#8217;s First Loss in Decades Signals Hard Time for Oil Giants                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/01/27/economic-growth-stumbled-in-4q-closing-weakest-year/">
                            Economic Growth Stumbled in 4Q, Closing Weakest Year                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/01/27/german-prosecutors-widen-volkswagen-emissions-probe/">
                            German Prosecutors Widen Volkswagen Emissions Probe                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/01/27/asian-shares-drift-in-thin-trade-as-markets-watch-trump/">
                            Asian Shares Drift in Thin Trade as Markets Watch Trump                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2017/01/26/u-s-stock-indexes-drift-mostly-lower-dow-ekes-gain/">
                            U.S. Stock Indexes Drift Mostly Lower; Dow Ekes Out Gain                        </a>
                    </li>
                            </ul>
        </div>
        	</div>

	        <div class="switching-box sidebar-module">

            <h3>OP-ED</h3>
                    <ul id="sidebar-op-ed">
                            <li>
                    <a href="http://hamodia.com/2017/01/26/song-of-the-frogs/">Song of the Frogs</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/01/26/worried-nato-three-things-watch/">Worried About NATO? Here Are Three Things to Watch</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/01/25/gop-tax-plan-really-will-help-middle-class/">This GOP Tax Plan Really Will Help Middle Class</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/01/25/head-didnt-roll/">The Head That Didn’t Roll</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/01/24/perceiving-the-good/">Perceiving the Good</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/01/24/drowning-in-waste/">Drowning in Waste</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/01/24/accepting-transition/">Accepting Transition</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/01/24/time-lower-expectations/">Time to Lower Expectations</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/01/24/bubbles/">Bubbles</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/01/23/the-question-of-statistics/">The Question of Statistics</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/01/23/trumps-first-50-days-decisive/">Trump’s First 50 Days Are Decisive</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/01/22/trumps-inaugural-address-sounded-just-like-obamas-one-crucial-difference/">Trump’s Inaugural Address Sounded Just Like Obama’s — With One Crucial Difference</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/01/22/inauguration-boycotters-misguided/">Inauguration Boycotters Were Misguided</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2017/01/19/rejoicing-in-his-heart/">Rejoicing in His Heart</a>
                </li>
                    </ul>
        
            <h3>Features</h3>
                    <ul id="sidebar-latest-features">
                            <li>
                    <a href="http://hamodia.com/features/why-wine/">Why Wine?</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/so-that-youll-know/">So That You’ll Know</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/mishmeres-hasholom-ask-rav-78/">Mishmeres HaSholom: Ask the Rav</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/%d7%a6%d7%93%d7%99%d7%a7-%d7%9b%d7%aa%d7%9e%d7%a8-%d7%99%d7%a4%d7%a8%d7%97/">צדיק כתמר יפרח</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/nichum-aveilim-29-tevesjanuary-27/"><i>Nichum Aveilim</i> 29 Teves/January 27</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sudoku-january-27-2017/">Sudoku – January 27, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/editorial-cartoon-january-27-2017/">Editorial Cartoon – January 27, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/first-week-office/">First Week in Office</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/day-history-29-tevesjanuary-27/">This Day In History 29 Teves/January 27</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/editorial-cartoon-january-26-2017/">Editorial Cartoon – January 26, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/bad-location/">Bad Location</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sudoku-january-26-2017/">Sudoku – January 26, 2017</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/nichum-aveilim-28-tevesjanuary-26/"><i>Nichum Aveilim</i> 28 Teves/January 26</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/pickled-pink/">Pickled Pink</a>
                </li>
                    </ul>
        
        </div>
                <a class="sidebar-module info-module" id="weather-module" href="http://hamodia.com/weather/">
            <h3>Weather »</h3>
            <img src="http://images.hamodia.com/wp-content/themes/hamodia/images/weather/big/black_low_cloud.png">
            <p class="weather-text">
                Brooklyn<Br />43&deg;F Overcast            </p>
            <p class="more-text">See more locations »</p>
        </a>
        

        <a class="sidebar-module info-module" id="stocks-module" href="http://hamodia.com/stocks/">
            <h3>Stocks »</h3>

            <ul>
                                                        
                    <li>
                        <abbr title="NASDAQ Composite">
                            <span class="symbol">NASDAQ</span>
                            <span class="last">5,654.80</span>
                            <span class="change down">
                                -0.38 (-0.01%)
                            </span>
                        </abbr>
                    </li>
                                                        
                    <li>
                        <abbr title="S&P 500">
                            <span class="symbol">S&P 500</span>
                            <span class="last">2,294.24</span>
                            <span class="change down">
                                -2.44 (-0.11%)
                            </span>
                        </abbr>
                    </li>
                            </ul>

            <p class="more-text">See more stocks »</p>
        </a>
                <a class="sidebar-module info-module" id="currency-module" href="http://hamodia.com/currency/">
            <h3>Currency »</h3>

            <ul>
                            <li>
                    <abbr title="Euro">
                        <span class="flag flag-EUR"></span>
                        <span class="country">EUR</span>
                        <span class="rate">0.9340</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="British Pound Sterling">
                        <span class="flag flag-GBP"></span>
                        <span class="country">GBP</span>
                        <span class="rate">0.7966</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Israeli New Sheqel">
                        <span class="flag flag-ILS"></span>
                        <span class="country">ILS</span>
                        <span class="rate">3.7710</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Swiss Franc">
                        <span class="flag flag-CHF"></span>
                        <span class="country">CHF</span>
                        <span class="rate">0.9979</span>
                    </abbr>
                </li>
                        </ul>

            <p class="more-text">See more currencies »</p>
        </a>
                <article class="sidebar-module">
            <a id="newstip-sidebar" href="http://hamodia.com/standalone/news-tip.php" target="_blank">
                <h3>Got a news tip, picture or story to share?</h3>
                <img src="//images.hamodia.com/wp-content/themes/hamodia/images/news-tip.svg" alt="">                <span>Contribute</span>
            </a>
        </article>
        			</div>
		</aside><!-- /#sidebar -->

	</div><!-- End main row -->

	</div><!-- Container End -->

	<footer id="footer" role="contentinfo">
		<div class="row">

			<div class="three columns">
				<h6>Sections</h6>
				<ul>
											<li><a href="http://hamodia.com/category/business/">Business</a></li>
											<li><a href="">Markets</a></li>
											<li><a href="http://hamodia.com/category/technology/">Technology</a></li>
											<li><a href="http://hamodia.com/category/world/">World</a></li>
											<li><a href="http://hamodia.com/category/regional/">Regional</a></li>
											<li><a href="http://hamodia.com/category/israel/">Israel</a></li>
											<li><a href="http://hamodia.com/category/community/">Community</a></li>
											<li><a href="http://hamodia.com/category/national/">National</a></li>
											<li><a href="http://hamodia.com/category/op-ed/">Op-Ed</a></li>
					
					<li><a href="http://hamodia.com/features/">Features</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Resources</h6>
				<ul>
					<li><a href="http://hamodia.com/weather/">Weather</a></li>
					<li><a href="http://hamodia.com/currency/">Currency</a></li>
					<li><a href="http://hamodia.com/stocks/">Stocks</a></li>
					<li><a href="http://hamodia.com/zmanim/">Zmanim</a></li>
					<li><a href="http://hamodia.com/shiurim/">Shiurim</a></li>
					<li><a href="http://hamodia.com/simchas/">Simchas</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Readers</h6>
				<ul>
					<li><a href="http://hamodia.com/subscribe/">Subscribe</a></li>
					<li><a href="http://hamodia.com/letters/">Letters</a></li>
					<li><a href="http://hamodia.com/archive/">Archives</a></li>
					<li><a href="http://hamodia.com/500000-israelis-suffer-from-diabetes/diabetes-1724617/">Classifieds</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Company</h6>
				<ul>
					<li><a href="http://hamodia.com/advertise/">Advertise</a></li>
					<li><a href="http://hamodia.com/privacy/">Privacy Policy</a></li>
					<li><a href="http://hamodia.com/terms/">Terms of Use</a></li>
					<li><a href="http://hamodia.com/about/">About Us</a></li>
					<li><a href="http://hamodia.com/contact/">Contact Us</a></li>
				</ul>
				<a href="#" class="back-to-top" title="Back to top">➧</a>
			</div>

		</div>
	</footer>

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.js"></script>
	<script>window.jQuery || document.write('<script src="http://hamodia.com/wp-content/themes/hamodia/js/libs/jquery-1.8.3.min.js"><\/script>')</script>

	<script src="http://hamodia.com/wp-content/themes/hamodia/js/libs/moment-2.10.3.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/js/foundation.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe-ui-default.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/js/app.js?v=2015-12-06"></script>

	<!--[if lt IE 8]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://images.hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hamodia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>

	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via Amazon Web Services: CloudFront: images.hamodia.com

 Served from: hamodia.com @ 2017-01-27 12:36:54 by W3 Total Cache -->