<!doctype html>
<!--[if IE 8]>    <html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">

	<title>Asian Stocks Fall in Wall Street&#039;s Wake, Dollar Holds Below 14-Year Peak - Hamodia</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://hamodia.com/wp-content/themes/hamodia/css/app.css?v=2016-05-04">
	<link rel="stylesheet" href="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe.css">
	<link rel="stylesheet" href="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/default-skin/default-skin.css">

	<!--[if lt IE 9]>
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/html5.js"></script>
		<link rel="stylesheet" href="http://hamodia.com/wp-content/themes/hamodia/css/ie.css">
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/respond.min.js"></script>
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/selectivizr-min.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://hamodia.com/wp-content/themes/hamodia/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Hamodia Feed" href="http://hamodia.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://hamodia.com/wp-content/themes/hamodia/mobile-load.png" />
	<meta name="apple-mobile-web-app-title" content="Hamodia" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />

	<script src="http://hamodia.com/wp-content/themes/hamodia/js/modernizr.foundation.js"></script>

	
	
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://hamodia.com/2016/12/23/asian-stocks-fall-in-wall-streets-wake-dollar-holds-below-14-year-peak/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Asian Stocks Fall in Wall Street&#039;s Wake, Dollar Holds Below 14-Year Peak - Hamodia" />
<meta property="og:description" content="Asian stocks retreated in subdued trade on Friday after Wall Street took a breather from its surge since the U.S. election, while the dollar hovered below the 14-year high set&hellip;Read more &raquo;" />
<meta property="og:url" content="http://hamodia.com/2016/12/23/asian-stocks-fall-in-wall-streets-wake-dollar-holds-below-14-year-peak/" />
<meta property="og:site_name" content="Hamodia" />
<meta property="article:tag" content="Asia" />
<meta property="article:tag" content="Markets" />
<meta property="article:tag" content="Wall Street" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2016-12-23T02:53:41-05:00" />
<meta property="og:image" content="http://hamodia.com/hamod-uploads/2016/02/CHINA-STOCKS-OPEN-1-300x202.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamodia &raquo; Asian Stocks Fall in Wall Street&#8217;s Wake, Dollar Holds Below 14-Year Peak Comments Feed" href="http://hamodia.com/2016/12/23/asian-stocks-fall-in-wall-streets-wake-dollar-holds-below-14-year-peak/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hamodia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-40015125-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='https://api.w.org/' href='http://hamodia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hamodia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hamodia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://hamodia.com/?p=107404' />
<link rel="alternate" type="application/json+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2016%2F12%2F23%2Fasian-stocks-fall-in-wall-streets-wake-dollar-holds-below-14-year-peak%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2016%2F12%2F23%2Fasian-stocks-fall-in-wall-streets-wake-dollar-holds-below-14-year-peak%2F&#038;format=xml" />

</head>

<body class="post-template-default single single-post postid-107404 single-format-standard">

	<article id="newsletter-top-banner">
		<div class="row">
			<h3>Want up-to-the-<br>minute news?</h3>
			<div class="text">
				<p>Sign up for <b>HAMODIA'S</b> <br>Breaking News Emails*</p>
				<footer>*You can select which emails you'd like to receive.</footer>
			</div>
			<form id="newsletter-top-banner-form" action="http://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
				<input type="email" placeholder="Your Email Here" name="email" required>
				<button type="submit">Go</button>
			</form>
			<button type="button" id="newsletter-top-banner-dismiss">&times;</button>
		</div>
	</article>

	<script>
	(function() {
		if (localStorage.getItem('newsletter-top-banner-dismissed')) {
			document.getElementById('newsletter-top-banner').className = 'hidden';
		} else {
			document.getElementById('newsletter-top-banner-dismiss').addEventListener('click', dismiss);
			document.getElementById('newsletter-top-banner-form').addEventListener('submit', dismiss);
		}

		function dismiss() {
			try {
				localStorage.setItem('newsletter-top-banner-dismissed', new Date().getTime());
				document.getElementById('newsletter-top-banner').className = 'hidden';
			} catch(e) {
				// In Safari, trying to store stuff in localstorage while in private
				// browsing throws an error. We will catch it here and tell users
				// to quit private browsing to be able to dismiss this banner.
				if (e.message == 'QuotaExceededError: DOM Exception 22') {
					alert('Quit private browsing to dismiss this.');
				}
			}
		}
	}());
	</script>

	<header id="header">

		<div class="top-links">
			<div class="row">
				<div class="left">
					<a href="http://hamodia.com">Home</a> |
					<a href="http://hamodia.com/archive/">Archive</a> |
					<a href="http://hamodia.com/advertise/" class="advertise">Advertise</a> |
					<a href="http://hamodia.com/subscribe/">Subscribe</a> |
					<a href="http://hamodia.com/about/">About Us</a> |
					<a href="http://hamodia.com/contact/">Contact Us</a>
				</div>
				<div class="right">
					<span class="hebrew-date">

						כ"ג&nbsp;כסלו&nbsp;תשע"ז					</span>
					&nbsp;&nbsp;|&nbsp;&nbsp;
					Friday, December 23, 2016				</div>
			</div>
		</div>

		<div class="top-center">
			<div class="row">

				<a id="logo" href="http://hamodia.com">
					<img src="http://hamodia.com/wp-content/themes/hamodia/images/logo.svg" alt="Hamodia Site Logo" width="252" height="44" />
				</a>

				<p id="tagline">Hamodia - The daily newspaper of torah jewry</p>

				<a href="http://hamodia.com/subscribe/" class="subscribe-banner">Subscribe to the Hamodia print edition</a>

				<form method="get" id="topsearchform" action="http://hamodia.com/">
					<input type="text" name="s" placeholder="Search hamodia.com">
					<input type="submit" value="Search">
				</form>

			</div>
		</div>

		<nav id="main-nav" class="row" role="navigation">
			<h4>Sections</h4>
			
        <ul>
                                <li class="current">
        <a href="http://hamodia.com/category/business/">Business</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/technology/">Tech</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/world/">World</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/regional/">Regional</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/israel/">Israel</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/community/">Community</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/national/">National</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/politics/">Politics</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/op-ed/">Op-Ed</a>
    </li>
                
            <li class="">
                <a href="http://hamodia.com/features/">Features</a>
            </li>
            <li class="">
                <a href="http://hamodia.com/letters/">Letters</a>
            </li>
            <li>
                <a href="http://hamodia.com/classifieds-4-2/">Classifieds</a>
            </li>
        </ul>
       		</nav>

	</header>

	<!-- Start the main container -->
	<div id="container" class="container" role="document">

	<!-- Row for main content area -->
	<div id="content" class="row">
	
		<div id="main" class="with-sidebar" role="main">
			<div class="post-box">
				<div id="breadcrumbs" class="row"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span rel="v:child" typeof="v:Breadcrumb"><a href="http://hamodia.com/category/business/" rel="v:url" property="v:title">Business</a>  <span class="breadcrumb_last">Asian Stocks Fall in Wall Street&#8217;s Wake, Dollar Holds Below 14-Year Peak</span></span></span></span></div>					<article class="post-107404 post type-post status-publish format-standard hentry category-business tag-asia tag-stock-market tag-wall-street" id="post-107404">

		
			<header>
				<h1 class="entry-title">Asian Stocks Fall in Wall Street&#8217;s Wake, Dollar Holds Below 14-Year Peak</h1>
			</header>

			<div class="entry-content">
				<div class="post-time-wrapper"><time class="created" datetime="2016-12-23T02:53:41+00:00" pubdate>Friday, December 23, 2016 at 2:53 am | <span class="hebrew-date">&#1499;"&#1490;&nbsp;&#1499;&#1505;&#1500;&#1493;&nbsp;&#1514;&#1513;&#1506;"&#1494;</span></time></div><div class="main-image-and-buttons-wrapper"><figure class="main-image" style=""><a href="http://hamodia.com/hamod-uploads/2016/02/CHINA-STOCKS-OPEN-1-1024x689.jpg" data-width="1024" data-height="689"><img src="http://hamodia.com/hamod-uploads/2016/02/CHINA-STOCKS-OPEN-1-1024x689.jpg" alt="" width="1024" height="689"></a><figcaption>An investor uses a monitor to check stock information on desk in front of an electronic board showing stock information in Beijing, China. (Reuters/Kim Kyung-Hoon)</figcaption></figure></div><p><b>SINGAPORE</b> (Reuters) - Asian stocks retreated in subdued trade on Friday after Wall Street took a breather from its surge since the U.S. election, while the dollar hovered below the 14-year high set earlier this week.</p>
<p>European markets look set to open flat to slightly lower, with financial spreadbetter IG Markets expecting Britain&rsquo;s FTSE 100 to open down 0.1 percent on a shortened trading day, and Germany&rsquo;s DAX and France&rsquo;s CAC 40 to start the day little changed.</p>
<p>MSCI&rsquo;s broadest index of Asia-Pacific shares outside Japan , fell 0.4 percent to a five-month low. It was heading for a drop of 1.8 percent in its second consecutive week of declines.</p>
<p>China&rsquo;s CSI 300 index dropped 0.7 percent, dragged lower by brokerage and insurance shares, on expectations that regulators will tighten supervision over online insurance products. The index was on track to lose 1.1 percent for the week.</p>
<p>Hong Kong&rsquo;s Hang Seng retreated 0.5 percent, and was poised for a similar weekly loss.</p>
<p>Japan&rsquo;s Nikkei, closed on Friday, edged up 0.1 percent for the week. The index has posted seven straight weeks of gains, its longest winning streak since early 2013, boosted by the yen&rsquo;s weakness in the face of a surging dollar.</p>
<p>Overnight, U.S. equities posted their first back-to-back daily declines of the month in light trading ahead of a&nbsp;weekend without trading. U.S. indices fell as much as 0.4 percent on Thursday.</p>
<p>&ldquo;Santa has taken a leave of absence into the end of the week,&rdquo; Jingyi Pan, market strategist at IG in Singapore, wrote in a note. &ldquo;Asian indices could remain depressed into the end of the year.&rdquo;</p>
<p>Wall Street stocks have been on a tear since the election on expectations that Donald Trump&rsquo;s promised fiscal stimulus will boost economic growth and company profits. The Dow Jones Industrial Average has surged 8.7 percent since before the election results were announced.</p>
<p>Markets globally appeared be on pause, with the MSCI World index down 0.1 percent on Thursday, and little changed on Friday.</p>
<p>Europe&rsquo;s STOXX 600 index closed down 0.2 percent on Thursday, with the broader downtrend offsetting expectations of a government bailout for troubled Italian lender Monte dei Paschi di Siena, which closed at a record low on Thursday. Early on Friday, the Italian government approved a rescue of the world&rsquo;s oldest bank, after it failed to raise enough money from private investors to stay afloat.</p>
<p>Prime Minister Paolo Gentiloni told reporters his Cabinet had authorized creation of a 20-billion-euro ($21 billion) fund to prop up Italy&rsquo;s embattled banking sector, with Monte dei Paschi expected to be first in line for help.</p>
<p>Deutsche Bank and Credit Suisse said separately on Friday that&nbsp;they had agreed to deals of $7.2 billion and $5.3 billion respectively with the U.S. over their sales of mortgage securities in the run up to the 2008 financial crisis.</p>
<p>In the foreign exchange markets, the dollar was subdued, having scaled to its highest point since December 2002 on Tuesday. It has since hovered below that level, with traders unwilling to make any big moves ahead of a&nbsp;few days without trading.</p>
<p>The dollar index, which tracks the greenback against a basket of six global peers, slipped 0.1 percent to 102.98, down from Tuesday&rsquo;s 103.65 peak. It is poised to end the week flat.</p>
<p>The dollar inched down 0.2 percent against the yen to 117.355, and was on track for a 0.55 percent loss for the week.</p>
<p>Still, most traders retain positive bets on the U.S. currency, particularly after upbeat economic data including business spending, and an upward revision to third-quarter economic growth on Thursday.</p>
<p>&ldquo;The trend is definitely for a stronger dollar,&rdquo; Stephen Casey, senior currency trader at Cambridge Global Payments in New York. &ldquo;Any dip in the dollar will be a buying opportunity.&rdquo;</p>
<p>The euro edged up 0.2 percent to $1.0453 on Friday, on track for a flat end to the week.</p>
<p>Sterling was little changed at $1.229, on track for a weekly slide of 1.6 percent.</p>
<p>The muted investor sentiment weighed on the Australian dollar, which dropped 0.1 percent to $0.7207, fractionally above a seven-month low touched Thursday and repeated Friday.</p>
<p>Oil prices slipped as investors took profits after Thursday&rsquo;s gains driven by strong U.S. economic data and optimism that crude producers would keep to their pledge to limit output.</p>
<p>U.S. crude pulled back 0.5 percent to $52.69 a barrel on Friday, but remains on track for a 1.5 percent gain for the week.</p>
<p>Global benchmark Brent crude fell 0.4 percent to $54.85, set to close the week 0.7 percent lower.</p>
<p>As risk appetite ebbed on Friday, the decline in gold prices, which have languished in the wake of the dollar&rsquo;s rally, reversed. Spot gold climbed 0.3 percent to $1,131.79 an ounce, shrinking its weekly loss to 0.2 percent.</p>							</div>

			<footer>
				
								
				<p class="tags"><strong>Filed under:</strong> <a href="http://hamodia.com/tag/asia/" rel="tag">Asia</a>, <a href="http://hamodia.com/tag/stock-market/" rel="tag">Markets</a>, <a href="http://hamodia.com/tag/wall-street/" rel="tag">Wall Street</a></p>
				<ul class="share-buttons"><li class="print"><a href="#" title="Print this" onclick="window.print();return false;">Print</a></li><li class="email"><a href="mailto:?subject=Hamodia.com - Asian Stocks Fall in Wall Street&#8217;s Wake, Dollar Holds Below 14-Year Peak&amp;body=Asian stocks retreated in subdued trade on Friday after Wall Street took a breather from its surge since the U.S. election, while the dollar hovered below the 14-year high set earlier this week. European markets look set to open flat to slightly... - http://hamodia.com/2016/12/23/asian-stocks-fall-in-wall-streets-wake-dollar-holds-below-14-year-peak/" title="Send via email">Email</a></li><li class="gmail"><a href="http://mail.google.com/mail/?view=cm&amp;fs=1&amp;su=Hamodia.com+-+Asian+Stocks+Fall+in+Wall+Street%26%238217%3Bs+Wake%2C+Dollar+Holds+Below+14-Year+Peak&amp;body=Asian+stocks+retreated+in+subdued+trade+on+Friday+after+Wall+Street+took+a+breather+from+its+surge+since+the+U.S.+election%2C+while+the+dollar+hovered+below+the+14-year+high+set+earlier+this+week.+European+markets+look+set+to+open+flat+to+slightly...+-+http%3A%2F%2Fhamodia.com%2F2016%2F12%2F23%2Fasian-stocks-fall-in-wall-streets-wake-dollar-holds-below-14-year-peak%2F" title="Send via gmail" target="_blank">Gmail</a></li></ul>			</footer>

			<aside class="content-aside">
				<div class='yarpp-related'>

<article class="related-posts more-articles">

	<h3>Related</h3>

	<ul>
		
			<li>
				<a href="http://hamodia.com/2016/08/01/asian-stocks-hit-one-year-peak-chances-us-rate-hike-recede/">Asian Stocks Hit One-Year Peak as Chances of US Rate Hike Recede</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2016/08/26/asian-stocks-wary-dollar-slips-before-fed-chair-yellens-speech/">Asian Stocks Wary, Dollar Slips Before Fed Chair Yellen&#8217;s Speech</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2016/08/10/asian-stocks-hit-1-year-high-dollar-slips-weaker-u-s-data/">Asian Stocks Hit 1-Year High, Dollar Slips on Weaker U.S. Data</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2016/08/17/asian-stocks-drop-1-year-high-dollar-rises-fed-rate-comments/">Asian Stocks Drop From 1-Year High, Dollar Rises on Fed Rate Comments</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2016/11/04/asian-stocks-slip-dollar-shaky-as-investors-anxious-before-u-s-election/">Asian Stocks Slip, Dollar Shaky as Investors Anxious Before U.S. Election</a>
			</li>

			</ul>

</article>
</div>
			</aside>

		
		
	</article>
			</div>
		</div><!-- /#main -->

		<aside id="sidebar" role="complementary">
			<div class="sidebar-box">
				
	<div class="more-articles-wrapper">
		        <div class="more-articles">

            <h3>More in                <a href="http://hamodia.com/category/business/">
                    Business                </a>
            </h3>

            <ul>
                                    <li>
                        <a href="http://hamodia.com/2016/12/22/business-briefs-december-22-2016-2/">
                            Business Briefs &#8211; December 22, 2016                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2016/12/22/stocks-slide-retailers-tech-companies-slip/">
                            Stocks Slide Again as Retailers And Tech Companies Slip                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2016/12/22/teva-slapped-half-billion-dollars-penalties-bribery-case/">
                            Teva Slapped With Half a Billion Dollars Penalties in Bribery Case                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2016/12/22/u-s-business-investment-rose-november-2nd-month/">
                            U.S. Business Investment Rose in November for 2nd Month                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2016/12/22/consumer-spending-growth-weakened-november/">
                            Consumer Spending Growth Weakened in November                        </a>
                    </li>
                            </ul>
        </div>
        	</div>

	        <div class="switching-box sidebar-module">

            <h3>OP-ED</h3>
                    <ul id="sidebar-op-ed">
                            <li>
                    <a href="http://hamodia.com/2016/12/22/how-to-identify-an-angel/">How to Identify an Angel</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/12/22/obama-feel-shame/">Does Obama Feel Any Shame at All?</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/12/21/russians-werent-good-obama-administration-bad/">The Russians Weren’t That Good; The Obama Administration Was That Bad</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/12/21/false-heroism-photojournalist/">The False Heroism of a Photojournalist</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/12/20/foreigners-interfere-free-election/">When Foreigners Interfere in a Free Election</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/12/20/whats-incitement-right-freedom-expression-left/">What’s Incitement for the Right Is Freedom of Expression for the Left</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/12/20/misguided-magical-thinking/">Misguided Magical Thinking</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/12/20/the-importance-of-principle/">The Importance of Principle</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/12/20/letter-jackson-new-jersey/">A Letter From Jackson, New Jersey</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/12/20/confidence-boost/">Confidence Boost</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/12/20/trump-cabinet-bonfire-agencies/">The Trump Cabinet: Bonfire of the agencies</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/12/19/otc-pain-relievers-helpful-harmful/">OTC Pain Relievers: Helpful, Harmful or Both?</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/12/19/tragic-unsurprising-fall-aleppo/">The Tragic, Unsurprising Fall of Aleppo</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/12/18/terrorist-profile-myth/">The Terrorist Profile Myth</a>
                </li>
                    </ul>
        
            <h3>Features</h3>
                    <ul id="sidebar-latest-features">
                            <li>
                    <a href="http://hamodia.com/features/lhashkicham-torasecha-force-forget-torah/"><i>L’hashkicham Torasecha</i>: To Force Them to Forget Your Torah</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/best-kind-mitzvah-2/">The Best Kind of <i>Mitzvah</i></a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/right-front-nose/">Right in Front of Your Nose</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/mishmeres-hasholom-ask-rav-73/">Mishmeres HaSholom: Ask the Rav</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/day-history-23-kislevdecember-23/">This Day In History 23 Kislev/December 23</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/set-a-date/">Set a Date</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sudoku-december-23-2016/">Sudoku – December 23, 2016</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/editorial-cartoon-december-23-2016/">Editorial Cartoon – December 23, 2016</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/nichum-aveilim-23-kislevdecember-23/"><i>Nichum Aveilim</i> 23 Kislev/December 23</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/%d7%aa%d7%95%d7%a8%d7%94-%d7%95%d7%a2%d7%91%d7%95%d7%93%d7%aa-%d7%93-%d7%91%d7%97%d7%91%d7%95%d7%a8%d7%aa-%d7%90%d7%99%d7%a9-%d7%94%d7%90%d7%9c%d7%95%d7%a7%d7%99%d7%9d/">תורה ועבודת ד&#8217; בחבורת איש האלוקים</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/day-history-22-kislevdecember-22/">This Day In History 22 Kislev/December 22</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/latke-line-up/">Latke Line-Up</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sudoku-december-22-2016/">Sudoku – December 22, 2016</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/eyes-have-it/">Eyes Have It</a>
                </li>
                    </ul>
        
        </div>
                <a class="sidebar-module info-module" id="weather-module" href="http://hamodia.com/weather/">
            <h3>Weather »</h3>
            <img src="http://hamodia.com/wp-content/themes/hamodia/images/weather/big/clear_sky_night.png">
            <p class="weather-text">
                Brooklyn<Br />40&deg;F Clear            </p>
            <p class="more-text">See more locations »</p>
        </a>
        

        <a class="sidebar-module info-module" id="stocks-module" href="http://hamodia.com/stocks/">
            <h3>Stocks »</h3>

            <ul>
                                                        
                    <li>
                        <abbr title="NASDAQ Composite">
                            <span class="symbol">NASDAQ</span>
                            <span class="last">5,447.42</span>
                            <span class="change down">
                                -24.01 (-0.44%)
                            </span>
                        </abbr>
                    </li>
                                                        
                    <li>
                        <abbr title="S&P 500">
                            <span class="symbol">S&P 500</span>
                            <span class="last">2,260.96</span>
                            <span class="change down">
                                -4.22 (-0.19%)
                            </span>
                        </abbr>
                    </li>
                            </ul>

            <p class="more-text">See more stocks »</p>
        </a>
                <a class="sidebar-module info-module" id="currency-module" href="http://hamodia.com/currency/">
            <h3>Currency »</h3>

            <ul>
                            <li>
                    <abbr title="Euro">
                        <span class="flag flag-EUR"></span>
                        <span class="country">EUR</span>
                        <span class="rate">0.9579</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="British Pound Sterling">
                        <span class="flag flag-GBP"></span>
                        <span class="country">GBP</span>
                        <span class="rate">0.8142</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Israeli New Sheqel">
                        <span class="flag flag-ILS"></span>
                        <span class="country">ILS</span>
                        <span class="rate">3.8205</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Swiss Franc">
                        <span class="flag flag-CHF"></span>
                        <span class="country">CHF</span>
                        <span class="rate">1.0259</span>
                    </abbr>
                </li>
                        </ul>

            <p class="more-text">See more currencies »</p>
        </a>
                <article class="sidebar-module">
            <a id="newstip-sidebar" href="http://hamodia.com/standalone/news-tip.php" target="_blank">
                <h3>Got a news tip, picture or story to share?</h3>
                <img src="http://hamodia.com/wp-content/themes/hamodia/images/news-tip.svg" alt="">
                <span>Contribute</span>
            </a>
        </article>
        			</div>
		</aside><!-- /#sidebar -->

	</div><!-- End main row -->
	
	</div><!-- Container End -->

	<footer id="footer" role="contentinfo">
		<div class="row">

			<div class="three columns">
				<h6>Sections</h6>
				<ul>
											<li><a href="http://hamodia.com/category/business/">Business</a></li>
											<li><a href="">Markets</a></li>
											<li><a href="http://hamodia.com/category/technology/">Technology</a></li>
											<li><a href="http://hamodia.com/category/world/">World</a></li>
											<li><a href="http://hamodia.com/category/regional/">Regional</a></li>
											<li><a href="http://hamodia.com/category/israel/">Israel</a></li>
											<li><a href="http://hamodia.com/category/community/">Community</a></li>
											<li><a href="http://hamodia.com/category/national/">National</a></li>
											<li><a href="http://hamodia.com/category/op-ed/">Op-Ed</a></li>
					
					<li><a href="http://hamodia.com/features/">Features</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Resources</h6>
				<ul>
					<li><a href="http://hamodia.com/weather/">Weather</a></li>
					<li><a href="http://hamodia.com/currency/">Currency</a></li>
					<li><a href="http://hamodia.com/stocks/">Stocks</a></li>
					<li><a href="http://hamodia.com/zmanim/">Zmanim</a></li>
					<li><a href="http://hamodia.com/shiurim/">Shiurim</a></li>
					<li><a href="http://hamodia.com/simchas/">Simchas</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Readers</h6>
				<ul>
					<li><a href="http://hamodia.com/subscribe/">Subscribe</a></li>
					<li><a href="http://hamodia.com/letters/">Letters</a></li>
					<li><a href="http://hamodia.com/archive/">Archives</a></li>
					<li><a href="http://hamodia.com/classifieds-4-2/">Classifieds</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Company</h6>
				<ul>
					<li><a href="http://hamodia.com/advertise/">Advertise</a></li>
					<li><a href="http://hamodia.com/privacy/">Privacy Policy</a></li>
					<li><a href="http://hamodia.com/terms/">Terms of Use</a></li>
					<li><a href="http://hamodia.com/about/">About Us</a></li>
					<li><a href="http://hamodia.com/contact/">Contact Us</a></li>
				</ul>
				<a href="#" class="back-to-top" title="Back to top">➧</a>
			</div>

		</div>
	</footer>

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.js"></script>
	<script>window.jQuery || document.write('<script src="http://hamodia.com/wp-content/themes/hamodia/js/libs/jquery-1.8.3.min.js"><\/script>')</script>

	<script src="http://hamodia.com/wp-content/themes/hamodia/js/libs/moment-2.10.3.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/js/foundation.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe-ui-default.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/js/app.js?v=2015-12-06"></script>

	<!--[if lt IE 8]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (Requested URI is rejected)

 Served from: hamodia.com @ 2016-12-23 05:38:30 by W3 Total Cache -->