<!doctype html>
<!--[if IE 8]>    <html class="no-js ie ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">

	<title>Sen. Felder Calls to Empower Police in Wake of Bombing - Hamodia</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://hamodia.com/wp-content/themes/hamodia/css/app.css?v=2016-05-04">
	<link rel="stylesheet" href="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe.css">
	<link rel="stylesheet" href="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/default-skin/default-skin.css">

	<!--[if lt IE 9]>
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/html5.js"></script>
		<link rel="stylesheet" href="http://hamodia.com/wp-content/themes/hamodia/css/ie.css">
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/respond.min.js"></script>
		<script src="http://hamodia.com/wp-content/themes/hamodia/js/selectivizr-min.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://hamodia.com/wp-content/themes/hamodia/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Hamodia Feed" href="http://hamodia.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon-retina.png" />
	<link rel="apple-touch-icon" href="http://hamodia.com/wp-content/themes/hamodia/images/devices/reverie-icon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://hamodia.com/wp-content/themes/hamodia/mobile-load.png" />
	<meta name="apple-mobile-web-app-title" content="Hamodia" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://hamodia.com/wp-content/themes/hamodia/images/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />

	<script src="http://hamodia.com/wp-content/themes/hamodia/js/modernizr.foundation.js"></script>

	
	
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://hamodia.com/2016/09/20/sen-felder-calls-empower-police-wake-bombing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sen. Felder Calls to Empower Police in Wake of Bombing - Hamodia" />
<meta property="og:description" content="Upon the heels of the bombing in Chelsea and foiled terror attempts around the metropolitan area, New York State Senator Simcha Felder (D-Brooklyn) called for the reversal of several policies&hellip;Read more &raquo;" />
<meta property="og:url" content="http://hamodia.com/2016/09/20/sen-felder-calls-empower-police-wake-bombing/" />
<meta property="og:site_name" content="Hamodia" />
<meta property="article:tag" content="NYPD" />
<meta property="article:tag" content="Simcha Felder" />
<meta property="article:section" content="Regional" />
<meta property="article:published_time" content="2016-09-20T17:57:50-04:00" />
<meta property="article:modified_time" content="2016-09-20T17:57:58-04:00" />
<meta property="og:updated_time" content="2016-09-20T17:57:58-04:00" />
<meta property="og:image" content="http://hamodia.com/hamod-uploads/2016/09/2016-09-18T134949Z_322374845_S1BEUCACZLAA_RTRMADP_3_NEW-YORK-BLAST-300x200.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamodia &raquo; Sen. Felder Calls to Empower Police in Wake of Bombing Comments Feed" href="http://hamodia.com/2016/09/20/sen-felder-calls-empower-police-wake-bombing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hamodia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-40015125-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='https://api.w.org/' href='http://hamodia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hamodia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hamodia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://hamodia.com/?p=99728' />
<link rel="alternate" type="application/json+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2016%2F09%2F20%2Fsen-felder-calls-empower-police-wake-bombing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hamodia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhamodia.com%2F2016%2F09%2F20%2Fsen-felder-calls-empower-police-wake-bombing%2F&#038;format=xml" />

</head>

<body class="single single-post postid-99728 single-format-standard">

	<article id="newsletter-top-banner">
		<div class="row">
			<h3>Want up-to-the-<br>minute news?</h3>
			<div class="text">
				<p>Sign up for <b>HAMODIA'S</b> <br>Breaking News Emails*</p>
				<footer>*You can select which emails you'd like to receive.</footer>
			</div>
			<form id="newsletter-top-banner-form" action="http://hamodia.com/standalone/newsletter.php" target="_blank" method="get">
				<input type="email" placeholder="Your Email Here" name="email" required>
				<button type="submit">Go</button>
			</form>
			<button type="button" id="newsletter-top-banner-dismiss">&times;</button>
		</div>
	</article>

	<script>
	(function() {
		if (localStorage.getItem('newsletter-top-banner-dismissed')) {
			document.getElementById('newsletter-top-banner').className = 'hidden';
		} else {
			document.getElementById('newsletter-top-banner-dismiss').addEventListener('click', dismiss);
			document.getElementById('newsletter-top-banner-form').addEventListener('submit', dismiss);
		}

		function dismiss() {
			try {
				localStorage.setItem('newsletter-top-banner-dismissed', new Date().getTime());
				document.getElementById('newsletter-top-banner').className = 'hidden';
			} catch(e) {
				// In Safari, trying to store stuff in localstorage while in private
				// browsing throws an error. We will catch it here and tell users
				// to quit private browsing to be able to dismiss this banner.
				if (e.message == 'QuotaExceededError: DOM Exception 22') {
					alert('Quit private browsing to dismiss this.');
				}
			}
		}
	}());
	</script>

	<header id="header">

		<div class="top-links">
			<div class="row">
				<div class="left">
					<a href="http://hamodia.com">Home</a> |
					<a href="http://hamodia.com/archive/">Archive</a> |
					<a href="http://hamodia.com/advertise/" class="advertise">Advertise</a> |
					<a href="http://hamodia.com/subscribe/">Subscribe</a> |
					<a href="http://hamodia.com/about/">About Us</a> |
					<a href="http://hamodia.com/contact/">Contact Us</a>
				</div>
				<div class="right">
					<span class="hebrew-date">

						י"ז&nbsp;אלול&nbsp;תשע"ו					</span>
					&nbsp;&nbsp;|&nbsp;&nbsp;
					Tuesday, September 20, 2016				</div>
			</div>
		</div>

		<div class="top-center">
			<div class="row">

				<a id="logo" href="http://hamodia.com">
					<img src="http://hamodia.com/wp-content/themes/hamodia/images/logo.svg" alt="Hamodia Site Logo" width="252" height="44" />
				</a>

				<p id="tagline">Hamodia - The daily newspaper of torah jewry</p>

				<a href="http://hamodia.com/subscribe/" class="subscribe-banner">Subscribe to the Hamodia print edition</a>

				<form method="get" id="topsearchform" action="http://hamodia.com/">
					<input type="text" name="s" placeholder="Search hamodia.com">
					<input type="submit" value="Search">
				</form>

			</div>
		</div>

		<nav id="main-nav" class="row" role="navigation">
			<h4>Sections</h4>
			
        <ul>
                                <li class="">
        <a href="http://hamodia.com/category/business/">Business</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/technology/">Tech</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/world/">World</a>
    </li>
                                    <li class="current">
        <a href="http://hamodia.com/category/regional/">Regional</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/israel/">Israel</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/community/">Community</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/national/">National</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/politics/">Politics</a>
    </li>
                                    <li class="">
        <a href="http://hamodia.com/category/op-ed/">Op-Ed</a>
    </li>
                
            <li class="">
                <a href="http://hamodia.com/features/">Features</a>
            </li>
            <li class="">
                <a href="http://hamodia.com/letters/">Letters</a>
            </li>
            <li>
                <a href="http://hamodia.com/classifieds-4-2/">Classifieds</a>
            </li>
        </ul>
       		</nav>

	</header>

	<!-- Start the main container -->
	<div id="container" class="container" role="document">

	<!-- Row for main content area -->
	<div id="content" class="row">
	
		<div id="main" class="with-sidebar" role="main">
			<div class="post-box">
				<div id="breadcrumbs" class="row"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span rel="v:child" typeof="v:Breadcrumb"><a href="http://hamodia.com/category/regional/" rel="v:url" property="v:title">Regional</a>  <span class="breadcrumb_last">Sen. Felder Calls to Empower Police in Wake of Bombing</span></span></span></span></div>					<article class="post-99728 post type-post status-publish format-standard hentry category-regional tag-nypd tag-senator-simcha-felder" id="post-99728">

		
			<header>
				<h1 class="entry-title">Sen. Felder Calls to Empower Police in Wake of Bombing</h1>
			</header>

			<div class="entry-content">
				<p class="byline author vcard">By Rafael Hoffman</p><div class="post-time-wrapper"><time class="created" datetime="2016-09-20T17:57:50+00:00" pubdate>Tuesday, September 20, 2016 at 5:57 pm | <span class="hebrew-date">&#1497;"&#1494;&nbsp;&#1488;&#1500;&#1493;&#1500;&nbsp;&#1514;&#1513;&#1506;"&#1493;</span></time></div><div class="main-image-and-buttons-wrapper"><figure class="main-image" style=""><a href="http://hamodia.com/hamod-uploads/2016/09/2016-09-18T134949Z_322374845_S1BEUCACZLAA_RTRMADP_3_NEW-YORK-BLAST-1024x682.jpg" data-width="1024" data-height="682"><img class="" src="http://hamodia.com/hamod-uploads/2016/09/2016-09-18T134949Z_322374845_S1BEUCACZLAA_RTRMADP_3_NEW-YORK-BLAST-1024x682.jpg" alt="NYPD officers stand near the site of an explosion in the Chelsea neighborhood of Manhattan. (Rashid Umar Abbasi/Reuters)" width="1024" height="682"></a><figcaption>NYPD officers stand near the site of an explosion in the Chelsea neighborhood of Manhattan. (Rashid Umar Abbasi/Reuters)</figcaption></figure></div><p><b>NEW YORK</b> - Upon the heels of the bombing in Chelsea and foiled terror attempts around the metropolitan area, New York State Senator Simcha Felder (D-Brooklyn) called for the reversal of several policies that he said have &ldquo;curtailed law enforcement and allowed terrorism to thrive.&rdquo; Referring specifically to New York City&rsquo;s controversial &ldquo;stop and frisk&rdquo; policy and a program designed to monitor suspicious activity in the Muslim community, as well as what he called the &ldquo;demoralizing&rdquo; of police, Sen. Felder said that in the face of rising terror threats, robust law enforcement must be preserved.</p>
<p><em>&ldquo;Baruch Hashem,</em> New York had a miracle with these bombings and it&rsquo;s not the first miracle the city has had, but the fact is that we are throwing out universally acknowledged tools for fighting terror just when we need them the most,&rdquo; the Senator told <em>Hamodia.</em></p>
<p>The policy of &ldquo;stop and frisk&rdquo; allows for police to question and pat down pedestrians for weapons or other contraband. It fell under heavy criticism for disproportionately targeting black and Hispanic youth and has been greatly scaled back under Mayor Bill De Blasio, who had made his opposition to the practice a centerpiece of his campaign.</p>
<p>The practice is largely seen as a method of reducing street crime, but Sen. Felder said that it is an effective instrument in fighting terror as well.</p>
<p>&ldquo;What happened this week is not a just a story about a pressure cooker; it has to be seen in a broader context of the threats that face us. Even if the effect is mostly a physiological one, if people know that they could be stopped and searched it is certainly a deterrent to terrorists as well,&rdquo; he said.</p>
<p>Following the attacks of September 11, the NYPD maintained a special unit dedicated to surveillance of mosques and other locations in the city&rsquo;s Muslim community suspected of having connections to terrorist activity. Amid accusations of profiling, Mayor De Blasio disbanded that unit soon after taking office as well.</p>
<p>&ldquo;It&rsquo;s ludicrous that at a time when New York continues to be a central target, that we have taken away one of the most effective tools to fight terror,&rdquo; Sen. Felder said in reference to the monitoring program. &ldquo;If you want a surgeon to operate, it&rsquo;s important that he should have the best equipment available; this is no different. Any country that fights terrorism on a regular basis employs the most aggressive methods available to protect its citizens.&rdquo;</p>
<p>In addition to policy changes, Sen. Felder sharply criticized what he identified as a lack of support towards police from city officials.</p>
<p>&ldquo;The city has taken the people who are on the front line, taken away their weapons, and demonized them &hellip; officially crime rates have not changed, but it is not something you will see right away and people will tell you that they do not feel as safe as they used to,&rdquo; he said.</p>
<p>The senator&rsquo;s comments come shortly after he was named one of the members of a newly formed Senate Task Force on Counter Terrorism and Public Protection, which was formally announced on the 15th anniversary of the attacks on the World Trade Center. Its intended goal is to review and report on public safety efforts that have been established since 2001. The committee plans to publicize its findings and to make recommendations &mdash; including proposing future legislative and administrative actions &mdash; that will promote the improved public safety of all New Yorkers.</p>							</div>

			<footer>
				
								
				<p class="tags"><strong>Filed under:</strong> <a href="http://hamodia.com/tag/nypd/" rel="tag">NYPD</a>, <a href="http://hamodia.com/tag/senator-simcha-felder/" rel="tag">Simcha Felder</a></p>
				<ul class="share-buttons"><li class="print"><a href="#" title="Print this" onclick="window.print();return false;">Print</a></li><li class="email"><a href="mailto:?subject=Hamodia.com - Sen. Felder Calls to Empower Police in Wake of Bombing&amp;body=Upon the heels of the bombing in Chelsea and foiled terror attempts around the metropolitan area, New York State Senator Simcha Felder (D-Brooklyn) called for the reversal of several policies that he said have “curtailed law enforcement and... - http://hamodia.com/2016/09/20/sen-felder-calls-empower-police-wake-bombing/" title="Send via email">Email</a></li><li class="gmail"><a href="http://mail.google.com/mail/?view=cm&amp;fs=1&amp;su=Hamodia.com+-+Sen.+Felder+Calls+to+Empower+Police+in+Wake+of+Bombing&amp;body=Upon+the+heels+of+the+bombing+in+Chelsea+and+foiled+terror+attempts+around+the+metropolitan+area%2C+New+York+State+Senator+Simcha+Felder+%28D-Brooklyn%29+called+for+the+reversal+of+several+policies+that+he+said+have+%E2%80%9Ccurtailed+law+enforcement+and...+-+http%3A%2F%2Fhamodia.com%2F2016%2F09%2F20%2Fsen-felder-calls-empower-police-wake-bombing%2F" title="Send via gmail" target="_blank">Gmail</a></li></ul>			</footer>

			<aside class="content-aside">
				<div class='yarpp-related'>

<article class="related-posts more-articles">

	<h3>Related</h3>

	<ul>
		
			<li>
				<a href="http://hamodia.com/2013/10/31/at-education-hearing-felder-calls-for-bigger-focus-on-special-ed/">At Education Hearing, Felder Calls for Bigger Focus on Special Ed</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2015/07/01/felder-and-hikind-condemn-flag-burning-event/">Felder and Hikind Condemn Flag Burning Event</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2013/01/10/simcha-felder-takes-oath-of-office-as-new-state-senator/">Simcha Felder Takes Oath of Office as New State Senator</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2016/01/07/felder-gets-boosted-committee-chair-overseeing-ny-cities/">Felder Gets Boosted Committee Chair Overseeing NY Cities</a>
			</li>

		
			<li>
				<a href="http://hamodia.com/2015/02/25/felder-hosts-tuition-tax-credit-briefing-yeshivos/">Felder Hosts Tuition Tax Credit Briefing for Yeshivos</a>
			</li>

			</ul>

</article>
</div>
			</aside>

		
		
	</article>
			</div>
		</div><!-- /#main -->

		<aside id="sidebar" role="complementary">
			<div class="sidebar-box">
				
	<div class="more-articles-wrapper">
		        <div class="more-articles">

            <h3>More in                <a href="http://hamodia.com/category/regional/">
                    Regional                </a>
            </h3>

            <ul>
                                    <li>
                        <a href="http://hamodia.com/2016/09/20/father-suspected-bomber-says-called-fbi-two-years-ago/">
                            Father of Suspected Bomber Says He Called the FBI Two Years Ago                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2016/09/20/nycs-new-police-boss-successfully-handles-first-big-test/">
                            NYC’s New Police Boss Successfully Handles First Big Test                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2016/09/20/investigators-probing-afghan-born-bombers-motive-foreign-travel/">
                            Investigators Probing Afghan-Born Bomber&#8217;s Motive, Foreign Travel                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2016/09/20/analysis-wealth-of-clues-led-to-quick-arrest-of-suspected-bomber/">
                            ANALYSIS: Wealth of Clues Led to Quick Arrest of Suspected Bomber                        </a>
                    </li>
                                    <li>
                        <a href="http://hamodia.com/2016/09/19/prosecutor-christie-told-plan-close-lanes/">
                            Prosecutor: Christie Was Told About Plan to Close Lanes                        </a>
                    </li>
                            </ul>
        </div>
        	</div>

	        <div class="switching-box sidebar-module">

            <h3>OP-ED</h3>
                    <ul id="sidebar-op-ed">
                            <li>
                    <a href="http://hamodia.com/2016/09/20/fighting-little-guy/">Who Is Fighting for the Little Guy?</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/09/20/whatever-happened-gratitude/">Whatever Happened to Gratitude?</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/09/20/elites-fail-people/">When Elites Fail the People</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/09/20/mid-east-inconvenient-truth/">A Mid-East Inconvenient Truth</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/09/20/hillary-sharpens-trump-softens-hes-rising-shes-falling/">Hillary sharpens, Trump softens. He’s rising, she’s falling</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/09/20/people-talk/">People Talk</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/09/19/well-managed-democracy/">A Well-Managed Democracy</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/09/19/bombing-suspect-reignites-fear-rage/">Bombing Suspect Reignites Fear, Rage</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/09/18/big-sugars-big-ploy/">Big Sugar’s Big Ploy</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/09/18/mike-mullen-sam-nunn-deal-north-korea/">Mike Mullen and Sam Nunn: How to Deal With North Korea</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/09/15/no-jew-superfluous/">No Jew Is Superfluous</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/09/15/lehman-moment-still-us/">The Lehman Moment Still Is With Us</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/09/14/no-word-karoshi/">No Word for Karōshi</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/2016/09/13/time-weigh-words-build-bridges/">A Time to Weigh Words and Build Bridges</a>
                </li>
                    </ul>
        
            <h3>Features</h3>
                    <ul id="sidebar-latest-features">
                            <li>
                    <a href="http://hamodia.com/features/day-history-18-elulseptember-21/">This Day In History 18 Elul/September 21</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/hear-one-____/">Did You Hear the One About ____?</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/brief-introductions/">Brief Introductions</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sudoku-september-21-2016/">Sudoku – September 21, 2016</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/world-wonder-september-20-2016/">World of Wonder – September 20, 2016</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/day-history-17-elulseptember-20/">This Day In History 17 Elul/September 20</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sudoku-september-20-2016/">Sudoku – September 20, 2016</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/nichum-aveilim-17-elulseptember-20/"><i>Nichum Aveilim</i> 17 Elul/september 20</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/odd-side-september-20-2016/">The Odd Side &#8211; September 20, 2016</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/editorial-cartoon-september-20-2016/">Editorial Cartoon – September 20, 2016</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/idiomatic-partnerships/">Idiomatic Partnerships</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/day-history-16-elulseptember-19/">This Day In History 16 Elul/September 19</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/sudoku-september-19-2016/">Sudoku – September 19, 2016</a>
                </li>
                            <li>
                    <a href="http://hamodia.com/features/dealing-power-struggles/">Dealing With Power Struggles</a>
                </li>
                    </ul>
        
        </div>
                <a class="sidebar-module info-module" id="weather-module" href="http://hamodia.com/weather/">
            <h3>Weather »</h3>
            <img src="http://hamodia.com/wp-content/themes/hamodia/images/weather/big/sunny.png">
            <p class="weather-text">
                Brooklyn<Br />81&deg;F Sunny            </p>
            <p class="more-text">See more locations »</p>
        </a>
        

        <a class="sidebar-module info-module" id="stocks-module" href="http://hamodia.com/stocks/">
            <h3>Stocks »</h3>

            <ul>
                                                        
                    <li>
                        <abbr title="NASDAQ Composite">
                            <span class="symbol">NASDAQ</span>
                            <span class="last">5,241.35</span>
                            <span class="change up">
                                +6.33 (+0.12%)
                            </span>
                        </abbr>
                    </li>
                                                        
                    <li>
                        <abbr title="S&P 500">
                            <span class="symbol">S&P 500</span>
                            <span class="last">2,139.76</span>
                            <span class="change up">
                                +0.64 (+0.03%)
                            </span>
                        </abbr>
                    </li>
                            </ul>

            <p class="more-text">See more stocks »</p>
        </a>
                <a class="sidebar-module info-module" id="currency-module" href="http://hamodia.com/currency/">
            <h3>Currency »</h3>

            <ul>
                            <li>
                    <abbr title="Euro">
                        <span class="flag flag-EUR"></span>
                        <span class="country">EUR</span>
                        <span class="rate">0.8960</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="British Pound Sterling">
                        <span class="flag flag-GBP"></span>
                        <span class="country">GBP</span>
                        <span class="rate">0.7700</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Israeli New Sheqel">
                        <span class="flag flag-ILS"></span>
                        <span class="country">ILS</span>
                        <span class="rate">3.7773</span>
                    </abbr>
                </li>
                            <li>
                    <abbr title="Swiss Franc">
                        <span class="flag flag-CHF"></span>
                        <span class="country">CHF</span>
                        <span class="rate">0.9789</span>
                    </abbr>
                </li>
                        </ul>

            <p class="more-text">See more currencies »</p>
        </a>
                <article class="sidebar-module">
            <a id="newstip-sidebar" href="http://hamodia.com/standalone/news-tip.php" target="_blank">
                <h3>Got a news tip, picture or story to share?</h3>
                <img src="http://hamodia.com/wp-content/themes/hamodia/images/news-tip.svg" alt="">
                <span>Contribute</span>
            </a>
        </article>
        			</div>
		</aside><!-- /#sidebar -->

	</div><!-- End main row -->
	
	</div><!-- Container End -->

	<footer id="footer" role="contentinfo">
		<div class="row">

			<div class="three columns">
				<h6>Sections</h6>
				<ul>
											<li><a href="http://hamodia.com/category/business/">Business</a></li>
											<li><a href="">Markets</a></li>
											<li><a href="http://hamodia.com/category/technology/">Technology</a></li>
											<li><a href="http://hamodia.com/category/world/">World</a></li>
											<li><a href="http://hamodia.com/category/regional/">Regional</a></li>
											<li><a href="http://hamodia.com/category/israel/">Israel</a></li>
											<li><a href="http://hamodia.com/category/community/">Community</a></li>
											<li><a href="http://hamodia.com/category/national/">National</a></li>
											<li><a href="http://hamodia.com/category/op-ed/">Op-Ed</a></li>
					
					<li><a href="http://hamodia.com/features/">Features</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Resources</h6>
				<ul>
					<li><a href="http://hamodia.com/weather/">Weather</a></li>
					<li><a href="http://hamodia.com/currency/">Currency</a></li>
					<li><a href="http://hamodia.com/stocks/">Stocks</a></li>
					<li><a href="http://hamodia.com/zmanim/">Zmanim</a></li>
					<li><a href="http://hamodia.com/shiurim/">Shiurim</a></li>
					<li><a href="http://hamodia.com/simchas/">Simchas</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Readers</h6>
				<ul>
					<li><a href="http://hamodia.com/subscribe/">Subscribe</a></li>
					<li><a href="http://hamodia.com/letters/">Letters</a></li>
					<li><a href="http://hamodia.com/archive/">Archives</a></li>
					<li><a href="http://hamodia.com/classifieds-4-2/">Classifieds</a></li>
				</ul>
			</div>

			<div class="three columns">
				<h6>Company</h6>
				<ul>
					<li><a href="http://hamodia.com/advertise/">Advertise</a></li>
					<li><a href="http://hamodia.com/privacy/">Privacy Policy</a></li>
					<li><a href="http://hamodia.com/terms/">Terms of Use</a></li>
					<li><a href="http://hamodia.com/about/">About Us</a></li>
					<li><a href="http://hamodia.com/contact/">Contact Us</a></li>
				</ul>
				<a href="#" class="back-to-top" title="Back to top">➧</a>
			</div>

		</div>
	</footer>

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.js"></script>
	<script>window.jQuery || document.write('<script src="http://hamodia.com/wp-content/themes/hamodia/js/libs/jquery-1.8.3.min.js"><\/script>')</script>

	<script src="http://hamodia.com/wp-content/themes/hamodia/js/libs/moment-2.10.3.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/js/foundation.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/libs/photoswipe/photoswipe-ui-default.min.js"></script>
	<script src="http://hamodia.com/wp-content/themes/hamodia/js/app.js?v=2015-12-06"></script>

	<!--[if lt IE 8]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->

	<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://hamodia.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://hamodia.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

	<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: hamodia.com @ 2016-09-20 17:58:27 by W3 Total Cache -->